Overclock.net › Forums › Intel › Intel CPUs › PC not working after OCing CPU
New Posts  All Forums:Forum Nav:

PC not working after OCing CPU

post #1 of 4
Thread Starter 
Using i5 650. OCed to 3.84GHz and after i restart my PC, it just stuck at the hardware check there and PC keeps restarting. Anyway to revert the changes?
Edited by xxtwkxx - 5/28/11 at 8:42am
Overclocked™©
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 650 3.6GHz Gigabyte H55M-S2 Palit GTX 460 Sonic OC 8GB DDR3 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB Samsung 22x Windows 7 Home Premium 64bit Samsung BX 2031 
KeyboardPowerCaseMouse
Razer Lycosa Seasonic S12II 620W CM Elite 430 Powerlogic GMX-5 
  hide details  
Reply
Overclocked™©
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 650 3.6GHz Gigabyte H55M-S2 Palit GTX 460 Sonic OC 8GB DDR3 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB Samsung 22x Windows 7 Home Premium 64bit Samsung BX 2031 
KeyboardPowerCaseMouse
Razer Lycosa Seasonic S12II 620W CM Elite 430 Powerlogic GMX-5 
  hide details  
Reply
post #2 of 4
Yes, clear your CMOS. Either short the CMOS jumper near the battery with a jumper, or unplug your PSU and take out the CMOS battery for a few minutes. Your BIOS settings will be reset to default, and everything will run at stock after that.
Daily Dreamer
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-650  Asus Maximus III Gene BFG 9800GTX+ OC 2x4Gb Kingston Hyper-X DDR3 1600MHz 
Hard DriveCoolingOSMonitor
Seagate Barracuda 1Tb Sata 3Gb/s 7200RPM Zalman CNP9500 AT Win 7 Ultimate 32Bit LG E2211T 
MonitorPowerCaseMouse
Asus VH196 Thermaltake TR2 430w Corsair Obsidian 650D Logitech MX518 
  hide details  
Reply
Daily Dreamer
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-650  Asus Maximus III Gene BFG 9800GTX+ OC 2x4Gb Kingston Hyper-X DDR3 1600MHz 
Hard DriveCoolingOSMonitor
Seagate Barracuda 1Tb Sata 3Gb/s 7200RPM Zalman CNP9500 AT Win 7 Ultimate 32Bit LG E2211T 
MonitorPowerCaseMouse
Asus VH196 Thermaltake TR2 430w Corsair Obsidian 650D Logitech MX518 
  hide details  
Reply
post #3 of 4
Quote:
Originally Posted by Rixon View Post
Yes, clear your CMOS. Either short the CMOS jumper near the battery with a jumper, or unplug your PSU and take out the CMOS battery for a few minutes. Your BIOS settings will be reset to default, and everything will run at stock after that.
Yea the same thing happened to me a while back. This guy is right!
post #4 of 4
Thread Starter 
Hey bro. Thanks a lot. PC working now. Is it because it doesn't have enough voltage?
Overclocked™©
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 650 3.6GHz Gigabyte H55M-S2 Palit GTX 460 Sonic OC 8GB DDR3 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB Samsung 22x Windows 7 Home Premium 64bit Samsung BX 2031 
KeyboardPowerCaseMouse
Razer Lycosa Seasonic S12II 620W CM Elite 430 Powerlogic GMX-5 
  hide details  
Reply
Overclocked™©
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 650 3.6GHz Gigabyte H55M-S2 Palit GTX 460 Sonic OC 8GB DDR3 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB Samsung 22x Windows 7 Home Premium 64bit Samsung BX 2031 
KeyboardPowerCaseMouse
Razer Lycosa Seasonic S12II 620W CM Elite 430 Powerlogic GMX-5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › PC not working after OCing CPU