Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte ga-x58a-ud3r no LAN?
New Posts  All Forums:Forum Nav:

Gigabyte ga-x58a-ud3r no LAN?

post #1 of 9
Thread Starter 
Hi guys it's been a while posting, but I have upgraded to a new rig that has:

i7 920 D0
Gigabyte ga-x58a-ud3r motherboard
6GB RAM
GTX 480
Corsair HX650w psu
HAF X


Basically when in Windows, I don't have any NIC show in network devices, but does show in device manager with a caution sign next to it saying device cannot start.

I have installed all motherboard drivers, reset CMOS, checked that LAN is enabled and isnt using any power saving functions but I just can't seem to get it work after re-installing windows twice, resetting bios at least 5 times while disabling ll sata 3 support etc but to no avail.

Any suggestions?


Sent from my iPhone 4 using Tapatalk
Edited by Sgtbash - 5/28/11 at 12:23pm
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
post #2 of 9
This may sound unrelated, but if you have Quick Boot enabled, then disable it.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
This may sound unrelated, but if you have Quick Boot enabled, then disable it.
It has actually, I'll turn it off and give it a go.


Sent from my iPhone 4 using Tapatalk
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
post #4 of 9
Thread Starter 
Right I gave it a go but still no dice, I dont know what else to try :/
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
post #5 of 9
Quote:
Originally Posted by Sgtbash View Post
Right I gave it a go but still no dice, I dont know what else to try :/
Am I correct in assuming that it has never worked?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #6 of 9
go to your bios and see if your LAN is enabled..
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
Am I correct in assuming that it has never worked?
It did for my mate now I have the rig and it has not worked since...

Quote:
Originally Posted by kairi_zeroblade View Post
go to your bios and see if your LAN is enabled..
Please see first post, its the first thing I checked.
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by Sgtbash View Post
It did for my mate now I have the rig and it has not worked since...



Please see first post, its the first thing I checked.
Is there anything that you changed before you tried to use it for the first time?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #9 of 9
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
Is there anything that you changed before you tried to use it for the first time?
FIXED IT.

By using another driver on the motherboard CD :/ This one you had to manually navigate too theres 4 different ones for some reason.
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte ga-x58a-ud3r no LAN?