Overclock.net › Forums › Cooling › Water Cooling › Just installed loop, CPU overheating rapidly
New Posts  All Forums:Forum Nav:

Just installed loop, CPU overheating rapidly

post #1 of 45
Thread Starter 
Hey guys!

After 5 long hours, I finally got my loop set up.

However, upon booting up the system, going to the BIOS, I realize that my CPU climbs up in temps rapidly, reaching the hundred C range in a minute or so, then promptly shutting down due to reaching the thermal threshold.

The pump is running fine, and all fans on the rad are working. Below is the loop specs:

XSPC Rasa CPU Block
Black Ice GTX360 Radiator
Swiftech MCP355 w/ XSPC Acetal Top
EK X2 250 Advanced Res
Aerocool Shark 1700RPM Fans


The loop order is Res ---> Pump ---> Rad --->CPU Block ---> Res

Now, the only possible reason I can think of behind this issue is that I somehow screwed up the inlet and outlets somewhere, and somehow.

Just a point of clarification, if I wanted to connect the pump to the rad say, I connect from the outlet of the pump to the inlet of the rad, would that be correct?

Also, can anyone please enlighten me on the inlet and outlet points of the Black Ice GTX360 rad, just so I can double confirm.

Thanks!
Baldy's Slave
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i5 4690K| |ASUS Z97-A| |Zotac GTX 660 2GB| |G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1... 
Hard DriveCoolingMonitorPower
|Samsung 840 EVO 250GB SSD| |CM Hyper 212 EVO| |Dell E2414Hx| |Rosewill Capstone 650W 80PLUS Gold| 
Case
|Fractal Design Core 3500| 
  hide details  
Reply
Baldy's Slave
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i5 4690K| |ASUS Z97-A| |Zotac GTX 660 2GB| |G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1... 
Hard DriveCoolingMonitorPower
|Samsung 840 EVO 250GB SSD| |CM Hyper 212 EVO| |Dell E2414Hx| |Rosewill Capstone 650W 80PLUS Gold| 
Case
|Fractal Design Core 3500| 
  hide details  
Reply
post #2 of 45
My guess is this:
1. You left the sticker on the back of the block (EK blocks I know have stickers you need to remove not sure about XSPC.
2. You forgot TIM
3. You seated the block wrong and you dont have proper contact with the cpu.

All of these could be fixed by taking off the block and remounting it. Hopefully one of these works.
Lian Li a05n
(16 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k] [Asus Maximus IV Gene-z] [XFX 6970] [GSkill RipjawX] 
Hard DriveHard DriveCoolingOS
[Cavier Black x2] [Vertex 2] [Custom Water Loop] [Windows 7 Ultimate 64] 
KeyboardPowerCaseMouse
[Filco Majestouch Tenkeyless] [Corsair AX850] [Lian Li a05nb - modded] [Logitech G9x] 
Audio
[Sennheiser HD598] 
  hide details  
Reply
Lian Li a05n
(16 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k] [Asus Maximus IV Gene-z] [XFX 6970] [GSkill RipjawX] 
Hard DriveHard DriveCoolingOS
[Cavier Black x2] [Vertex 2] [Custom Water Loop] [Windows 7 Ultimate 64] 
KeyboardPowerCaseMouse
[Filco Majestouch Tenkeyless] [Corsair AX850] [Lian Li a05nb - modded] [Logitech G9x] 
Audio
[Sennheiser HD598] 
  hide details  
Reply
post #3 of 45
1. Is the radiator blocked, do you see the fluid flowing.
2. Is it mounted flat and nice against the CPU, probably has crappy contact.
3. I prefer Res-->Pump-->Cpu-->Rad-->Res.

*It says in/out right on the block, I don't see how you could mess that up.
*Inlet outlet doesn't change temperatures a great deal on the rad, that is not what's causing your high temps. As long as you have flowing water the only possible way it's getting that high is if you do not have (good) contact on the cpu.
Edited by Khaotik55 - 5/28/11 at 12:43pm
post #4 of 45
The RAD will get very hot if the CPU is 100C. I know when i turned my fans off my RAD got very hot and CPU was ~ 85C.
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
post #5 of 45
Quote:
Originally Posted by ZealotKi11er View Post
The RAD will get very hot if the CPU is 100C. I know when i turned my fans off my RAD got very hot and CPU was ~ 85C.
*Res outlet -> pump inlet -> pump outlet -> cpu inlet -> cpu outlet -> rad inlet -> rad outlet -> res inlet.

Or since you have the XSPC top.

Res/Pump outlet -> cpu inlet -> cpu outlet -> rad inlet -> rad outlet -> Res/Pump inlet.

Like I said the temperatures won't fluctuate much depending what holes you use on the radiator, but it's recommended that you use the top right one (as an inlet) when the holes are on top and facing you.

And then face fans on that side pushing through also.
Edited by Khaotik55 - 5/28/11 at 12:51pm
post #6 of 45
OP, do the paper clip 24 Pin trick and try and get any more air out of the loop.

My guess is that the waterblock is not installed correctly though.

Edit: Having the loop not set up in the perfect order will not make much of a difference and certainly not cause issues like we are seeing.
Edited by Willhemmens - 5/28/11 at 1:18pm
post #7 of 45
Did you fully get rid of all the air bubbles inside the loop? That will be my guess where the problem hidden.
Case Labs TH10
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.2GHZ Gigabyte Z68X-UD4-B3 HD 7950 G.Skill 4 X 8GB DDR3-1866 
Hard DriveOSMonitorKeyboard
Intel 320 SSD 80GB/ Samsung 840pro 256GB Windows 7 64-Bit Pro NEC 20" WMGX2 DAS Ultimate + Deck Legend Ice 
PowerCaseMouse
Seasonic X650 Case Labs TH10 Logitech G500 
  hide details  
Reply
Case Labs TH10
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.2GHZ Gigabyte Z68X-UD4-B3 HD 7950 G.Skill 4 X 8GB DDR3-1866 
Hard DriveOSMonitorKeyboard
Intel 320 SSD 80GB/ Samsung 840pro 256GB Windows 7 64-Bit Pro NEC 20" WMGX2 DAS Ultimate + Deck Legend Ice 
PowerCaseMouse
Seasonic X650 Case Labs TH10 Logitech G500 
  hide details  
Reply
post #8 of 45
Umm, make sure its seated properly.
Make sure the sticker is off the bottom of the block.
Did you add paste between the block and cpu?
Also what somebody said above, Res-->Pump-->Cpu-->Rad-->Res

"Fresh" coolant goes through the pump where it has the most pressure, straight to the block, where it takes the heat off the cpu, onto the rad where its then blown away, then back to the res.
Main rig.
(15 items)
 
 
AMD Rig.
(13 items)
 
CPUMotherboardGraphicsRAM
i5 4670k 4.4ghz MSI Z87 G45 EVGA GTX 570 SLI  Crucial Ballstix Tactical Tracer 8gb 1866mhz  
Hard DriveCoolingOSMonitor
Samsung 830 128gb x2 in raid 0 & 1tb storage Corsair h100i  Windows 7 Ultimate 64bit Asus VG278HE / AOC 917SW 
KeyboardPowerCaseMouse
Corsair k90 Antec Gamer 900watt Silverstone Raven RV02 Logitech G500 
Mouse PadAudio
XTRAC PADS Ripper XXL Asus Xonar DX with sennheiser pc 350 SE 
CPUGraphicsRAMHard Drive
i7 2630QM GTX 570M 1.536MB 6GB DDR3 1333mhz Dual Channel 64gb M4 crucial SSD & 750gb 7200rpm HDD 
Optical DriveOSMonitor
Combo Dual Layer SuperMulti DVDRW/CDRW Drive Windows 7 64bit Ultimate. 1920 x 1080 17.3inch 
CPUMotherboardGraphicsRAM
AMD Phenom II x4 920 Biostar TA790gx 128m ATI Sapphire 5870 1gb DDR2 800 4gb 
Hard DriveOptical DriveOSPower
1tb spinpoint. 1 blueray. Windows 7 Ultimate 64bit Corsair TX650 
CaseMouse
Custom CM storm sniper. MX518 
  hide details  
Reply
Main rig.
(15 items)
 
 
AMD Rig.
(13 items)
 
CPUMotherboardGraphicsRAM
i5 4670k 4.4ghz MSI Z87 G45 EVGA GTX 570 SLI  Crucial Ballstix Tactical Tracer 8gb 1866mhz  
Hard DriveCoolingOSMonitor
Samsung 830 128gb x2 in raid 0 & 1tb storage Corsair h100i  Windows 7 Ultimate 64bit Asus VG278HE / AOC 917SW 
KeyboardPowerCaseMouse
Corsair k90 Antec Gamer 900watt Silverstone Raven RV02 Logitech G500 
Mouse PadAudio
XTRAC PADS Ripper XXL Asus Xonar DX with sennheiser pc 350 SE 
CPUGraphicsRAMHard Drive
i7 2630QM GTX 570M 1.536MB 6GB DDR3 1333mhz Dual Channel 64gb M4 crucial SSD & 750gb 7200rpm HDD 
Optical DriveOSMonitor
Combo Dual Layer SuperMulti DVDRW/CDRW Drive Windows 7 64bit Ultimate. 1920 x 1080 17.3inch 
CPUMotherboardGraphicsRAM
AMD Phenom II x4 920 Biostar TA790gx 128m ATI Sapphire 5870 1gb DDR2 800 4gb 
Hard DriveOptical DriveOSPower
1tb spinpoint. 1 blueray. Windows 7 Ultimate 64bit Corsair TX650 
CaseMouse
Custom CM storm sniper. MX518 
  hide details  
Reply
post #9 of 45
Thread Starter 
Quote:
Originally Posted by Khaotik55 View Post
1. Is the radiator blocked, do you see the fluid flowing.
2. Is it mounted flat and nice against the CPU, probably has crappy contact.
3. I prefer Res-->Pump-->Cpu-->Rad-->Res.

*It says in/out right on the block, I don't see how you could mess that up.
*Inlet outlet doesn't change temperatures a great deal on the rad, that is not what's causing your high temps. As long as you have flowing water the only possible way it's getting that high is if you do not have (good) contact on the cpu.
Didn't take notice of whether the fluid in the rad is flowing. Will do so tomorrow, it is 4am here already. :x

I remounted the CPU block already, I'm sure that the contact between the block and CPU is good enough.

The problem is, they do not state the inlet and outlet on the rad, but I think I got it right.


Here are some thing I did take notice of though.

The water around the CPU block (water going in and coming out of CPU block) is very warm when I touch it.


Thanks guys!
Baldy's Slave
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i5 4690K| |ASUS Z97-A| |Zotac GTX 660 2GB| |G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1... 
Hard DriveCoolingMonitorPower
|Samsung 840 EVO 250GB SSD| |CM Hyper 212 EVO| |Dell E2414Hx| |Rosewill Capstone 650W 80PLUS Gold| 
Case
|Fractal Design Core 3500| 
  hide details  
Reply
Baldy's Slave
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i5 4690K| |ASUS Z97-A| |Zotac GTX 660 2GB| |G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1... 
Hard DriveCoolingMonitorPower
|Samsung 840 EVO 250GB SSD| |CM Hyper 212 EVO| |Dell E2414Hx| |Rosewill Capstone 650W 80PLUS Gold| 
Case
|Fractal Design Core 3500| 
  hide details  
Reply
post #10 of 45
Yea, my best guess it that your block is installed incorrectly and my second guess is that you dont have enough water in your loop or there is a TON of air built up somewhere that you need to get out. Check block first tho.
Lian Li a05n
(16 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k] [Asus Maximus IV Gene-z] [XFX 6970] [GSkill RipjawX] 
Hard DriveHard DriveCoolingOS
[Cavier Black x2] [Vertex 2] [Custom Water Loop] [Windows 7 Ultimate 64] 
KeyboardPowerCaseMouse
[Filco Majestouch Tenkeyless] [Corsair AX850] [Lian Li a05nb - modded] [Logitech G9x] 
Audio
[Sennheiser HD598] 
  hide details  
Reply
Lian Li a05n
(16 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k] [Asus Maximus IV Gene-z] [XFX 6970] [GSkill RipjawX] 
Hard DriveHard DriveCoolingOS
[Cavier Black x2] [Vertex 2] [Custom Water Loop] [Windows 7 Ultimate 64] 
KeyboardPowerCaseMouse
[Filco Majestouch Tenkeyless] [Corsair AX850] [Lian Li a05nb - modded] [Logitech G9x] 
Audio
[Sennheiser HD598] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Just installed loop, CPU overheating rapidly