Overclock.net › Forums › AMD › AMD CPUs › What's wrong with my computer?!
New Posts  All Forums:Forum Nav:

What's wrong with my computer?! - Page 3

post #21 of 43
Just to make sure I'm understanding this.
Your whole computer shuts off but your fans are still running.
Or is your game/app just shutting down leaving you on the desktop.
I had both problems the first was a dieing PSU and the second was my GPU was overheating causing everything that it was running to crash.

Like others have said, having overheating problems on a WC system is crazy so I doubt thats the problem.

Another thing you could do is just reformat and see if that fixes it.
Gaming System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k - 4.2GHz GIGABYTE GA-Z77X-UD3H EVGA gtx 960 SSC GAMING ACX 2.0+ 12GB 1600 
MonitorMonitorPowerCase
Gateway HD2200 2x Acer G235H Corsair TX750w Coolermaster HAF 912 
Mouse
Logitech G700 
  hide details  
Reply
Gaming System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k - 4.2GHz GIGABYTE GA-Z77X-UD3H EVGA gtx 960 SSC GAMING ACX 2.0+ 12GB 1600 
MonitorMonitorPowerCase
Gateway HD2200 2x Acer G235H Corsair TX750w Coolermaster HAF 912 
Mouse
Logitech G700 
  hide details  
Reply
post #22 of 43
This condition can also happen if there is an air bubble in the pump preventing it from pumping water. I have seen this happen.
Core
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0Ghz Asus P6X58D-E Diamond XOC 4870/512 @ 800//4400 Corsair 3x4gb DDR1600 
Hard DriveOptical DriveCoolingOS
2x500GB WD RE2 Raid0 Asus Combo, Asus Combo Corsair H80 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
HP 2408h Wide Saitek Eclipse II Corsair HX850W Antec 900 Two 
MouseMouse Pad
Logitech Mediaplay Cordless Black as in Dark abyss 
  hide details  
Reply
Core
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0Ghz Asus P6X58D-E Diamond XOC 4870/512 @ 800//4400 Corsair 3x4gb DDR1600 
Hard DriveOptical DriveCoolingOS
2x500GB WD RE2 Raid0 Asus Combo, Asus Combo Corsair H80 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
HP 2408h Wide Saitek Eclipse II Corsair HX850W Antec 900 Two 
MouseMouse Pad
Logitech Mediaplay Cordless Black as in Dark abyss 
  hide details  
Reply
post #23 of 43
Thread Starter 
I've checked my pump, it seems to be working fine, I can hear it... Still can't get passed bios post tho...
Also how could my pc be overheating if my temps were very low when the system was working fine? Before it crashed the temps were:
idle load
cpu 32C 43C
gpu 31C 45C

These temps are really good...could they have gone up so quickly? To a point where my system wouldn't even boot? Also can the pc shutdown before it even goes into windows because its overheating?

P.S Is there a +rep button that adds rep to all in one click?

Thanks again

EDIT*:
Quote:
Originally Posted by Quesenek View Post
Just to make sure I'm understanding this.
Your whole computer shuts off but your fans are still running.
Or is your game/app just shutting down leaving you on the desktop.
I had both problems the first was a dieing PSU and the second was my GPU was overheating causing everything that it was running to crash.

Like others have said, having overheating problems on a WC system is crazy so I doubt thats the problem.

Another thing you could do is just reformat and see if that fixes it.
The computer shuts off but the fans keep spinning.The apps crash and the music shuts off, the screen goes black. Now I cant even get passed boot...Really looks like a psu issue if you ask me... :s
Gaming PC
(17 items)
 
   
CPUMotherboardGraphicsRAM
[AMD][Phenom 955 C3][4ghz-1.44v-24/7] [Gigabyte][GA-990FXA-UD3] [Zotac][GTX 570][810/1950mhz] [CORSAIR][XMS3 Dominator][2x2GB][1406 7-8-7-24-1T] 
Hard DriveHard DriveOptical DriveCooling
[Corsair][F90] [WD][Caviar Black][640GB] [Samsung][DVD-RW] [XSPC][Rasa+EK580GTX+] 
OSMonitorKeyboardPower
[Windows 7][64bits] [Benq][21.5''][1920x1080] [CM][QuickFire] [CORSAIR][TX-650] 
CaseMouseMouse PadAudio
[CM][Custom HAF 922] [CM][Inferno] [Tt][Dasher] [Audio-Technica][ATH-M50] 
Audio
[Asus][Xonar DG] 
CPUMotherboardGraphicsRAM
[I5-2430m] [Acer HM65] [ATI][6850m] [2x2GB][1333mhz] 
Hard DriveOptical DriveOS
[Seagate][750GB] [DVD+/-RW] [Win7][Home premium] 
  hide details  
Reply
Gaming PC
(17 items)
 
   
CPUMotherboardGraphicsRAM
[AMD][Phenom 955 C3][4ghz-1.44v-24/7] [Gigabyte][GA-990FXA-UD3] [Zotac][GTX 570][810/1950mhz] [CORSAIR][XMS3 Dominator][2x2GB][1406 7-8-7-24-1T] 
Hard DriveHard DriveOptical DriveCooling
[Corsair][F90] [WD][Caviar Black][640GB] [Samsung][DVD-RW] [XSPC][Rasa+EK580GTX+] 
OSMonitorKeyboardPower
[Windows 7][64bits] [Benq][21.5''][1920x1080] [CM][QuickFire] [CORSAIR][TX-650] 
CaseMouseMouse PadAudio
[CM][Custom HAF 922] [CM][Inferno] [Tt][Dasher] [Audio-Technica][ATH-M50] 
Audio
[Asus][Xonar DG] 
CPUMotherboardGraphicsRAM
[I5-2430m] [Acer HM65] [ATI][6850m] [2x2GB][1333mhz] 
Hard DriveOptical DriveOS
[Seagate][750GB] [DVD+/-RW] [Win7][Home premium] 
  hide details  
Reply
post #24 of 43
I would test ram and psu. have you pulled out your ram sticks and just put one stick in at a time in slot 1?
Core
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0Ghz Asus P6X58D-E Diamond XOC 4870/512 @ 800//4400 Corsair 3x4gb DDR1600 
Hard DriveOptical DriveCoolingOS
2x500GB WD RE2 Raid0 Asus Combo, Asus Combo Corsair H80 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
HP 2408h Wide Saitek Eclipse II Corsair HX850W Antec 900 Two 
MouseMouse Pad
Logitech Mediaplay Cordless Black as in Dark abyss 
  hide details  
Reply
Core
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0Ghz Asus P6X58D-E Diamond XOC 4870/512 @ 800//4400 Corsair 3x4gb DDR1600 
Hard DriveOptical DriveCoolingOS
2x500GB WD RE2 Raid0 Asus Combo, Asus Combo Corsair H80 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
HP 2408h Wide Saitek Eclipse II Corsair HX850W Antec 900 Two 
MouseMouse Pad
Logitech Mediaplay Cordless Black as in Dark abyss 
  hide details  
Reply
post #25 of 43
Thread Starter 
I have tested ram sticks speratly but it didnt solve anything...For the psu, I'm trying to reach a friend to test his psu on my rig, or at least use it to power some of my components for a test...
Gaming PC
(17 items)
 
   
CPUMotherboardGraphicsRAM
[AMD][Phenom 955 C3][4ghz-1.44v-24/7] [Gigabyte][GA-990FXA-UD3] [Zotac][GTX 570][810/1950mhz] [CORSAIR][XMS3 Dominator][2x2GB][1406 7-8-7-24-1T] 
Hard DriveHard DriveOptical DriveCooling
[Corsair][F90] [WD][Caviar Black][640GB] [Samsung][DVD-RW] [XSPC][Rasa+EK580GTX+] 
OSMonitorKeyboardPower
[Windows 7][64bits] [Benq][21.5''][1920x1080] [CM][QuickFire] [CORSAIR][TX-650] 
CaseMouseMouse PadAudio
[CM][Custom HAF 922] [CM][Inferno] [Tt][Dasher] [Audio-Technica][ATH-M50] 
Audio
[Asus][Xonar DG] 
CPUMotherboardGraphicsRAM
[I5-2430m] [Acer HM65] [ATI][6850m] [2x2GB][1333mhz] 
Hard DriveOptical DriveOS
[Seagate][750GB] [DVD+/-RW] [Win7][Home premium] 
  hide details  
Reply
Gaming PC
(17 items)
 
   
CPUMotherboardGraphicsRAM
[AMD][Phenom 955 C3][4ghz-1.44v-24/7] [Gigabyte][GA-990FXA-UD3] [Zotac][GTX 570][810/1950mhz] [CORSAIR][XMS3 Dominator][2x2GB][1406 7-8-7-24-1T] 
Hard DriveHard DriveOptical DriveCooling
[Corsair][F90] [WD][Caviar Black][640GB] [Samsung][DVD-RW] [XSPC][Rasa+EK580GTX+] 
OSMonitorKeyboardPower
[Windows 7][64bits] [Benq][21.5''][1920x1080] [CM][QuickFire] [CORSAIR][TX-650] 
CaseMouseMouse PadAudio
[CM][Custom HAF 922] [CM][Inferno] [Tt][Dasher] [Audio-Technica][ATH-M50] 
Audio
[Asus][Xonar DG] 
CPUMotherboardGraphicsRAM
[I5-2430m] [Acer HM65] [ATI][6850m] [2x2GB][1333mhz] 
Hard DriveOptical DriveOS
[Seagate][750GB] [DVD+/-RW] [Win7][Home premium] 
  hide details  
Reply
post #26 of 43
Thread Starter 
So I went to my friend's house and we tested my system with his psu but the problem was still there... We also tested his HDD in my system but didnt work, still shutting off...I'm thinking it could be a short-circuit between the mobo and the case...I'll take it apart after I finish this school work I gotta do... Hopefully it's just that... If it doesn't solve the issue I'm thinking the only 2 possibilities left are gpu and mobo. Like I said before I really dont think it's the gpu cuz the temps are fine. Please be a short-circuit!! I don't want to wait a month for an rma motherboard!!!!!
Gaming PC
(17 items)
 
   
CPUMotherboardGraphicsRAM
[AMD][Phenom 955 C3][4ghz-1.44v-24/7] [Gigabyte][GA-990FXA-UD3] [Zotac][GTX 570][810/1950mhz] [CORSAIR][XMS3 Dominator][2x2GB][1406 7-8-7-24-1T] 
Hard DriveHard DriveOptical DriveCooling
[Corsair][F90] [WD][Caviar Black][640GB] [Samsung][DVD-RW] [XSPC][Rasa+EK580GTX+] 
OSMonitorKeyboardPower
[Windows 7][64bits] [Benq][21.5''][1920x1080] [CM][QuickFire] [CORSAIR][TX-650] 
CaseMouseMouse PadAudio
[CM][Custom HAF 922] [CM][Inferno] [Tt][Dasher] [Audio-Technica][ATH-M50] 
Audio
[Asus][Xonar DG] 
CPUMotherboardGraphicsRAM
[I5-2430m] [Acer HM65] [ATI][6850m] [2x2GB][1333mhz] 
Hard DriveOptical DriveOS
[Seagate][750GB] [DVD+/-RW] [Win7][Home premium] 
  hide details  
Reply
Gaming PC
(17 items)
 
   
CPUMotherboardGraphicsRAM
[AMD][Phenom 955 C3][4ghz-1.44v-24/7] [Gigabyte][GA-990FXA-UD3] [Zotac][GTX 570][810/1950mhz] [CORSAIR][XMS3 Dominator][2x2GB][1406 7-8-7-24-1T] 
Hard DriveHard DriveOptical DriveCooling
[Corsair][F90] [WD][Caviar Black][640GB] [Samsung][DVD-RW] [XSPC][Rasa+EK580GTX+] 
OSMonitorKeyboardPower
[Windows 7][64bits] [Benq][21.5''][1920x1080] [CM][QuickFire] [CORSAIR][TX-650] 
CaseMouseMouse PadAudio
[CM][Custom HAF 922] [CM][Inferno] [Tt][Dasher] [Audio-Technica][ATH-M50] 
Audio
[Asus][Xonar DG] 
CPUMotherboardGraphicsRAM
[I5-2430m] [Acer HM65] [ATI][6850m] [2x2GB][1333mhz] 
Hard DriveOptical DriveOS
[Seagate][750GB] [DVD+/-RW] [Win7][Home premium] 
  hide details  
Reply
post #27 of 43
reckon its a dodgy resistor or something on motherboard

if it was shorting out it would power on and off on a short cycle loop
Gaming Rig
(13 items)
 
  
CPUMotherboardRAMOS
4790k @ 4.8GHZ z97 sabretooth mark s 290 Win 7 64bit 
KeyboardMouse
Saitek Saitek 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardRAMOS
4790k @ 4.8GHZ z97 sabretooth mark s 290 Win 7 64bit 
KeyboardMouse
Saitek Saitek 
  hide details  
Reply
post #28 of 43
Thread Starter 
Quote:
Originally Posted by masonkian View Post
reckon its a dodgy resistor or something on motherboard

if it was shorting out it would power on and off on a short cycle loop
I'm also thinking its the motherboard but there's no sign the mobo's not working (from the exterior I mean). The green light stays on and doesn't turn red or off...Just as If the problem didn't come from the mobo...
Gaming PC
(17 items)
 
   
CPUMotherboardGraphicsRAM
[AMD][Phenom 955 C3][4ghz-1.44v-24/7] [Gigabyte][GA-990FXA-UD3] [Zotac][GTX 570][810/1950mhz] [CORSAIR][XMS3 Dominator][2x2GB][1406 7-8-7-24-1T] 
Hard DriveHard DriveOptical DriveCooling
[Corsair][F90] [WD][Caviar Black][640GB] [Samsung][DVD-RW] [XSPC][Rasa+EK580GTX+] 
OSMonitorKeyboardPower
[Windows 7][64bits] [Benq][21.5''][1920x1080] [CM][QuickFire] [CORSAIR][TX-650] 
CaseMouseMouse PadAudio
[CM][Custom HAF 922] [CM][Inferno] [Tt][Dasher] [Audio-Technica][ATH-M50] 
Audio
[Asus][Xonar DG] 
CPUMotherboardGraphicsRAM
[I5-2430m] [Acer HM65] [ATI][6850m] [2x2GB][1333mhz] 
Hard DriveOptical DriveOS
[Seagate][750GB] [DVD+/-RW] [Win7][Home premium] 
  hide details  
Reply
Gaming PC
(17 items)
 
   
CPUMotherboardGraphicsRAM
[AMD][Phenom 955 C3][4ghz-1.44v-24/7] [Gigabyte][GA-990FXA-UD3] [Zotac][GTX 570][810/1950mhz] [CORSAIR][XMS3 Dominator][2x2GB][1406 7-8-7-24-1T] 
Hard DriveHard DriveOptical DriveCooling
[Corsair][F90] [WD][Caviar Black][640GB] [Samsung][DVD-RW] [XSPC][Rasa+EK580GTX+] 
OSMonitorKeyboardPower
[Windows 7][64bits] [Benq][21.5''][1920x1080] [CM][QuickFire] [CORSAIR][TX-650] 
CaseMouseMouse PadAudio
[CM][Custom HAF 922] [CM][Inferno] [Tt][Dasher] [Audio-Technica][ATH-M50] 
Audio
[Asus][Xonar DG] 
CPUMotherboardGraphicsRAM
[I5-2430m] [Acer HM65] [ATI][6850m] [2x2GB][1333mhz] 
Hard DriveOptical DriveOS
[Seagate][750GB] [DVD+/-RW] [Win7][Home premium] 
  hide details  
Reply
post #29 of 43
this is either CPU overheating or GPU overheating.
check your temps.
i had an old 4870 and it was overheating and every time the GPU temp reaches 120C the PC just shuts off, same thing happened when my old Core 2 Duo overheated but as for the CPU when it reaches 80-85 the PC shuts off.
    
CPUMotherboardGraphicsRAM
Intel 3930K 5040MHz @ 1.48 - 1.53v @ VTT/VCCSA ... Asus rampage extreme IV Gigabyte GTX 970 G1 @ 1580/4050MHz @ 1.325V Corsair Vengeance 64GB (8 x 8GB) DDR3 2400MHz. ... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 256GB Seagate Barracuda ST3000DM001 3TB WD Black 1TB 64Mb Cache  WD Blue 500GB 16mb Cache 
Hard DriveOptical DriveCoolingCooling
WD Black 4TB 64mb Cache LG DVD EK-FB KIT RE4 - Acetal EK-FC970 GTX WF3 Backplate - Black 
CoolingCoolingCoolingCooling
Laing D5 Vario 12V DC Pump (MCP 655)  EK-BAY SPIN Reservoir - Plexi EK-CoolStream RAD XT (240) EK-CoolStream RAD XTX (120) 
CoolingCoolingCoolingCooling
EK-CoolStream XE 120 (Single) 8x Corsair Air SP120 PWM High Performance Edition 3x Corsair Air AF120 High Performance Edition EK-Supremacy EVO CPU Water Block (Nickel Acetal) 
CoolingOSMonitorMonitor
EK-FC970 GTX WF3 - Acetal+Nickel Windows 10 64-bit v1511 build 10586.14 BenQ RL2755HM LG W2261 
MonitorKeyboardPowerCase
Samsung S23C350 Razer BlackWidow Ultimate Cooler Master Silent Pro Gold 1000W Thermaltake Level 10 GT 
Mouse
Razer Lachesis 5600DPI 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 3930K 5040MHz @ 1.48 - 1.53v @ VTT/VCCSA ... Asus rampage extreme IV Gigabyte GTX 970 G1 @ 1580/4050MHz @ 1.325V Corsair Vengeance 64GB (8 x 8GB) DDR3 2400MHz. ... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 256GB Seagate Barracuda ST3000DM001 3TB WD Black 1TB 64Mb Cache  WD Blue 500GB 16mb Cache 
Hard DriveOptical DriveCoolingCooling
WD Black 4TB 64mb Cache LG DVD EK-FB KIT RE4 - Acetal EK-FC970 GTX WF3 Backplate - Black 
CoolingCoolingCoolingCooling
Laing D5 Vario 12V DC Pump (MCP 655)  EK-BAY SPIN Reservoir - Plexi EK-CoolStream RAD XT (240) EK-CoolStream RAD XTX (120) 
CoolingCoolingCoolingCooling
EK-CoolStream XE 120 (Single) 8x Corsair Air SP120 PWM High Performance Edition 3x Corsair Air AF120 High Performance Edition EK-Supremacy EVO CPU Water Block (Nickel Acetal) 
CoolingOSMonitorMonitor
EK-FC970 GTX WF3 - Acetal+Nickel Windows 10 64-bit v1511 build 10586.14 BenQ RL2755HM LG W2261 
MonitorKeyboardPowerCase
Samsung S23C350 Razer BlackWidow Ultimate Cooler Master Silent Pro Gold 1000W Thermaltake Level 10 GT 
Mouse
Razer Lachesis 5600DPI 
  hide details  
Reply
post #30 of 43
Thread Starter 
Quote:
Originally Posted by Fantasy View Post
this is either CPU overheating or GPU overheating.
check your temps.
i had an old 4870 and it was overheating and every time the GPU temp reaches 120C the PC just shuts off, same thing happened when my old Core 2 Duo overheated but as for the CPU when it reaches 80-85 the PC shuts off.
I cant even boot so I can't check temps. Also, i'm running wc and I can hear my pump when I turn the pc on and the fans are spinning so nothing's overheating... I'm seriously thinking its the mobo. I've reaserched and found this board has had several issues that are just like mine. Yay rma time...(sarcasm)
Gaming PC
(17 items)
 
   
CPUMotherboardGraphicsRAM
[AMD][Phenom 955 C3][4ghz-1.44v-24/7] [Gigabyte][GA-990FXA-UD3] [Zotac][GTX 570][810/1950mhz] [CORSAIR][XMS3 Dominator][2x2GB][1406 7-8-7-24-1T] 
Hard DriveHard DriveOptical DriveCooling
[Corsair][F90] [WD][Caviar Black][640GB] [Samsung][DVD-RW] [XSPC][Rasa+EK580GTX+] 
OSMonitorKeyboardPower
[Windows 7][64bits] [Benq][21.5''][1920x1080] [CM][QuickFire] [CORSAIR][TX-650] 
CaseMouseMouse PadAudio
[CM][Custom HAF 922] [CM][Inferno] [Tt][Dasher] [Audio-Technica][ATH-M50] 
Audio
[Asus][Xonar DG] 
CPUMotherboardGraphicsRAM
[I5-2430m] [Acer HM65] [ATI][6850m] [2x2GB][1333mhz] 
Hard DriveOptical DriveOS
[Seagate][750GB] [DVD+/-RW] [Win7][Home premium] 
  hide details  
Reply
Gaming PC
(17 items)
 
   
CPUMotherboardGraphicsRAM
[AMD][Phenom 955 C3][4ghz-1.44v-24/7] [Gigabyte][GA-990FXA-UD3] [Zotac][GTX 570][810/1950mhz] [CORSAIR][XMS3 Dominator][2x2GB][1406 7-8-7-24-1T] 
Hard DriveHard DriveOptical DriveCooling
[Corsair][F90] [WD][Caviar Black][640GB] [Samsung][DVD-RW] [XSPC][Rasa+EK580GTX+] 
OSMonitorKeyboardPower
[Windows 7][64bits] [Benq][21.5''][1920x1080] [CM][QuickFire] [CORSAIR][TX-650] 
CaseMouseMouse PadAudio
[CM][Custom HAF 922] [CM][Inferno] [Tt][Dasher] [Audio-Technica][ATH-M50] 
Audio
[Asus][Xonar DG] 
CPUMotherboardGraphicsRAM
[I5-2430m] [Acer HM65] [ATI][6850m] [2x2GB][1333mhz] 
Hard DriveOptical DriveOS
[Seagate][750GB] [DVD+/-RW] [Win7][Home premium] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › What's wrong with my computer?!