Overclock.net › Forums › AMD › AMD CPUs › What's wrong with my computer?!
New Posts  All Forums:Forum Nav:

What's wrong with my computer?! - Page 5

post #41 of 43
Quote:
Originally Posted by polm View Post
Hi,
I'm experiencing a weird problem since yesterday night. Whenever I play wow (haven't tried another game yet) my computer shuts off after 10 mins or so. The screen goes black and my music shuts down, but the fans keep spinning and the leds stay on. I've changed a key in the registry yesterday, but didn't reboot until this morning (forgot...sigh). I worked all day on my computer today and never had a problem until I started playing wow at around 5:30. I followed this tutorial for the regedit after seeing this post. After I got the shutdown, I set my cpu back to stock and my ram also. I changed the registry key back to how it was but I still get the shutdowns.

Please help
Thanks

EDIT*: Just tried COD MW2 and it did the same thing, but it shut down as soon as i entered a game.
Alright, I've been waiting about 5 days to say this:

I tried the Registry tweak in that tutorial you linked, and it works!! In Crysis 2, I had this problem where sometimes the entire game would temporarily lock up for like 5-6 seconds - except the audio didn't stop (well, it would seem to wait for the game to come back to life). Well I'm happy to report that this Registry tweak fixed it because it hasn't done it since!
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #42 of 43
most users who are experiencing the issue are intel? Not sure about amd. Also i dont see any "core parking" at my taskmanager...

maybe i could try it out see what happens...

edit: i just done it. so far no issue...
Edited by digitally - 6/3/11 at 7:13pm
post #43 of 43
i just thought i would add my 2c to your situation mate

i have just repaired 3 laptops with the same problem you are experiencing currently (will not post/any graphics intensive programs cause blank system crash but fans and charging lights still working)

anyway I was racking my brains for a few hours trying to figure out the root of this problem....to cut a long story short I pulled out the hard drives and did some discovery work and I found that all three devices attempted a system update from windows and for some reason it failed and because of this they would not post at all and all the drivers were corrupt within windows 7.

to solve this problem I copied the install disk to a usb and did a fresh install on each device and so far everything has worked out.

i am not saying this is deffo your problem as like you said it could well be the mobo but its worth a try at least.

the possible reason your buddies hard drive might not of worked is because his drivers would be different to yours? (not sure?)

i am no expert but this is what worked for me.

hope it works out for you bro
Thanos
(12 items)
 
Benchy
(15 items)
 
Aspire 5755g
(12 items)
 
CPUMotherboardGraphicsRAM
I5 6600k @ 4.6 Asus Z170 deluxe MSI 980ti twin frozr 6G 8gb Corsair Vengeance DDR4 @ 3000 
Hard DriveCoolingOSMonitor
256gb Samsung 850 pro Be Quiet dark rock pro 3 Windows 10 64bit 23 inch Samsung SA3000 
KeyboardPowerCaseMouse
Qpad Mk 85 Corsair HX750 Fractal Arc Midi R2 Corsair M65 
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5Ghz HT on 24/7 GA-Z68X-UD5-B3 MSI 7970 [2PMD3GD5] @ 1270/1900 4x 4gb Corsair XMS3 1600 
Hard DriveHard DriveCoolingOS
3x WD GREEN 500GB 128gb OCZ agility 3 Noctua NH-D14 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung S22A350H Qpad mk-85 (Cherry Red switches) Corsair HX750 Handmade Test Bench 
MouseAudio
X7 (I didn't buy it) Plantronics Gamecom 780's 
CPUMotherboardGraphicsRAM
i7 2670QM Bios unlocked NVIDIA GT540M (OC GT55M Speed) 8gb 1333MHz 
Hard DriveHard DriveOptical DriveCooling
WD 750gb Samsung 840 pro SSD Removed for SSD! what cooling? burning 
OSMonitorKeyboardMouse
Windows 7 x64 home premium 15.6" HD LED clinky stylee touchpad 
  hide details  
Reply
Thanos
(12 items)
 
Benchy
(15 items)
 
Aspire 5755g
(12 items)
 
CPUMotherboardGraphicsRAM
I5 6600k @ 4.6 Asus Z170 deluxe MSI 980ti twin frozr 6G 8gb Corsair Vengeance DDR4 @ 3000 
Hard DriveCoolingOSMonitor
256gb Samsung 850 pro Be Quiet dark rock pro 3 Windows 10 64bit 23 inch Samsung SA3000 
KeyboardPowerCaseMouse
Qpad Mk 85 Corsair HX750 Fractal Arc Midi R2 Corsair M65 
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5Ghz HT on 24/7 GA-Z68X-UD5-B3 MSI 7970 [2PMD3GD5] @ 1270/1900 4x 4gb Corsair XMS3 1600 
Hard DriveHard DriveCoolingOS
3x WD GREEN 500GB 128gb OCZ agility 3 Noctua NH-D14 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung S22A350H Qpad mk-85 (Cherry Red switches) Corsair HX750 Handmade Test Bench 
MouseAudio
X7 (I didn't buy it) Plantronics Gamecom 780's 
CPUMotherboardGraphicsRAM
i7 2670QM Bios unlocked NVIDIA GT540M (OC GT55M Speed) 8gb 1333MHz 
Hard DriveHard DriveOptical DriveCooling
WD 750gb Samsung 840 pro SSD Removed for SSD! what cooling? burning 
OSMonitorKeyboardMouse
Windows 7 x64 home premium 15.6" HD LED clinky stylee touchpad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › What's wrong with my computer?!