Overclock.net › Forums › Consumer Electronics › Home Audio › How To: Computer HDMI Sound to Receiver (ATI HDMI)
New Posts  All Forums:Forum Nav:

How To: Computer HDMI Sound to Receiver (ATI HDMI) - Page 5

post #41 of 203
Hi,

Stumbled upon this thread after spending most of last night trying to make the @~##ing thing make a sound. Thought I had it beat by discovering the two monitor thing by accident but only when I used an HDMI output back from the amp to the monitor. but then it went away lol

In theory my fix should be just as described on page one.

I have an ATI 5870 - latest drivers installed connectibg to a Yamaha RXV 373, so all the connections are identical. Win 7 64bit.

The problem I havent managed to get my head round is with one cable as described, as soon as I plug in the HDMI cable my desktop loses it's task bar and all the icons. Pull it out and they return. If I connect it all up before booting or after booting there is no difference.

Played about with an extra HDMI cable to the monitor Dell 24" which has HDMI and DVI. I get a desktop with icons but the wrong res. (1600X1024) I think at this stage the sound worked.

Any clue where to go from here? I shall uninstall all the drivers and start from scratch but I think I will get the dissapearing desktop problem.

Seroiusly thinking of bunging the Xonar back in and going with a coax connection

Heeelp,


Aidan
post #42 of 203
Sorted, once i'd twigged that the reasons the icons don't show is that the second display was showing we were good to go.

Aidan
post #43 of 203
Thread Starter 
Wow sorry I missed your post!! The active thread thing was broken and it never appeared at the top! Glad it got sorted out!
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4790K GA-Z97X-SOC Gigabyte GTX 1080 Gaming Samsung MV-3V4G3D/US 16GB 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4790K GA-Z97X-SOC Gigabyte GTX 1080 Gaming Samsung MV-3V4G3D/US 16GB 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
post #44 of 203
Quote:
Originally Posted by AidanPlace View Post

Hi,
Stumbled upon this thread after spending most of last night trying to make the @~##ing thing make a sound. Thought I had it beat by discovering the two monitor thing by accident but only when I used an HDMI output back from the amp to the monitor. but then it went away lol
In theory my fix should be just as described on page one.
I have an ATI 5870 - latest drivers installed connectibg to a Yamaha RXV 373, so all the connections are identical. Win 7 64bit.
The problem I havent managed to get my head round is with one cable as described, as soon as I plug in the HDMI cable my desktop loses it's task bar and all the icons. Pull it out and they return. If I connect it all up before booting or after booting there is no difference.
Played about with an extra HDMI cable to the monitor Dell 24" which has HDMI and DVI. I get a desktop with icons but the wrong res. (1600X1024) I think at this stage the sound worked.
Any clue where to go from here? I shall uninstall all the drivers and start from scratch but I think I will get the dissapearing desktop problem.
Seroiusly thinking of bunging the Xonar back in and going with a coax connection
Heeelp,
Aidan
Make sure all your **** is HDCP certified/compatible. I had one hell of a time with my receiver/hdmi setup and it came down to my monitor being old and not HDCP compatible (even though it had an HDMI input..!).


Oh man, what a headache.
mini ITX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 3.8GHz ASRock Z77E-ITX XFX Radeon HD 6950 2GB Kingston Hyper X 1600 RAM (2X4GB) 
Hard DriveHard DriveCoolingCooling
Samsung 830 128GB Western Digital WD2000KS 2TB Antec Kuhler 620 3X Xigmatek 120mm (UV), 1X Xigmatek 140mm (UV) 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Apple 23" Cinema Display HD (1) Apple 23" Cinema Display HD (2) Dell Black Kid 
PowerCaseMouseAudio
Seasonic SS-660XP2 660W Cubitek Mini Tank Razer Imperator 2012 Klipsch Promedia 5.1 w/ Pioneer VSX-520 receive... 
  hide details  
Reply
mini ITX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 3.8GHz ASRock Z77E-ITX XFX Radeon HD 6950 2GB Kingston Hyper X 1600 RAM (2X4GB) 
Hard DriveHard DriveCoolingCooling
Samsung 830 128GB Western Digital WD2000KS 2TB Antec Kuhler 620 3X Xigmatek 120mm (UV), 1X Xigmatek 140mm (UV) 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Apple 23" Cinema Display HD (1) Apple 23" Cinema Display HD (2) Dell Black Kid 
PowerCaseMouseAudio
Seasonic SS-660XP2 660W Cubitek Mini Tank Razer Imperator 2012 Klipsch Promedia 5.1 w/ Pioneer VSX-520 receive... 
  hide details  
Reply
post #45 of 203
And just to reiterate, before you attempt ANYTHING in this guide:

MAKE SURE THAT ALL OF YOUR COMPONENTS ARE HDCP CERTIFIED / COMPATIBLE
mini ITX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 3.8GHz ASRock Z77E-ITX XFX Radeon HD 6950 2GB Kingston Hyper X 1600 RAM (2X4GB) 
Hard DriveHard DriveCoolingCooling
Samsung 830 128GB Western Digital WD2000KS 2TB Antec Kuhler 620 3X Xigmatek 120mm (UV), 1X Xigmatek 140mm (UV) 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Apple 23" Cinema Display HD (1) Apple 23" Cinema Display HD (2) Dell Black Kid 
PowerCaseMouseAudio
Seasonic SS-660XP2 660W Cubitek Mini Tank Razer Imperator 2012 Klipsch Promedia 5.1 w/ Pioneer VSX-520 receive... 
  hide details  
Reply
mini ITX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 3.8GHz ASRock Z77E-ITX XFX Radeon HD 6950 2GB Kingston Hyper X 1600 RAM (2X4GB) 
Hard DriveHard DriveCoolingCooling
Samsung 830 128GB Western Digital WD2000KS 2TB Antec Kuhler 620 3X Xigmatek 120mm (UV), 1X Xigmatek 140mm (UV) 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Apple 23" Cinema Display HD (1) Apple 23" Cinema Display HD (2) Dell Black Kid 
PowerCaseMouseAudio
Seasonic SS-660XP2 660W Cubitek Mini Tank Razer Imperator 2012 Klipsch Promedia 5.1 w/ Pioneer VSX-520 receive... 
  hide details  
Reply
post #46 of 203
Thread Starter 
Wow, it had to been an old monitor haha...what model was it!?
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4790K GA-Z97X-SOC Gigabyte GTX 1080 Gaming Samsung MV-3V4G3D/US 16GB 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4790K GA-Z97X-SOC Gigabyte GTX 1080 Gaming Samsung MV-3V4G3D/US 16GB 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
post #47 of 203
Seeing as I have a video-out line from my receiver to my monitor (for my 360), I actually had to extend the display. So, I set the "extended" display resolution to the lowest possible.

But if I were to unplug the video-out cable to my monitor, I needn't extend/duplicate or even have the second display used. I was able to use it as just audio to the receiver through my card's HDMI while still having my full resolution over DVI.

Does anyone know if it's possible to use HDMI for audio on a 360 and while using a different output type for video? (Basically doing the samething this thread is about for an Xbox 360)
Edited by Sazexa - 1/23/13 at 2:29am
Andromeda
(21 items)
 
NCase M1
(18 items)
 
In Win 901
(12 items)
 
CPUMotherboardGraphicsGraphics
i7-6950X ASUS Rampage V Edition 10 GTX 1080 GTX 1080 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum DDR4 Western Digital Black Intel 730 Series EKWB Supremacy Evo 
CoolingCoolingCoolingCooling
EK ZMT EK EVO-Clear EK Fittings EK PE 360 
CoolingCoolingCoolingCooling
EK DDC 3.2 PWM GTX 1080 FC Nickel & Acetal GTX 1080 Backplate EK SE 360 
CoolingOSPowerCase
Noctua NF-F12 Windows 10 Home Corsair RM1000X Phanteks Evolv ATX TG 
Other
CableMod ModMesh Cable Kit (Black/White/Gray) 
CPUMotherboardGraphicsRAM
Intel i7-5820K ASRock X99e-ITX/ac NVidia GTX 980 G. Skill 
Hard DriveHard DriveCoolingCooling
Intel Series 730 Western Digital Black EKWB Supremacy EVO [Acetal + Nickel] EK SE 240 
CoolingCoolingCoolingCooling
Laing DDC Pump EK GTX 980 Full Block [Acetal + Nickel] FrozenQ NCase M1 Reservoir EK "ZMT" Tubing 
CoolingCoolingCoolingOS
Fittings EK EKoolant EVO Clear Noctua NF-F12 Windows 10 
PowerCase
SilverStone SX-500-LG NCase M1 
CPUMotherboardGraphicsRAM
i5-4590S ASUS MAXIMUS IV Impact Z87 EVGA GTX 670 Corsair Dominator Platinum 
Hard DriveHard DriveCoolingCooling
Intel 730 Western Digital Caviar Black Noctua NH-D9L SilenX Effizio 12-15 
CoolingOSPowerCase
SilenX Effizio 09-15 Windows 7 Corsair AX760 In Win 901 
  hide details  
Reply
Andromeda
(21 items)
 
NCase M1
(18 items)
 
In Win 901
(12 items)
 
CPUMotherboardGraphicsGraphics
i7-6950X ASUS Rampage V Edition 10 GTX 1080 GTX 1080 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum DDR4 Western Digital Black Intel 730 Series EKWB Supremacy Evo 
CoolingCoolingCoolingCooling
EK ZMT EK EVO-Clear EK Fittings EK PE 360 
CoolingCoolingCoolingCooling
EK DDC 3.2 PWM GTX 1080 FC Nickel & Acetal GTX 1080 Backplate EK SE 360 
CoolingOSPowerCase
Noctua NF-F12 Windows 10 Home Corsair RM1000X Phanteks Evolv ATX TG 
Other
CableMod ModMesh Cable Kit (Black/White/Gray) 
CPUMotherboardGraphicsRAM
Intel i7-5820K ASRock X99e-ITX/ac NVidia GTX 980 G. Skill 
Hard DriveHard DriveCoolingCooling
Intel Series 730 Western Digital Black EKWB Supremacy EVO [Acetal + Nickel] EK SE 240 
CoolingCoolingCoolingCooling
Laing DDC Pump EK GTX 980 Full Block [Acetal + Nickel] FrozenQ NCase M1 Reservoir EK "ZMT" Tubing 
CoolingCoolingCoolingOS
Fittings EK EKoolant EVO Clear Noctua NF-F12 Windows 10 
PowerCase
SilverStone SX-500-LG NCase M1 
CPUMotherboardGraphicsRAM
i5-4590S ASUS MAXIMUS IV Impact Z87 EVGA GTX 670 Corsair Dominator Platinum 
Hard DriveHard DriveCoolingCooling
Intel 730 Western Digital Caviar Black Noctua NH-D9L SilenX Effizio 12-15 
CoolingOSPowerCase
SilenX Effizio 09-15 Windows 7 Corsair AX760 In Win 901 
  hide details  
Reply
post #48 of 203
Ok I have been running almost perfectly for a few months,

DVI cable from 5850 to Monitor (24" Dell 2408WFP)
HDMI from 5850 to Yamaha RX-V373

All works well with the exception of the odd program launching on the 2nd monitor which isn't there (maddening when it happens!!!).

This set me thinking why can't I use the Amp as a pass through and use HDMI from 5850 to Amp and then back to the monitor. That also seems to work except the max res I am offered is 1680x1050 ............................. the Dell runs 1900x1200. The Yamaha offers a 4k pass through so I would also think it's up to the job

An HDMI cable from 5850 to monitor outputs at 1900x1200. Not sure on the quality of either cable so anyone know whether the quality of HDMI might be the problem?
post #49 of 203
I am having a problem very similar to Aidan.

I have an ATi 5700 video card in my PC. I am running DVI to a Viewsonic 22" monitor, and a new Redmere HDMI cable to a Yamaha HTR-3065BL, which then outputs to an Epson EX7210 projector.

The issue, as I said, is similar to Aidan's, with the disappearing desktop.
When everything is hooked up and running, it works just like expected, with the PC desktop mirrored on the projector screen.

BUT, as soon as I turn the prjector off, my PC screen goes blank, showing just a mouse cursor. The taskbar and all of the icons are gone, presumably on the "other" now phantom display (the receiver). Any commands, such as CTRL+ALT+DEL open on the "other" screen. The instant I unplug the HDMI cable from the receiver, my PC desktop returns.

My ideal is that I would like to be able to have everything hooked up at all times, and have my desktop mirrored, and not have to disconnect stuff when I am not using the projector and just want to use the PC display.

Any thoughts?

Thanks,

John
post #50 of 203
I emailed Yamaha and they came back to me with this:

Dear Mr Place,
Thanks for your email and for your interest in Yamaha A/V & Hi-fi.

Unfortunately your Yamaha RX-V373 is only compatible with the below video signals:

• 480i/60 Hz
• 480p/60 Hz
• 576i/50 Hz
• 576p/50 Hz
• 720p/60 Hz, 50 Hz
• 1080i/60 Hz, 50 Hz
• 1080p/60 Hz, 50 Hz, 24 Hz
• 3840 x 2160p/30 Hz, 25 Hz, 24 Hz (4K signals) • 4096 x 2160p/24 Hz (4K signals)


If your source device has different line or refresh rates that you screen accepts, then the only option would be to connect direct to the display and connect a audio signal to your Yamaha or select one of the line / refresh rates that you Yamaha accepts and rund both the video and audio through your Yamaha.

Hope this helps

Many thanks

Yamaha Technical A/V

A/V & Hi-fi Technical Support Team
Yamaha Music Europe GmbH (UK)
Sherbourne Drive
Tilbrook
Milton Keynes
MK7 8BL

So it looks like I can't use HDMI passthrough and get 1900x1200 res.

Not giving up though as I am going to try a splitter from the 5850 and in effect send one signal to both and give that a whirl.

Aidan
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Audio
Overclock.net › Forums › Consumer Electronics › Home Audio › How To: Computer HDMI Sound to Receiver (ATI HDMI)