Overclock.net › Forums › Components › Sound Cards and Computer Audio › speakers not working?
New Posts  All Forums:Forum Nav:

speakers not working?

post #1 of 3
Thread Starter 
literally 10 minutes ago after restarting my computer, my speaker did produce any sound. ive restarted and shut down my computer 3-5 times since then and they still dont work!! what should i do?
post #2 of 3
try a known good set of speakers, if they don't work then your sound card may be dead.
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
post #3 of 3
Quote:
Originally Posted by That Guy View Post
try a known good set of speakers, if they don't work then your sound card may be dead.
from the question mark in sig rig i assume he's probably using onboard audio.

try your speakers on a different computer, and do what That Guy said, i would also try reinstalling the onboard audio drivers.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › speakers not working?