Overclock.net › Forums › Graphics Cards › NVIDIA › Is this my 470's death knell?
New Posts  All Forums:Forum Nav:

Is this my 470's death knell?

post #1 of 5
Thread Starter 
I've cleaned and reinstalled drivers and pretty much everything imaginable, but the only thing that keep me from random crashes is safe mode or disabling Nvidia's drivers. In safe mode or after disabling the drivers, my computer is rock solid stable. I can run any stress test that doesn't require the nvidia drivers perfectly.

90% of the crashes are on window's loading screen when it says "loading desktop". It either crashes, pixelates (then crashes or sometimes recovers), or on rare occasions it boots perfectly normal. If it boots, it will crash anywhere from 10 seconds later or 10 hours later. I can do anything from kombuster to gaming and cannot cause a crash. It's totally random. This has started getting worse and worse over the past month or two.

RMA time? I'm pretty sure I've done everything I can, but I'd like to hear more options to see if I missed anything stupid.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.08GHz Asus P6X58D-E EVGA GTX470 @ 825MHz Corsair XMS 6GB PC12800 DDR3 
Hard DriveOptical DriveOSPower
WD VelociRaptor 300GB BD Win7 64 Corsiar HX750 
Case
Corsair Obsidian 800D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.08GHz Asus P6X58D-E EVGA GTX470 @ 825MHz Corsair XMS 6GB PC12800 DDR3 
Hard DriveOptical DriveOSPower
WD VelociRaptor 300GB BD Win7 64 Corsiar HX750 
Case
Corsair Obsidian 800D 
  hide details  
Reply
post #2 of 5
Have you tried doing a fresh install of windows?

When you say its totally random, do you mean random start ups only, or random crashes at random times?
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by BallaTheFeared View Post
Have you tried doing a fresh install of windows?
That is my absolute last resort before RMAing. That is probably the only thing I haven't tried.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.08GHz Asus P6X58D-E EVGA GTX470 @ 825MHz Corsair XMS 6GB PC12800 DDR3 
Hard DriveOptical DriveOSPower
WD VelociRaptor 300GB BD Win7 64 Corsiar HX750 
Case
Corsair Obsidian 800D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.08GHz Asus P6X58D-E EVGA GTX470 @ 825MHz Corsair XMS 6GB PC12800 DDR3 
Hard DriveOptical DriveOSPower
WD VelociRaptor 300GB BD Win7 64 Corsiar HX750 
Case
Corsair Obsidian 800D 
  hide details  
Reply
post #4 of 5
If it doesn't have issues in safe mode chances are you have some kind of driver conflict going on with your windows system I would think.

I assume you've used driver sweeper to remove the all driver software from ATI and Nvidia, then went to safe mode and did it again, then went back to normal and installed the latest drivers off the nvidia website correct?
Edited by BallaTheFeared - 5/28/11 at 10:00pm
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by BallaTheFeared View Post
I assume you've used driver sweeper to remove the all driver software from ATI and Nvidia, then went to safe mode and did it again, then went back to normal and installed the latest drivers off the nvidia website correct?
Yes and previous drivers that worked in the past. I'm thinking I could try a jump drive bootable windows to see what happens. Though, I'm not 100% sure how to set one up with nvidia drivers and all.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.08GHz Asus P6X58D-E EVGA GTX470 @ 825MHz Corsair XMS 6GB PC12800 DDR3 
Hard DriveOptical DriveOSPower
WD VelociRaptor 300GB BD Win7 64 Corsiar HX750 
Case
Corsair Obsidian 800D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.08GHz Asus P6X58D-E EVGA GTX470 @ 825MHz Corsair XMS 6GB PC12800 DDR3 
Hard DriveOptical DriveOSPower
WD VelociRaptor 300GB BD Win7 64 Corsiar HX750 
Case
Corsair Obsidian 800D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Is this my 470's death knell?