Overclock.net › Forums › Graphics Cards › NVIDIA › 570 getting artifacts at stock speeds with ati tool
New Posts  All Forums:Forum Nav:

570 getting artifacts at stock speeds with ati tool

post #1 of 5
Thread Starter 
Hello when I use ati tool im getting artifacts when my card is at stock speeds. The weird thing is I dont get any artifacts or any other problems when I use evga oc scanner or furmark. Even when I overclock the card I get no artifacts with oc scanner and furmark. Is ati tool a bogus program or is it telling me my card is shot. I just received it 3 days ago.
THOR
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k 4.5ghz asus p8p67 ws revolution msi gtx 580/2 way sli  2x4gb ripjaws 1600mhz ddr3 
Hard DriveOptical DriveOSMonitor
640gb dvd rewrite windows 7 pro 23.6" acer 120hz 3d monitor 
PowerCaseMouse
Rosewill 1000watt bronze Rosewill THOR cheap laser mouse 
  hide details  
Reply
THOR
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k 4.5ghz asus p8p67 ws revolution msi gtx 580/2 way sli  2x4gb ripjaws 1600mhz ddr3 
Hard DriveOptical DriveOSMonitor
640gb dvd rewrite windows 7 pro 23.6" acer 120hz 3d monitor 
PowerCaseMouse
Rosewill 1000watt bronze Rosewill THOR cheap laser mouse 
  hide details  
Reply
post #2 of 5
What version of ATI tool is it? Personally I never use ATI tool, I always found it buggy, EVGA OC Scanner, Furmark, Kombuster, those are the one I usually use..
    
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.3GHz Gigabyte x79-UD3 MSI GTX 570 4x4GB Corsair Vengeance - Quad Channel 
Hard DriveHard DriveOptical DriveCooling
256GB Vertex 4 Seagate 1 TB 7200 RMP LG Multi Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit BenQ GW2750 Razer BlackWidow Tournament 10 key less Corsair 850AX 
CaseMouseMouse PadAudio
Obsidian 800D G500 XFX WarPad OMB 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.3GHz Gigabyte x79-UD3 MSI GTX 570 4x4GB Corsair Vengeance - Quad Channel 
Hard DriveHard DriveOptical DriveCooling
256GB Vertex 4 Seagate 1 TB 7200 RMP LG Multi Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit BenQ GW2750 Razer BlackWidow Tournament 10 key less Corsair 850AX 
CaseMouseMouse PadAudio
Obsidian 800D G500 XFX WarPad OMB 
  hide details  
Reply
post #3 of 5
Down clock it and see if it still happens.

Try furmark and msi kombuster and if your still getting the same problem time to send it back
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe gtx480 ripjaws 2000mhz 
Hard DriveOSPowerCase
intel 80gb sammy f3 win 7 64bit ocz Z 1000 haf 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe gtx480 ripjaws 2000mhz 
Hard DriveOSPowerCase
intel 80gb sammy f3 win 7 64bit ocz Z 1000 haf 932 
  hide details  
Reply
post #4 of 5
Thread Starter 
I reinstalled it and its fine. Im just gonna get rid of it. Thanks for your comments.
THOR
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k 4.5ghz asus p8p67 ws revolution msi gtx 580/2 way sli  2x4gb ripjaws 1600mhz ddr3 
Hard DriveOptical DriveOSMonitor
640gb dvd rewrite windows 7 pro 23.6" acer 120hz 3d monitor 
PowerCaseMouse
Rosewill 1000watt bronze Rosewill THOR cheap laser mouse 
  hide details  
Reply
THOR
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k 4.5ghz asus p8p67 ws revolution msi gtx 580/2 way sli  2x4gb ripjaws 1600mhz ddr3 
Hard DriveOptical DriveOSMonitor
640gb dvd rewrite windows 7 pro 23.6" acer 120hz 3d monitor 
PowerCaseMouse
Rosewill 1000watt bronze Rosewill THOR cheap laser mouse 
  hide details  
Reply
post #5 of 5
Good to hear you got it working.
    
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.3GHz Gigabyte x79-UD3 MSI GTX 570 4x4GB Corsair Vengeance - Quad Channel 
Hard DriveHard DriveOptical DriveCooling
256GB Vertex 4 Seagate 1 TB 7200 RMP LG Multi Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit BenQ GW2750 Razer BlackWidow Tournament 10 key less Corsair 850AX 
CaseMouseMouse PadAudio
Obsidian 800D G500 XFX WarPad OMB 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.3GHz Gigabyte x79-UD3 MSI GTX 570 4x4GB Corsair Vengeance - Quad Channel 
Hard DriveHard DriveOptical DriveCooling
256GB Vertex 4 Seagate 1 TB 7200 RMP LG Multi Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit BenQ GW2750 Razer BlackWidow Tournament 10 key less Corsair 850AX 
CaseMouseMouse PadAudio
Obsidian 800D G500 XFX WarPad OMB 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 570 getting artifacts at stock speeds with ati tool