Overclock.net › Forums › Intel › Intel CPUs › P8P67Pro, Intel i5 2500K, reducing VCore?
New Posts  All Forums:Forum Nav:

P8P67Pro, Intel i5 2500K, reducing VCore? - Page 7

post #61 of 86
Thread Starter 
I did disabled c3 and c6, not using offset, and have never done so because I dont get how that works. The thing I saw when disabled c3 and c6 was that in cpu-z at idle, the OC jumped from 1.6GHz - 4.7Ghz all the time, back and forward. And that was under 0% load. Is this how it supposed to be.
I did got BSOD after 3hours prime with CPU PLL 1.65, C3, C6 disabled and 4.7Ghz@1.39v
Edited by Akehage - 6/2/11 at 10:13pm
Haswell Kit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4770K Asus Maximus VI Gene Asus GTX 780 3GB GU Direct 2 Kingston 16GB XMP Beast Series 
Hard DriveCoolingOSMonitor
SSD, Intel 180GB Phantek PH-TC14PE Windows 8.1 Dell S2740L 
KeyboardPowerCaseMouse
Logitech K520 650W Fractal R4 Design Logitech G500S 
Mouse Pad
  hide details  
Reply
Haswell Kit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4770K Asus Maximus VI Gene Asus GTX 780 3GB GU Direct 2 Kingston 16GB XMP Beast Series 
Hard DriveCoolingOSMonitor
SSD, Intel 180GB Phantek PH-TC14PE Windows 8.1 Dell S2740L 
KeyboardPowerCaseMouse
Logitech K520 650W Fractal R4 Design Logitech G500S 
Mouse Pad
  hide details  
Reply
post #62 of 86
I'm not sure why it does that. It may be a bug. Move your mouse around in a circle...notice the CPU frequency drop and remain dropped to about 1.8 ghz?

Try opening Ventrilo and connecting to a server. Your CPU will also drop and REMAIN dropped to 1.8 ghz without rising. And Ventrilo doesn't even put a load on the CPU. It's rather strange for sure.

It's possible what you're seeing is something causing polling that the CPU needs to update. Notice the HDD light always flashes once a second on P67 boards ? It never did this on earlier chipsets....(NOT sure about X58, though).
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #63 of 86
Why did Dave12 not reply back, after I took all that time to post those VID charts? This is why I hate doing all that work...it NEVER pays off...people either don't reply back, or some other mess happens....
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #64 of 86
Thread Starter 
@ Falkentyne:
At work now (again)
I had not this behaviour before, when the C3 and C6 was enabled. So maybe its best for me to have them enabled. Cant see anything good if the OC is pending from 1.6-4.7 when idle? Dont have ventrilo or anything installed to use on the computer.
Haswell Kit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4770K Asus Maximus VI Gene Asus GTX 780 3GB GU Direct 2 Kingston 16GB XMP Beast Series 
Hard DriveCoolingOSMonitor
SSD, Intel 180GB Phantek PH-TC14PE Windows 8.1 Dell S2740L 
KeyboardPowerCaseMouse
Logitech K520 650W Fractal R4 Design Logitech G500S 
Mouse Pad
  hide details  
Reply
Haswell Kit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4770K Asus Maximus VI Gene Asus GTX 780 3GB GU Direct 2 Kingston 16GB XMP Beast Series 
Hard DriveCoolingOSMonitor
SSD, Intel 180GB Phantek PH-TC14PE Windows 8.1 Dell S2740L 
KeyboardPowerCaseMouse
Logitech K520 650W Fractal R4 Design Logitech G500S 
Mouse Pad
  hide details  
Reply
post #65 of 86
Quote:
Originally Posted by Akehage View Post
I did disabled c3 and c6, not using offset, and have never done so because I dont get how that works. The thing I saw when disabled c3 and c6 was that in cpu-z at idle, the OC jumped from 1.6GHz - 4.7Ghz all the time, back and forward. And that was under 0% load. Is this how it supposed to be.
I did got BSOD after 3hours prime with CPU PLL 1.65, C3, C6 disabled and 4.7Ghz@1.39v
1.65 CPU PLL is below the recomended limit no? I've heard or people using 1.709 but thats the lowest, i went witih 1.75.

Speedstep will make it revert back to idle clocks, did u enable it by accident?
Rising Sun
(19 items)
 
  
CPUMotherboardGraphicsGraphics
|i5 2500k 4.8ghz @1.335v| |Asrock Fatal1ty P67 Professional| |XFX 6990| |XFX 6950 unlocked to 6970| 
RAMHard DriveHard DriveOptical Drive
|Samsung DDR3 4x4GB 2133 10-10-10-28-1t| |Crucial 64GB M4 SSD x 2| |Samsung 830 128GB| |Lite-On 4x Blu Ray| 
CoolingCoolingCoolingOS
|Koolance CPU 370| |Koolance VID-AR699| |Koolance VID-AR697| |Win 7 64bit Pro| 
MonitorKeyboardPowerCase
|U2711| |2x KBC Pokers MX Red| |Cooler Master Silent Pro Gold 1200w| |NZXT Phantom 820| 
MouseMouse PadAudio
|Mionix Naos 5000| |Artisan Hien M Hard Red| |X-Fi Fatal1ty Titanium| 
  hide details  
Reply
Rising Sun
(19 items)
 
  
CPUMotherboardGraphicsGraphics
|i5 2500k 4.8ghz @1.335v| |Asrock Fatal1ty P67 Professional| |XFX 6990| |XFX 6950 unlocked to 6970| 
RAMHard DriveHard DriveOptical Drive
|Samsung DDR3 4x4GB 2133 10-10-10-28-1t| |Crucial 64GB M4 SSD x 2| |Samsung 830 128GB| |Lite-On 4x Blu Ray| 
CoolingCoolingCoolingOS
|Koolance CPU 370| |Koolance VID-AR699| |Koolance VID-AR697| |Win 7 64bit Pro| 
MonitorKeyboardPowerCase
|U2711| |2x KBC Pokers MX Red| |Cooler Master Silent Pro Gold 1200w| |NZXT Phantom 820| 
MouseMouse PadAudio
|Mionix Naos 5000| |Artisan Hien M Hard Red| |X-Fi Fatal1ty Titanium| 
  hide details  
Reply
post #66 of 86
Thread Starter 
Quote:
Originally Posted by DaXxJaPxX View Post
1.65 CPU PLL is below the recomended limit no? I've heard or people using 1.709 but thats the lowest, i went witih 1.75.

Speedstep will make it revert back to idle clocks, did u enable it by accident?
Okay, will set it to 1.709. Saw somewhere that 1.405 should be applyed. Have tested 1.7, 1.8 and 1.9 on that PLL-setting.

I want speedstep, because I do want it to be at 1.6 when idle.
And it was before. When 0% load it stood still on 1.6Ghz, and when 100% load it went up to the clocked settings (4.7). Now, on idle its pending between 1.6-4.7 all the time.
Haswell Kit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4770K Asus Maximus VI Gene Asus GTX 780 3GB GU Direct 2 Kingston 16GB XMP Beast Series 
Hard DriveCoolingOSMonitor
SSD, Intel 180GB Phantek PH-TC14PE Windows 8.1 Dell S2740L 
KeyboardPowerCaseMouse
Logitech K520 650W Fractal R4 Design Logitech G500S 
Mouse Pad
  hide details  
Reply
Haswell Kit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4770K Asus Maximus VI Gene Asus GTX 780 3GB GU Direct 2 Kingston 16GB XMP Beast Series 
Hard DriveCoolingOSMonitor
SSD, Intel 180GB Phantek PH-TC14PE Windows 8.1 Dell S2740L 
KeyboardPowerCaseMouse
Logitech K520 650W Fractal R4 Design Logitech G500S 
Mouse Pad
  hide details  
Reply
post #67 of 86
oh ok, i thought u were saying it jumping between 1.6 and 4.7 was a problem. Sucks that your still getting BSOD though, are u overheating at all?
Rising Sun
(19 items)
 
  
CPUMotherboardGraphicsGraphics
|i5 2500k 4.8ghz @1.335v| |Asrock Fatal1ty P67 Professional| |XFX 6990| |XFX 6950 unlocked to 6970| 
RAMHard DriveHard DriveOptical Drive
|Samsung DDR3 4x4GB 2133 10-10-10-28-1t| |Crucial 64GB M4 SSD x 2| |Samsung 830 128GB| |Lite-On 4x Blu Ray| 
CoolingCoolingCoolingOS
|Koolance CPU 370| |Koolance VID-AR699| |Koolance VID-AR697| |Win 7 64bit Pro| 
MonitorKeyboardPowerCase
|U2711| |2x KBC Pokers MX Red| |Cooler Master Silent Pro Gold 1200w| |NZXT Phantom 820| 
MouseMouse PadAudio
|Mionix Naos 5000| |Artisan Hien M Hard Red| |X-Fi Fatal1ty Titanium| 
  hide details  
Reply
Rising Sun
(19 items)
 
  
CPUMotherboardGraphicsGraphics
|i5 2500k 4.8ghz @1.335v| |Asrock Fatal1ty P67 Professional| |XFX 6990| |XFX 6950 unlocked to 6970| 
RAMHard DriveHard DriveOptical Drive
|Samsung DDR3 4x4GB 2133 10-10-10-28-1t| |Crucial 64GB M4 SSD x 2| |Samsung 830 128GB| |Lite-On 4x Blu Ray| 
CoolingCoolingCoolingOS
|Koolance CPU 370| |Koolance VID-AR699| |Koolance VID-AR697| |Win 7 64bit Pro| 
MonitorKeyboardPowerCase
|U2711| |2x KBC Pokers MX Red| |Cooler Master Silent Pro Gold 1200w| |NZXT Phantom 820| 
MouseMouse PadAudio
|Mionix Naos 5000| |Artisan Hien M Hard Red| |X-Fi Fatal1ty Titanium| 
  hide details  
Reply
post #68 of 86
Thread Starter 
no, I have great temps. Like 65* on 100% load...so it cannot be due to that. Yeah, it is a bit frustrating
Haswell Kit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4770K Asus Maximus VI Gene Asus GTX 780 3GB GU Direct 2 Kingston 16GB XMP Beast Series 
Hard DriveCoolingOSMonitor
SSD, Intel 180GB Phantek PH-TC14PE Windows 8.1 Dell S2740L 
KeyboardPowerCaseMouse
Logitech K520 650W Fractal R4 Design Logitech G500S 
Mouse Pad
  hide details  
Reply
Haswell Kit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4770K Asus Maximus VI Gene Asus GTX 780 3GB GU Direct 2 Kingston 16GB XMP Beast Series 
Hard DriveCoolingOSMonitor
SSD, Intel 180GB Phantek PH-TC14PE Windows 8.1 Dell S2740L 
KeyboardPowerCaseMouse
Logitech K520 650W Fractal R4 Design Logitech G500S 
Mouse Pad
  hide details  
Reply
post #69 of 86
Quote:
Originally Posted by Akehage View Post
@ Falkentyne:
At work now (again)
I had not this behaviour before, when the C3 and C6 was enabled. So maybe its best for me to have them enabled. Cant see anything good if the OC is pending from 1.6-4.7 when idle? Dont have ventrilo or anything installed to use on the computer.
Ok, if its stable for you thats fine.
But I won't enable it. I had it enabled and got a BSOD randomly while in a game lobby with 1 thread lightly loaded (the first day I had it enabled). I've been 2 weeks without a BSOD with it disabled. I can live with that erratic down/up clocking. I can't live with a random BSOD at light load cuz I enabled it....

I know the up/down clocking when disabled is a bug. Because if you move a mouse around, which causes a very light load, the CPU remains at 1800 mhz (Same thing if you connect to a server in ventrilo). Stop moving the mouse to put it back at fully idle, you see that 2000-4600 mhz thing.
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #70 of 86
One question to the OP.
are you running with llc activated? at which volts?
I'm running at 4.5 with a vcore of 1.35 with LLC set on "Ultra high" with HT on. What i noticed is that disabling HT can increase your OC range keeping the same temps.
At 4.5 i get 1.3511 VID. what do you think?
Edited by cba1986 - 6/3/11 at 4:57pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › P8P67Pro, Intel i5 2500K, reducing VCore?