Overclock.net › Forums › Graphics Cards › AMD/ATI › Problems after adding new video card
New Posts  All Forums:Forum Nav:

Problems after adding new video card

post #1 of 7
Thread Starter 
I am going to help a friend with a trouble computer he has, I don't have much info but I was just wondering if there is any similar problems out there or any tips or tricks to try. He is adding a new 5750 video card to his stock HP computer along with a 1000w power supply but now the computer is long in a restart loop and won't stop rebooting.
Gettn' there
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 ASUS Crosshair IV Formula HIS HD5850 @890/1200 G.Skill Trident 4gb 
Hard DriveOSMonitorPower
Intel x25-v 40gb SSD/640gb Western Digital Windows 7 Home Premium 24in Acer 850w Thermaltake 
CaseMouse
Antec 1200 Razer Deathadder 3G 
  hide details  
Reply
Gettn' there
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 ASUS Crosshair IV Formula HIS HD5850 @890/1200 G.Skill Trident 4gb 
Hard DriveOSMonitorPower
Intel x25-v 40gb SSD/640gb Western Digital Windows 7 Home Premium 24in Acer 850w Thermaltake 
CaseMouse
Antec 1200 Razer Deathadder 3G 
  hide details  
Reply
post #2 of 7
I am assuming it's windows 7. Boot to your windows 7 cd and click repair comouter. Then open command prompt. Type bootrec /fixboot and then do bootrec /fixmbr. Should take care of it.
post #3 of 7
Thread Starter 
It will not even post, but it works fine with old card/power supply
Gettn' there
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 ASUS Crosshair IV Formula HIS HD5850 @890/1200 G.Skill Trident 4gb 
Hard DriveOSMonitorPower
Intel x25-v 40gb SSD/640gb Western Digital Windows 7 Home Premium 24in Acer 850w Thermaltake 
CaseMouse
Antec 1200 Razer Deathadder 3G 
  hide details  
Reply
Gettn' there
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 ASUS Crosshair IV Formula HIS HD5850 @890/1200 G.Skill Trident 4gb 
Hard DriveOSMonitorPower
Intel x25-v 40gb SSD/640gb Western Digital Windows 7 Home Premium 24in Acer 850w Thermaltake 
CaseMouse
Antec 1200 Razer Deathadder 3G 
  hide details  
Reply
post #4 of 7
Did he do a proper driver install?
~|Nanpa|~
(15 items)
 
  
CPUMotherboardGraphicsRAM
|A8-3870k 3.5Ghz| |Gigabyte GA-A75-UD4H| |Onboard 6550D -_-| |Samsung 30nm Low Profile 2133 Cas9| 
Hard DriveOptical DriveCoolingOS
|Corsair Force GT 90GB|WD 820GB| |SamSung BluRay| |Stock Heatsink -_-| |Win 7 Ultimate x64| 
MonitorKeyboardPowerCase
|Samsung S27A950 120Hz 3D| |Microsoft SideWinder X4| |CorSaiR HX650| |Open TechBench|White LeDs|PurPle UV| 
MouseMouse PadAudio
|Microsoft SideWinder X8| |SteelSeries Diablo III| |OnBoard| 
  hide details  
Reply
~|Nanpa|~
(15 items)
 
  
CPUMotherboardGraphicsRAM
|A8-3870k 3.5Ghz| |Gigabyte GA-A75-UD4H| |Onboard 6550D -_-| |Samsung 30nm Low Profile 2133 Cas9| 
Hard DriveOptical DriveCoolingOS
|Corsair Force GT 90GB|WD 820GB| |SamSung BluRay| |Stock Heatsink -_-| |Win 7 Ultimate x64| 
MonitorKeyboardPowerCase
|Samsung S27A950 120Hz 3D| |Microsoft SideWinder X4| |CorSaiR HX650| |Open TechBench|White LeDs|PurPle UV| 
MouseMouse PadAudio
|Microsoft SideWinder X8| |SteelSeries Diablo III| |OnBoard| 
  hide details  
Reply
post #5 of 7
Does it boot with the new power supply at all? I mean, try booting the thing with the new power supply unit but not the new video card yet. Try to isolate the problem.

Maybe he's not plugging the power connectors properly, he should make sure they click all the way in.
Avalon
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 6600k MSI H170A Gaming Pro GIGABYTE GTX1080  Kingston HyperX FURY Black 64GB DDR4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 850 EVO 500GB Western Digital Caviar Green 2TB Samsung SSD 840 EVO 120GB LG DVD/RW 
CoolingOSOSMonitor
CoolerMaster 212 Microsoft Windows 10 Pro Apple OS X El Capitan Acer AT3265 32" 1080p 60Hz 
MonitorKeyboardPowerCase
Samsung SyncMaster 192n 20" 1280x1024 75Hz AZIO Mechanical Corsair CX750 CoolerMaster CMII Advanced 
MouseAudio
E-Blue Mazer Realtek High Definition 
CPUMotherboardGraphicsRAM
Intel Core i7 3630QM MSI CZ-17 NVIDIA GeForce GTX 675MX Patriot Memory PSD38G1600L2S 
RAMHard DriveHard DriveOptical Drive
G.Skill F3-1600C10-8GSQ Samsung SSD 840 EVO Samsung ST-2000 TSST DVD/BD SN-406AB 
OSMonitor
Microsoft Windows 10 Pro 64-bit 17" 1920×1080 60Hz 
  hide details  
Reply
Avalon
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 6600k MSI H170A Gaming Pro GIGABYTE GTX1080  Kingston HyperX FURY Black 64GB DDR4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 850 EVO 500GB Western Digital Caviar Green 2TB Samsung SSD 840 EVO 120GB LG DVD/RW 
CoolingOSOSMonitor
CoolerMaster 212 Microsoft Windows 10 Pro Apple OS X El Capitan Acer AT3265 32" 1080p 60Hz 
MonitorKeyboardPowerCase
Samsung SyncMaster 192n 20" 1280x1024 75Hz AZIO Mechanical Corsair CX750 CoolerMaster CMII Advanced 
MouseAudio
E-Blue Mazer Realtek High Definition 
CPUMotherboardGraphicsRAM
Intel Core i7 3630QM MSI CZ-17 NVIDIA GeForce GTX 675MX Patriot Memory PSD38G1600L2S 
RAMHard DriveHard DriveOptical Drive
G.Skill F3-1600C10-8GSQ Samsung SSD 840 EVO Samsung ST-2000 TSST DVD/BD SN-406AB 
OSMonitor
Microsoft Windows 10 Pro 64-bit 17" 1920×1080 60Hz 
  hide details  
Reply
post #6 of 7
1000w for a 5750??? But anyway like previously said try different combos of the hardware to try and isolate the problem. Add some more details if you can.
PC
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k Asus Maximus VI Extreme MSI Radeon R9 290X Lightning LE MSI Radeon R9 290X Lightning 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Samsung 840 Evo Crucial M4  Transcend SSD370 
CoolingOSMonitorKeyboard
H110i GT Windows 10 Professional x64 Benq XL2730Z CM Storm Quick Fire TK 
PowerCaseMouseMouse Pad
1000W Be Quiet! Power Zone CM Storm Stryker Coolermaster Xornet II Steelseries Qck Heavy 
AudioAudioOther
FiiO E10K Headphone Amplifier and DAC  Sennheiser HD598 HTC Vive VR 
  hide details  
Reply
PC
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k Asus Maximus VI Extreme MSI Radeon R9 290X Lightning LE MSI Radeon R9 290X Lightning 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Samsung 840 Evo Crucial M4  Transcend SSD370 
CoolingOSMonitorKeyboard
H110i GT Windows 10 Professional x64 Benq XL2730Z CM Storm Quick Fire TK 
PowerCaseMouseMouse Pad
1000W Be Quiet! Power Zone CM Storm Stryker Coolermaster Xornet II Steelseries Qck Heavy 
AudioAudioOther
FiiO E10K Headphone Amplifier and DAC  Sennheiser HD598 HTC Vive VR 
  hide details  
Reply
post #7 of 7
Thread Starter 
Thanks for your replies and sorry for the lack of info. Im just trying to get ideas
Gettn' there
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 ASUS Crosshair IV Formula HIS HD5850 @890/1200 G.Skill Trident 4gb 
Hard DriveOSMonitorPower
Intel x25-v 40gb SSD/640gb Western Digital Windows 7 Home Premium 24in Acer 850w Thermaltake 
CaseMouse
Antec 1200 Razer Deathadder 3G 
  hide details  
Reply
Gettn' there
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 ASUS Crosshair IV Formula HIS HD5850 @890/1200 G.Skill Trident 4gb 
Hard DriveOSMonitorPower
Intel x25-v 40gb SSD/640gb Western Digital Windows 7 Home Premium 24in Acer 850w Thermaltake 
CaseMouse
Antec 1200 Razer Deathadder 3G 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Problems after adding new video card