Overclock.net › Forums › Intel › Intel CPUs › Failing intel burn test on stock settings
New Posts  All Forums:Forum Nav:

Failing intel burn test on stock settings

post #1 of 28
Thread Starter 
i've been OCing just a little bit and i was failing the burn test so i decided to check how high my temps got when i ran burn test with stock settings. i got to cycle 9 then the test told me i had failed

this is a screen grab of the burn test and core temp which i was running during the test.

i have a Q9400 with an Arctic cooling freezer 7, my mobo is a Gigabyte P41T-D3, i run 64-bit win 7 with 4GB ddr3.
i used the mobo intelligent tweaker and hit F7 to reset all the values in there to optimised defaults.

does anyone have ant ideas as to why this is happening?
hope i provided enough info, help much appreciated
iMac
(12 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3.4GHz i7 Turbo Boost 3.9GHz Apple Motherboard GeForce GTX 680MX Apple 8GB DDR3 
Hard DriveOptical DriveOSMonitor
1TB Fusion Drive Apple USB Super Drive OS X Mountain Lion Integrated Apple 27" (2560 x 1440) 
KeyboardMouseMouse PadAudio
Apple Wireless Keyboard Magic Mouse Apple Apple Track Pad Apple Built in  
CPUMotherboardRAMHard Drive
Xeon E3-1220 V2 Gigabyte GA-P41T-D3P 4GB 240-pin DDR3  Intel 60GB 330 Series SSD  
Hard DriveOSPowerCase
Toshiba e DT01ACA100 Windows Server 2008 R2 Corsair TX550M 550W Modular PSU X-Case RM 400/10 V2 
  hide details  
Reply
iMac
(12 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3.4GHz i7 Turbo Boost 3.9GHz Apple Motherboard GeForce GTX 680MX Apple 8GB DDR3 
Hard DriveOptical DriveOSMonitor
1TB Fusion Drive Apple USB Super Drive OS X Mountain Lion Integrated Apple 27" (2560 x 1440) 
KeyboardMouseMouse PadAudio
Apple Wireless Keyboard Magic Mouse Apple Apple Track Pad Apple Built in  
CPUMotherboardRAMHard Drive
Xeon E3-1220 V2 Gigabyte GA-P41T-D3P 4GB 240-pin DDR3  Intel 60GB 330 Series SSD  
Hard DriveOSPowerCase
Toshiba e DT01ACA100 Windows Server 2008 R2 Corsair TX550M 550W Modular PSU X-Case RM 400/10 V2 
  hide details  
Reply
post #2 of 28
try using LINX. http://jared.be/downloads/linx/ it will use the same linkpack.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #3 of 28
Hmm have you tried prime95? How are the temps under load? Are they the ones reported on high in coretemp? 55ºC isn't that bad.
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
post #4 of 28
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
try using LINX. http://jared.be/downloads/linx/ it will use the same linkpack.
tried using LINX and still failed, thanks for the suggestion though any other ideas?



Quote:
Originally Posted by iZZ View Post
Hmm have you tried prime95? How are the temps under load? Are they the ones reported on high in coretemp? 55ºC isn't that bad.
Not tried prime95 as i've read the intel test is better/ more accurate? yeah the max temps in core temp where the ones recorded during the run.
iMac
(12 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3.4GHz i7 Turbo Boost 3.9GHz Apple Motherboard GeForce GTX 680MX Apple 8GB DDR3 
Hard DriveOptical DriveOSMonitor
1TB Fusion Drive Apple USB Super Drive OS X Mountain Lion Integrated Apple 27" (2560 x 1440) 
KeyboardMouseMouse PadAudio
Apple Wireless Keyboard Magic Mouse Apple Apple Track Pad Apple Built in  
CPUMotherboardRAMHard Drive
Xeon E3-1220 V2 Gigabyte GA-P41T-D3P 4GB 240-pin DDR3  Intel 60GB 330 Series SSD  
Hard DriveOSPowerCase
Toshiba e DT01ACA100 Windows Server 2008 R2 Corsair TX550M 550W Modular PSU X-Case RM 400/10 V2 
  hide details  
Reply
iMac
(12 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3.4GHz i7 Turbo Boost 3.9GHz Apple Motherboard GeForce GTX 680MX Apple 8GB DDR3 
Hard DriveOptical DriveOSMonitor
1TB Fusion Drive Apple USB Super Drive OS X Mountain Lion Integrated Apple 27" (2560 x 1440) 
KeyboardMouseMouse PadAudio
Apple Wireless Keyboard Magic Mouse Apple Apple Track Pad Apple Built in  
CPUMotherboardRAMHard Drive
Xeon E3-1220 V2 Gigabyte GA-P41T-D3P 4GB 240-pin DDR3  Intel 60GB 330 Series SSD  
Hard DriveOSPowerCase
Toshiba e DT01ACA100 Windows Server 2008 R2 Corsair TX550M 550W Modular PSU X-Case RM 400/10 V2 
  hide details  
Reply
post #5 of 28
is it freshly built? overclocking in os is shabby to say the least, you want to go into the bios and try switching it to default settings there.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #6 of 28
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
is it freshly built? overclocking in os is shabby to say the least, you want to go into the bios and try switching it to default settings there.
the system has been assembled over a few weeks as diffrent parts arrived i wasn't OCing in the os it was in the bios that i rest all values to optimised defaults. My gigabyte board has something called (M.I.T) motherboard intelligent tweaker in the BIOS, this is just a place for all the OC related settings like vcore and the cpu frequency
iMac
(12 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3.4GHz i7 Turbo Boost 3.9GHz Apple Motherboard GeForce GTX 680MX Apple 8GB DDR3 
Hard DriveOptical DriveOSMonitor
1TB Fusion Drive Apple USB Super Drive OS X Mountain Lion Integrated Apple 27" (2560 x 1440) 
KeyboardMouseMouse PadAudio
Apple Wireless Keyboard Magic Mouse Apple Apple Track Pad Apple Built in  
CPUMotherboardRAMHard Drive
Xeon E3-1220 V2 Gigabyte GA-P41T-D3P 4GB 240-pin DDR3  Intel 60GB 330 Series SSD  
Hard DriveOSPowerCase
Toshiba e DT01ACA100 Windows Server 2008 R2 Corsair TX550M 550W Modular PSU X-Case RM 400/10 V2 
  hide details  
Reply
iMac
(12 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3.4GHz i7 Turbo Boost 3.9GHz Apple Motherboard GeForce GTX 680MX Apple 8GB DDR3 
Hard DriveOptical DriveOSMonitor
1TB Fusion Drive Apple USB Super Drive OS X Mountain Lion Integrated Apple 27" (2560 x 1440) 
KeyboardMouseMouse PadAudio
Apple Wireless Keyboard Magic Mouse Apple Apple Track Pad Apple Built in  
CPUMotherboardRAMHard Drive
Xeon E3-1220 V2 Gigabyte GA-P41T-D3P 4GB 240-pin DDR3  Intel 60GB 330 Series SSD  
Hard DriveOSPowerCase
Toshiba e DT01ACA100 Windows Server 2008 R2 Corsair TX550M 550W Modular PSU X-Case RM 400/10 V2 
  hide details  
Reply
post #7 of 28
Quote:
Originally Posted by Mikeeeeyj View Post
the system has been assembled over a few weeks as diffrent parts arrived i wasn't OCing in the os it was in the bios that i rest all values to optimised defaults. My gigabyte board has something called (M.I.T) motherboard intelligent tweaker in the BIOS, this is just a place for all the OC related settings like vcore and the cpu frequency
ah gotcha, Have you tried a fresh os install? sometimes stability can be determined by corrupt os's.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #8 of 28
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
ah gotcha, Have you tried a fresh os install? sometimes stability can be determined by corrupt os's.
it's a brand new install, win 7 home premium 64-bit. i installed it around 1/2 weeks ago and all thats been put on is shogun 2, chrome, itunes, and coretemp burntest etc
iMac
(12 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3.4GHz i7 Turbo Boost 3.9GHz Apple Motherboard GeForce GTX 680MX Apple 8GB DDR3 
Hard DriveOptical DriveOSMonitor
1TB Fusion Drive Apple USB Super Drive OS X Mountain Lion Integrated Apple 27" (2560 x 1440) 
KeyboardMouseMouse PadAudio
Apple Wireless Keyboard Magic Mouse Apple Apple Track Pad Apple Built in  
CPUMotherboardRAMHard Drive
Xeon E3-1220 V2 Gigabyte GA-P41T-D3P 4GB 240-pin DDR3  Intel 60GB 330 Series SSD  
Hard DriveOSPowerCase
Toshiba e DT01ACA100 Windows Server 2008 R2 Corsair TX550M 550W Modular PSU X-Case RM 400/10 V2 
  hide details  
Reply
iMac
(12 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3.4GHz i7 Turbo Boost 3.9GHz Apple Motherboard GeForce GTX 680MX Apple 8GB DDR3 
Hard DriveOptical DriveOSMonitor
1TB Fusion Drive Apple USB Super Drive OS X Mountain Lion Integrated Apple 27" (2560 x 1440) 
KeyboardMouseMouse PadAudio
Apple Wireless Keyboard Magic Mouse Apple Apple Track Pad Apple Built in  
CPUMotherboardRAMHard Drive
Xeon E3-1220 V2 Gigabyte GA-P41T-D3P 4GB 240-pin DDR3  Intel 60GB 330 Series SSD  
Hard DriveOSPowerCase
Toshiba e DT01ACA100 Windows Server 2008 R2 Corsair TX550M 550W Modular PSU X-Case RM 400/10 V2 
  hide details  
Reply
post #9 of 28
I would try memtest. From my experience errors in Linpacks tend to mean memory problems.
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
post #10 of 28
Thread Starter 
Quote:
Originally Posted by LethalRise750 View Post
I would try memtest. From my experience errors in Linpacks tend to mean memory problems.
okay so ran memtest for 1 pass and there was no errors, but its only 1 pass how many passes do you recommend i run it? i can run all night if that's best?
iMac
(12 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3.4GHz i7 Turbo Boost 3.9GHz Apple Motherboard GeForce GTX 680MX Apple 8GB DDR3 
Hard DriveOptical DriveOSMonitor
1TB Fusion Drive Apple USB Super Drive OS X Mountain Lion Integrated Apple 27" (2560 x 1440) 
KeyboardMouseMouse PadAudio
Apple Wireless Keyboard Magic Mouse Apple Apple Track Pad Apple Built in  
CPUMotherboardRAMHard Drive
Xeon E3-1220 V2 Gigabyte GA-P41T-D3P 4GB 240-pin DDR3  Intel 60GB 330 Series SSD  
Hard DriveOSPowerCase
Toshiba e DT01ACA100 Windows Server 2008 R2 Corsair TX550M 550W Modular PSU X-Case RM 400/10 V2 
  hide details  
Reply
iMac
(12 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3.4GHz i7 Turbo Boost 3.9GHz Apple Motherboard GeForce GTX 680MX Apple 8GB DDR3 
Hard DriveOptical DriveOSMonitor
1TB Fusion Drive Apple USB Super Drive OS X Mountain Lion Integrated Apple 27" (2560 x 1440) 
KeyboardMouseMouse PadAudio
Apple Wireless Keyboard Magic Mouse Apple Apple Track Pad Apple Built in  
CPUMotherboardRAMHard Drive
Xeon E3-1220 V2 Gigabyte GA-P41T-D3P 4GB 240-pin DDR3  Intel 60GB 330 Series SSD  
Hard DriveOSPowerCase
Toshiba e DT01ACA100 Windows Server 2008 R2 Corsair TX550M 550W Modular PSU X-Case RM 400/10 V2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Failing intel burn test on stock settings