Overclock.net › Forums › Graphics Cards › NVIDIA › [Solved] - Need fellow BC2 players to read this
New Posts  All Forums:Forum Nav:

[Solved] - Need fellow BC2 players to read this

post #1 of 20
Thread Starter 
Noticed discolored debris in BC2 today.

Card in my sig isn't OC'd, I OC'd my proc yesterday but went back to stock today, no other game is having this issue.





My main concern is I don't remember ever seeing the debris discolored before my proc OC, but, the very fact I know I did OC my proc could lead to subconscious suggestions that that's the cause and I know I looked at the debris before and I have no definitive memory about seeing the blue coloration.

The bright orange/red hue around the debris seems intended as that map has serious Bloom/HDR going on and only appears when it's near you. The blue/black however doesn't seem intended.

The discoloration only appears when the debris is supposed to "flare up" from a light source near the center of the screen.

It could also be a driver issue but, as I stated above I can't give a definitive answer of whether or not I remember seeing this pre CPU OC.
Edited by Ascii Aficionado - 6/18/11 at 1:55pm
post #2 of 20
Thread Starter 
Realize this is likely the wrong section of the forums to put this in, but I want the input of the video card community.
post #3 of 20
BFBC2 Has been know to be extremely sensitive to CPU Overclocking. If it is even remotely unstable you will see artifacts. For example, My 4th core, Which is stable doing everything else, and 6hr Prime stable, causes BFBC2 to flicker and go crazy. Walls and objects would flicker in and out of existence.
Silence is Golden
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5Ghz Asus P8P67 Deluxe B3 EVGA GTX 680 G.Skill RipjawsX 2x4GB 
Hard DriveHard DriveCoolingOS
Intel 80GB SSD G2 WD Blue 500GB Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
BenQ v2400w Logitech Illuminated Seasonic X750 NZXT Switch 810 
MouseAudioAudio
Logitech G400 Asus Xonar DS Swan D1080MkII 08 
  hide details  
Reply
Silence is Golden
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5Ghz Asus P8P67 Deluxe B3 EVGA GTX 680 G.Skill RipjawsX 2x4GB 
Hard DriveHard DriveCoolingOS
Intel 80GB SSD G2 WD Blue 500GB Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
BenQ v2400w Logitech Illuminated Seasonic X750 NZXT Switch 810 
MouseAudioAudio
Logitech G400 Asus Xonar DS Swan D1080MkII 08 
  hide details  
Reply
post #4 of 20
i play bc2 and i do not get thoes discolored debries and i am also overclocked cpu and gpu
Blue Night
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 4.0 Evga X58 2x Evga 470 SC SLI 6GB 1600 XMS3 cs7 
Hard DrivePowerCase
4x500GB F3 Raid-0 /1TB WD Black 750w Corsair HX Corsair 800D 
  hide details  
Reply
Blue Night
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 4.0 Evga X58 2x Evga 470 SC SLI 6GB 1600 XMS3 cs7 
Hard DrivePowerCase
4x500GB F3 Raid-0 /1TB WD Black 750w Corsair HX Corsair 800D 
  hide details  
Reply
post #5 of 20
Try new drivers or re installing your current ones. I doubt a overclock would've caused that problem.
My System(s)
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI X99S PLUS MSI Lightning GTX 780 3GB Team Group 2x4GB 2400MHz Ordering new ram soon. 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos Deluxe LG 22X DVDRW XSPC 240mm kit Windows 8.1 
MonitorKeyboardPowerCase
Qnix QX2710 (96Hz) Logitech G15 Corsair HX850 Azza Hurrican (R) 
Audio
Creative Labs Titanium X-FI 
  hide details  
Reply
My System(s)
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI X99S PLUS MSI Lightning GTX 780 3GB Team Group 2x4GB 2400MHz Ordering new ram soon. 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos Deluxe LG 22X DVDRW XSPC 240mm kit Windows 8.1 
MonitorKeyboardPowerCase
Qnix QX2710 (96Hz) Logitech G15 Corsair HX850 Azza Hurrican (R) 
Audio
Creative Labs Titanium X-FI 
  hide details  
Reply
post #6 of 20
try lowering the settings possibly? or try putting cpu back to stock, or increase cpu voltage
post #7 of 20
looks like some radioactive rocks!

I think it could just be messed up texture files in the game or soemthing? Is it allways the same rocks?

try running everything at stock or lowing the graphics to find out if it is hardware or sotfware related
Main
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Rampage Gene-Z EVGA GTX570 DS G-Skill sniper 8GB 1600Mhz 
Hard DriveCoolingOSMonitor
120Gb SSD + 1tbf3 H70 + typhoon Windows 7 24" Samsung P2450 
PowerCase
600w Modxstream Silverstone Ps07 
  hide details  
Reply
Main
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Rampage Gene-Z EVGA GTX570 DS G-Skill sniper 8GB 1600Mhz 
Hard DriveCoolingOSMonitor
120Gb SSD + 1tbf3 H70 + typhoon Windows 7 24" Samsung P2450 
PowerCase
600w Modxstream Silverstone Ps07 
  hide details  
Reply
post #8 of 20
Thread Starter 
Quote:
Originally Posted by rocker22dallas View Post
try lowering the settings possibly? or try putting cpu back to stock, or increase cpu voltage
I went back to stock before this occurred, I mentioned that at the top of the thread.

I'm going to try the drivers off the CD and the new beta ones from Nvidia as 266.58 doesn't support my card, drivers off the cd are slightly newer than 266.58

Wish me luck
post #9 of 20
I remember BC2 being fairly sensitive to my GPU being OC'ed. Some maps I can use the OC in my sig rig, but on some, I just can't. I believe it wasn't too fond of my OC'ing to 3.55GHz as well. I believe that's the main reason I just keep my CPU at 3.42GHz now.
 
OverCoaster
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Kingston HyperX Savage [480GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X [Tournament Ed.] Corsair SF600 [600w] 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00... 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveCoolingOSMonitor
Samsung Evo 840 [250GB] Phanteks PH-TC14PE  Win 10 Pro [x64] Dell S2716DGR [144hz] 
KeyboardPowerCaseMouse
KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] Logitech G403 
Mouse PadAudio
SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
 
OverCoaster
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Kingston HyperX Savage [480GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X [Tournament Ed.] Corsair SF600 [600w] 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00... 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveCoolingOSMonitor
Samsung Evo 840 [250GB] Phanteks PH-TC14PE  Win 10 Pro [x64] Dell S2716DGR [144hz] 
KeyboardPowerCaseMouse
KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] Logitech G403 
Mouse PadAudio
SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
post #10 of 20
Humm...

to me, it's a glitch...not card artifacting...
I use to have some glitch/artifacts on the snow maps on a HD5870 card, but it was driver issues...eventually it got fixed.

With my 560Ti's I got see anything like what you pointed to...and my CPU is OCed...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Solved] - Need fellow BC2 players to read this