Overclock.net › Forums › Components › Memory › [SOLVED] Weird memtest86+ results
New Posts  All Forums:Forum Nav:

[SOLVED] Weird memtest86+ results

post #1 of 6
Thread Starter 
This is happening to a friend trying to test some OCZ DDR2 memory, at the rated 1066 5-6-6-18.

It seems that at the same point in a pass (~40% through) his memtest "freezes".... though the first time it happened in pass 1, and the second time it happened in pass 2. About halfway through the pass, memtest throws a "pass complete", but if any keys are pressed nothing happens, and a manual reboot is required. There are no errors actually detected by memtest. This is running off a USB drive, not a CD. What might this be?
Edited by xd_1771 - 5/30/11 at 11:29am
post #2 of 6
Test each stick individually.
●๑۩۩๑●
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.4GHz (1.34v) Gigabyte P67A-UD4-B3 Gigabyte GTX 470 SOC @ 825MHz 4GB Corsair Vengeance DDR3 1600MHz (CL8) 
Hard DriveCoolingOSMonitor
Samsung Spinpoint F3 1TB Cooler Master Hyper N520 Windows 7 Ultimate x64 SP1 ASUS VH236H 23" 1080p | 2ms 
PowerCaseAudio
Corsair TX650w (V1) Xigmatek Utgard X-Fi Titanium Fatal1ty 
  hide details  
Reply
●๑۩۩๑●
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.4GHz (1.34v) Gigabyte P67A-UD4-B3 Gigabyte GTX 470 SOC @ 825MHz 4GB Corsair Vengeance DDR3 1600MHz (CL8) 
Hard DriveCoolingOSMonitor
Samsung Spinpoint F3 1TB Cooler Master Hyper N520 Windows 7 Ultimate x64 SP1 ASUS VH236H 23" 1080p | 2ms 
PowerCaseAudio
Corsair TX650w (V1) Xigmatek Utgard X-Fi Titanium Fatal1ty 
  hide details  
Reply
post #3 of 6
Voltages? Might be "stable" but not enough juice flowing and it hangs. Or it could just be a faulty kit/stick.
post #4 of 6
Thread Starter 
He tested single DIMM and saw no problems. I told him to bump the CPU-NB voltage slightly above stock and test two DIMMs again. memtest ran the whole night.
Thanks all!
post #5 of 6
wanna hear something extremely weird? i rebuild my computer brand new mb everything and i still got thousands of errors in memtest. i then finally get a new cpu and i still got thousands of errors in memtest, finally i made a intel computer and they went away... i am talking replaced memory a few times gpu hd everything.
the swtor machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.07ghz ASUS Sabertooth x58 Diamond 6970 - Crossfire 8GB - 1600C8 Patriot Viper Series 
Hard DriveOptical DriveOSMonitor
750GB - 7200.11 memorex - dvd/cdrw Windows 7 x64 27" Acer S273HL 
KeyboardPowerCaseMouse
Razer Lycosa TR2 RX 850W ThermalTake ThermalTake Armor A90 Razer Lachesis 
Mouse Pad
Razer Vespula 
  hide details  
Reply
the swtor machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.07ghz ASUS Sabertooth x58 Diamond 6970 - Crossfire 8GB - 1600C8 Patriot Viper Series 
Hard DriveOptical DriveOSMonitor
750GB - 7200.11 memorex - dvd/cdrw Windows 7 x64 27" Acer S273HL 
KeyboardPowerCaseMouse
Razer Lycosa TR2 RX 850W ThermalTake ThermalTake Armor A90 Razer Lachesis 
Mouse Pad
Razer Vespula 
  hide details  
Reply
post #6 of 6
Thread Starter 
You may have had the issue of faulty memory slots on the motherboard, assuming that did not change.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › [SOLVED] Weird memtest86+ results