Overclock.net › Forums › Intel › Intel CPUs › Just got a H50 and want to take my Q6600 to 3.6
New Posts  All Forums:Forum Nav:

Just got a H50 and want to take my Q6600 to 3.6

post #1 of 16
Thread Starter 
I've been running at 3.2 for more than a year with an aftermarket HSF and got the H50 on sale today. I'm already noticing significant temperature improvements and feel confident in going a bit further. I've forgotten much about overclocking, more specifically what I am going to enter in the various fields in my BIOS. I know I'm probably going to do 9x400 to get 3.6Ghz and increase my voltage by .250 after each failed OCCT test, but I guess my main question is what I should have for north bridge, and any other settings I "should" have entered manually.




Edited by Cretz - 5/29/11 at 7:29pm
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
post #2 of 16
AFAIK, north bridge has to do with memory, so unless you're OCing the memory, leave it on stock (or w/e it is recommended by ASUS.)

For CPU voltage, you would need around 1.5v for 3.6GHz.
4-year build.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4GHz 1.27v (LOAD) EVGA 750i SLI EVGA GTX 460 768MB SC @ 870/1075 G.SKILL PI Black 4GB 4-4-4-12 850MHz 
Hard DriveOSMonitorPower
WD Blue Caviar 320GB Windows 7 x64 DELL SE198WFP ThermalTake TR2 430w 
Case
It's a table!! 
  hide details  
Reply
4-year build.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4GHz 1.27v (LOAD) EVGA 750i SLI EVGA GTX 460 768MB SC @ 870/1075 G.SKILL PI Black 4GB 4-4-4-12 850MHz 
Hard DriveOSMonitorPower
WD Blue Caviar 320GB Windows 7 x64 DELL SE198WFP ThermalTake TR2 430w 
Case
It's a table!! 
  hide details  
Reply
post #3 of 16
Thread Starter 
I just tried 9x400 @ 1.5v and kept getting a blue screen when Windows 7 was done loading, right before the login screen. I take it I should have more values entered manually..
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
post #4 of 16
Bump it to 1.55v. As long as temps are OK, you can push it up 1.6v.
4-year build.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4GHz 1.27v (LOAD) EVGA 750i SLI EVGA GTX 460 768MB SC @ 870/1075 G.SKILL PI Black 4GB 4-4-4-12 850MHz 
Hard DriveOSMonitorPower
WD Blue Caviar 320GB Windows 7 x64 DELL SE198WFP ThermalTake TR2 430w 
Case
It's a table!! 
  hide details  
Reply
4-year build.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4GHz 1.27v (LOAD) EVGA 750i SLI EVGA GTX 460 768MB SC @ 870/1075 G.SKILL PI Black 4GB 4-4-4-12 850MHz 
Hard DriveOSMonitorPower
WD Blue Caviar 320GB Windows 7 x64 DELL SE198WFP ThermalTake TR2 430w 
Case
It's a table!! 
  hide details  
Reply
post #5 of 16
Thread Starter 
Managed to get to my desktop at 1.52. I also set some of the values that we on auto to their standard values listed at the right of my BIOS screen and have north bridge at 1.3. Going to run OCCT for an hour and check my temps

Edit: Looks like 1.55 is the magic number.
Edited by Cretz - 5/29/11 at 8:14pm
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
post #6 of 16
Thread Starter 
I've tried various combinations of auto and default voltages but I keep freezing or bsoding a few mins in windows. The CPU volt really isn't making a difference, it has to be another setting I have at auto that needs to be higher..
Edited by Cretz - 5/29/11 at 8:55pm
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
post #7 of 16
If your NB voltage is still on Auto...it's time to crank that up. 775 Quad even on a P35 needs a lil extra NB voltage - sometimes a lot.
Wall-E
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600K GA-Z68X-UD3H-B3 6990 6990 
RAMHard DriveHard DriveHard Drive
16GB Kingston Hyper-X DDR3-1600 PNY SSD OS [RAID0][2x] 512GB WD 600GB Raptor 10K WD Black 1TB 
Optical DriveOSMonitorPower
Samsung DVD-RAM Windows 8.1 Enterprise 28" Hanns-G BFG 1200W 
Case
Custom Wallhanger - see sig 
  hide details  
Reply
Wall-E
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600K GA-Z68X-UD3H-B3 6990 6990 
RAMHard DriveHard DriveHard Drive
16GB Kingston Hyper-X DDR3-1600 PNY SSD OS [RAID0][2x] 512GB WD 600GB Raptor 10K WD Black 1TB 
Optical DriveOSMonitorPower
Samsung DVD-RAM Windows 8.1 Enterprise 28" Hanns-G BFG 1200W 
Case
Custom Wallhanger - see sig 
  hide details  
Reply
post #8 of 16
My Q6600 needed only 1.475v for 3.6ghz. I turned load line calibration ON, and bumped both voltage on northbridge, southbridge, and PCIe clocks up to 104mhz. This helped it to become stable at a lower cpu voltage...
Pwnz0r Radley IV
(15 items)
 
   
CPUMotherboardGraphicsRAM
Q9550 Gigabyte X38-DS4 Asus GTX 480 2x2gb Corsair XMS2 
Hard DriveMonitorPower
2 x 500GB WD Caviar Black (RAID-0) 22" AOC 1080P Enermax Ininity 720W 
  hide details  
Reply
Pwnz0r Radley IV
(15 items)
 
   
CPUMotherboardGraphicsRAM
Q9550 Gigabyte X38-DS4 Asus GTX 480 2x2gb Corsair XMS2 
Hard DriveMonitorPower
2 x 500GB WD Caviar Black (RAID-0) 22" AOC 1080P Enermax Ininity 720W 
  hide details  
Reply
post #9 of 16
Thread Starter 
Quote:
Originally Posted by rpm666 View Post
If your NB voltage is still on Auto...it's time to crank that up. 775 Quad even on a P35 needs a lil extra NB voltage - sometimes a lot.
I just tried with NB at 1.56 and CPU at 1.5 and got bsod wnhen windows finished loading...
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
post #10 of 16
Thread Starter 
Quote:
Originally Posted by Bo_Punk_2.0 View Post
My Q6600 needed only 1.475v for 3.6ghz. I turned load line calibration ON, and bumped both voltage on northbridge, southbridge, and PCIe clocks up to 104mhz. This helped it to become stable at a lower cpu voltage...
What was your NB and sb voltage? Im almost certain its one of my other settings I need to enter. I went back to 3.2Ghz at a lower voltage (1.42) and NB volt than before and everything is good so I shouldn't have to go all the way to 1.5.
Edited by Cretz - 5/29/11 at 10:01pm
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Just got a H50 and want to take my Q6600 to 3.6