Overclock.net › Forums › Graphics Cards › NVIDIA › A little 8800GT issue
New Posts  All Forums:Forum Nav:

A little 8800GT issue - Page 2

post #11 of 12
Thread Starter 
I brought this thread back from the dead to report that when I use the NVIDIA 173 drivers common with many Linux distros the card works fine. This 8800GT has a home in my Linux smp folder. I still think the method of failure is pretty odd.
WC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930@4.05GHz ASUS P6X58D-Preminum XFX GeForce 275 896mb 6GB Corsair TR3X6G1600C8D 
Hard DriveOptical DriveOSMonitor
WD 150gb Raptor LightScan Win 7 64-bit Acer 22" 
KeyboardPowerCaseMouse
G15 Corsair HX620W Antec 1200 several various 
Mouse Pad
none 
  hide details  
Reply
WC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930@4.05GHz ASUS P6X58D-Preminum XFX GeForce 275 896mb 6GB Corsair TR3X6G1600C8D 
Hard DriveOptical DriveOSMonitor
WD 150gb Raptor LightScan Win 7 64-bit Acer 22" 
KeyboardPowerCaseMouse
G15 Corsair HX620W Antec 1200 several various 
Mouse Pad
none 
  hide details  
Reply
post #12 of 12
My 8800GT breaks nearly 108C when playing video games now. Thermal paste must be drying out. I had ordered a GTX 560 Ti to replace it, but EVGA hasn't fulfilled my order yet.
System One
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-4430 MSI Z87-G45 EVGA NVIDIA GeForce GTX 560 Ti Superclocked 16GB DDR3 SDRAM 
Hard DriveOSMonitorKeyboard
Intel 320 Series SSD  Windows 8 Professional 64-bit ASUS VE228H Logitech K800 
PowerCaseMouse
Corsair HX650W Corsair 650D Logitech G700 
  hide details  
Reply
System One
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-4430 MSI Z87-G45 EVGA NVIDIA GeForce GTX 560 Ti Superclocked 16GB DDR3 SDRAM 
Hard DriveOSMonitorKeyboard
Intel 320 Series SSD  Windows 8 Professional 64-bit ASUS VE228H Logitech K800 
PowerCaseMouse
Corsair HX650W Corsair 650D Logitech G700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › A little 8800GT issue