Overclock.net › Forums › AMD › AMD CPUs › Video Encoding help(cpu related)
New Posts  All Forums:Forum Nav:

Video Encoding help(cpu related)

post #1 of 5
Thread Starter 

First off: If this is the wrong section please dont flame me just point me in the right place.

Here is my problem:
I am currently recording ps3 gameplay using a Sony TV Tuner(forgot exact model) I record it fine and i see its fine(i watch for any problems) before i encode it, BUT, after i encode it i have some graphical errors(looks like half the screen is checkerboard for a second). I encoded while overclocked and unlocked, can an unstable core be the cause of the errors?
I have not tried to encode while stock/locked.
I dont really need to encode it as the format it records is MPEG-2 which youtube accepts. i just like clipping the video of me saving the game and booting the ps3(logging in, starting game, loading save, etc...)
ill look through my videos for one that really shows it...


it happens at 0:21 but its just random

Does anyone know how to fix this?
Edited by kill - 5/30/11 at 10:11am
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
post #2 of 5
Thread Starter 
all these views and no replies.... c'mon guys this is OCN!
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
post #3 of 5
Thread Starter 
nobody?
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by kill View Post
nobody?
Maybe your system is slightly unstable or the 4th core isn't working right?
I'm not really sure.. just a guess.
post #5 of 5
Directed @ the "glitch" at 0:21

I've been encoding for years, VirtualDub, various other software before that, ect..I also recorded and encoded over 90 professional Fraps Videos relating to WoW over the past 6 years and I only suffered from issues such as that back in the single-core days when I attempted to run something on my pc during an encode and it appeared that it took too many cycles away from encoding process and/or caused the system to stutter.

It's likely the software that came with the tuner card is also part of it as some software is coded very poorly and others can handle multitasking like it's nothing, but It's more than likely a resource issue.

What are you using to encode ?
What resolution are you recording at ?
What type of storage device is the tuner card saving the capture too ?

The checkerboard problem doesn't sound like a resource issue though, it's hard to diagnose, but, we'll try. I almost want to say it sounds like a codec issue which could relate to the wrapper/container it's in, I have lots of experience with that too.
Edited by Ascii Aficionado - 5/31/11 at 3:21pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Video Encoding help(cpu related)