Overclock.net › Forums › Graphics Cards › NVIDIA › Is my video card hosed?
New Posts  All Forums:Forum Nav:

Is my video card hosed?

post #1 of 11
Thread Starter 
I'm having a problem, and I'm having trouble tracking down exactly what's wrong. Yesterday, I played a couple games in the early afternoon. I left the house around 3 to go to a friend's Memorial Day party, and I shut my computer down before I left. Today, I started it back up, and went to play a little L4D2, and my video card shut down right as the game was starting. I've tried other games, with the same results. It seems my video card just shuts down whenever it's under a load. My computer seems to be running fine, other than no video, and I have to hard-reset to get the video back. I've reseated the card, tried a different monitor and cable, and even tried both DVI connectors, with no difference in results. My specs are in my sig, and I'm using the 270.61 drivers. Anyone have any other things I should try, or need any other info to help troubleshoot this before I RMA the card?
My Newest Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Gigabyte GA-890GPA-UD3H GIGABYTE GV-R929WF3-4GD Radeon R9 290 8 GB Corsair XMS 1333 Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB and 2x Hitachi 7K3000 2TB  LG WH10LS30 Blu-Ray Burner Windows 10 Pro 64-bit Acer P221W 22" LCD 
PowerCaseMouse
Corsair AX-850 CoolerMaster 690 II Advanced Logitech G500 
  hide details  
Reply
My Newest Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Gigabyte GA-890GPA-UD3H GIGABYTE GV-R929WF3-4GD Radeon R9 290 8 GB Corsair XMS 1333 Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB and 2x Hitachi 7K3000 2TB  LG WH10LS30 Blu-Ray Burner Windows 10 Pro 64-bit Acer P221W 22" LCD 
PowerCaseMouse
Corsair AX-850 CoolerMaster 690 II Advanced Logitech G500 
  hide details  
Reply
post #2 of 11
Is your video card OC'd? If it is, then the clocks are not stable.
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
post #3 of 11
Thread Starter 
I meant to mention that in the OP...it is not overclocked, at least not over the factory overclock. It has worked fine since i bought the card in early April, until today.
My Newest Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Gigabyte GA-890GPA-UD3H GIGABYTE GV-R929WF3-4GD Radeon R9 290 8 GB Corsair XMS 1333 Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB and 2x Hitachi 7K3000 2TB  LG WH10LS30 Blu-Ray Burner Windows 10 Pro 64-bit Acer P221W 22" LCD 
PowerCaseMouse
Corsair AX-850 CoolerMaster 690 II Advanced Logitech G500 
  hide details  
Reply
My Newest Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Gigabyte GA-890GPA-UD3H GIGABYTE GV-R929WF3-4GD Radeon R9 290 8 GB Corsair XMS 1333 Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB and 2x Hitachi 7K3000 2TB  LG WH10LS30 Blu-Ray Burner Windows 10 Pro 64-bit Acer P221W 22" LCD 
PowerCaseMouse
Corsair AX-850 CoolerMaster 690 II Advanced Logitech G500 
  hide details  
Reply
post #4 of 11
You could try downloading MSI Afterburner and then increasing the voltage of the card by a little bit. If it doesn't stay stable with the increase of voltage at stock clocks, then RMA the card.
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
post #5 of 11
Thread Starter 
Here is a follow-up. I tried boosting the voltage, still no good. I was able to get an identical card and try it, still no good. So if the video card's not the problem, what could be? The power supply, perhaps? Motherboard?

Also, if it helps, the problem has happened a couple times just getting into Windows from a cold boot. A hard reset fixes the problem, but it's still a problem...
My Newest Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Gigabyte GA-890GPA-UD3H GIGABYTE GV-R929WF3-4GD Radeon R9 290 8 GB Corsair XMS 1333 Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB and 2x Hitachi 7K3000 2TB  LG WH10LS30 Blu-Ray Burner Windows 10 Pro 64-bit Acer P221W 22" LCD 
PowerCaseMouse
Corsair AX-850 CoolerMaster 690 II Advanced Logitech G500 
  hide details  
Reply
My Newest Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Gigabyte GA-890GPA-UD3H GIGABYTE GV-R929WF3-4GD Radeon R9 290 8 GB Corsair XMS 1333 Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB and 2x Hitachi 7K3000 2TB  LG WH10LS30 Blu-Ray Burner Windows 10 Pro 64-bit Acer P221W 22" LCD 
PowerCaseMouse
Corsair AX-850 CoolerMaster 690 II Advanced Logitech G500 
  hide details  
Reply
post #6 of 11
My bets on the power supply for this one. If you have access to another one, chuck it in and give it a go.
     
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.6GHz Asus Sabertooth Z77 MSI GTX970 Corsair Vengeance LP 8GB 
Hard DriveHard DriveCoolingCooling
Samsung SSD 120GB Samsung 2.5" HDD 500GB EK Supremacy Clear CQC w/White LED's 360mm Alphacool Rad 
OSKeyboardPowerCase
Win 10 CM Storm mechanical Antec 620W Corsair Obsidian 450D 
MouseMouse Pad
Corsair M65 RGB Roccat  
CPUGraphicsRAMHard Drive
Intel i5 4210H Nvidia GTX 960M 2GB 8GB  1TB+8GB HDSDD 
OS
Win 10 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.6GHz Asus Sabertooth Z77 MSI GTX970 Corsair Vengeance LP 8GB 
Hard DriveHard DriveCoolingCooling
Samsung SSD 120GB Samsung 2.5" HDD 500GB EK Supremacy Clear CQC w/White LED's 360mm Alphacool Rad 
OSKeyboardPowerCase
Win 10 CM Storm mechanical Antec 620W Corsair Obsidian 450D 
MouseMouse Pad
Corsair M65 RGB Roccat  
CPUGraphicsRAMHard Drive
Intel i5 4210H Nvidia GTX 960M 2GB 8GB  1TB+8GB HDSDD 
OS
Win 10 
  hide details  
Reply
post #7 of 11
Perhaps your PSU isn't supplying enough voltage on the 12v rail or your GPU is overdrawing from it. Then I see you have a nice Corsair PSU so unless it's defective it should DEFINITELY run your card. I would still try to borrow someone's PSU and see if it happens before suspecting other things.
Perhaps start by reinstalling your drivers, who knows... I've had some pretty weird behavior lately with my graphics card artifacting & locking up on my desktop even though it ran fine in games. Cleaned/reinstalled display drivers and everything seems fine.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #8 of 11
Thread Starter 
Tried rolling back the drivers, still no good. I've even tried my spare PCI-E cable, hoping it was a bad cable, and both connectors on the PSU, still nothing. Oh well, the RMA request has been submitted...

Thanks for the assistance, guys...
My Newest Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Gigabyte GA-890GPA-UD3H GIGABYTE GV-R929WF3-4GD Radeon R9 290 8 GB Corsair XMS 1333 Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB and 2x Hitachi 7K3000 2TB  LG WH10LS30 Blu-Ray Burner Windows 10 Pro 64-bit Acer P221W 22" LCD 
PowerCaseMouse
Corsair AX-850 CoolerMaster 690 II Advanced Logitech G500 
  hide details  
Reply
My Newest Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Gigabyte GA-890GPA-UD3H GIGABYTE GV-R929WF3-4GD Radeon R9 290 8 GB Corsair XMS 1333 Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB and 2x Hitachi 7K3000 2TB  LG WH10LS30 Blu-Ray Burner Windows 10 Pro 64-bit Acer P221W 22" LCD 
PowerCaseMouse
Corsair AX-850 CoolerMaster 690 II Advanced Logitech G500 
  hide details  
Reply
post #9 of 11
Not sure if you should have RMAd the card if you tried a different card and still had the issue. Are you RMAing the PSU?
HeavyG's Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5930K ASRock X99 WS-E NVIDIA GTX 980 x 3 32 GB G.Skill Ripjaws DDR4 3000MHz 
Hard DriveHard DriveOSMonitor
Intel 730 Series Samsung SM951 M.2 Windows 8.1 ASUS ROG Swift 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Cooler Master Silent Pro 1000w Cooler Master Cosmos SE Razer Taipan 
Mouse Pad
SteelSeries 
  hide details  
Reply
HeavyG's Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5930K ASRock X99 WS-E NVIDIA GTX 980 x 3 32 GB G.Skill Ripjaws DDR4 3000MHz 
Hard DriveHard DriveOSMonitor
Intel 730 Series Samsung SM951 M.2 Windows 8.1 ASUS ROG Swift 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Cooler Master Silent Pro 1000w Cooler Master Cosmos SE Razer Taipan 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #10 of 11
Thread Starter 
Yes, I RMAed the PSU...which was a good thing, since my computer wouldn't even power up this morning, totally verifying that it is definitely the PSU. Had to borrow a friend's spare, but at least it's something until I get the replacement...
My Newest Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Gigabyte GA-890GPA-UD3H GIGABYTE GV-R929WF3-4GD Radeon R9 290 8 GB Corsair XMS 1333 Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB and 2x Hitachi 7K3000 2TB  LG WH10LS30 Blu-Ray Burner Windows 10 Pro 64-bit Acer P221W 22" LCD 
PowerCaseMouse
Corsair AX-850 CoolerMaster 690 II Advanced Logitech G500 
  hide details  
Reply
My Newest Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Gigabyte GA-890GPA-UD3H GIGABYTE GV-R929WF3-4GD Radeon R9 290 8 GB Corsair XMS 1333 Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB and 2x Hitachi 7K3000 2TB  LG WH10LS30 Blu-Ray Burner Windows 10 Pro 64-bit Acer P221W 22" LCD 
PowerCaseMouse
Corsair AX-850 CoolerMaster 690 II Advanced Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Is my video card hosed?