New Posts  All Forums:Forum Nav:

Slow wireless?

post #1 of 9
Thread Starter 
Hey guys, i dont know why but i have four computers and when wireless three of them run at normal speed and one of them are slower. The funny thing is that the slower one has the N adapter? Its fine on Ethernet? Sometimes its ok wireless and others not? Anyone have any ideas as to why?
Thanks!
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
post #2 of 9
Drivers? Seems like an isolated issue just with that pc... it could be other things slowing it down...
The God Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Intel BOXDX58SO XFX 5770 6 gigs OCZ DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x 150 gig raptors in RAID 0 2x 1tb Hd's 2x 1.5 tb LG Blu ray drive Windows 7 64 bit ultimate 58" Samsung Plasma 8000 series 
KeyboardPowerCaseMouse
Logitech K340 Ultra 1000w psu Coolmaster HAF 932 Logitech mx1100 
Mouse Pad
Alienware 
  hide details  
Reply
The God Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Intel BOXDX58SO XFX 5770 6 gigs OCZ DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x 150 gig raptors in RAID 0 2x 1tb Hd's 2x 1.5 tb LG Blu ray drive Windows 7 64 bit ultimate 58" Samsung Plasma 8000 series 
KeyboardPowerCaseMouse
Logitech K340 Ultra 1000w psu Coolmaster HAF 932 Logitech mx1100 
Mouse Pad
Alienware 
  hide details  
Reply
post #3 of 9
Could be a bunch of things

1) Distance from the router and any walls, etc that can eat up signal.
2) Driver issue (Most likely)
3) Power save / transmit power setting in the network card driver settings (second most likely)
4) Incompatibility between the router and wireless card chipset ... does happen on occasion.
    
CPUMotherboardGraphicsRAM
E6300 @ 2.3 GHz Foxconn Intel x3100 4.5 Rendition 
Hard DriveOptical DriveOSMonitor
160+500 DVDRW Server 08 x64 Princeton 17'' square 
KeyboardPowerCaseMouse
Unicomp Germanic Model M 250W Dell Vostro 200 Gateway Ball Mouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6300 @ 2.3 GHz Foxconn Intel x3100 4.5 Rendition 
Hard DriveOptical DriveOSMonitor
160+500 DVDRW Server 08 x64 Princeton 17'' square 
KeyboardPowerCaseMouse
Unicomp Germanic Model M 250W Dell Vostro 200 Gateway Ball Mouse 
  hide details  
Reply
post #4 of 9
Phones near it, distance from access point, drivers, etc. Any interference. Also the adapter might just suck. My N adapter sucks horribly but when i use my iPhone as a wireless adapter i get signal through the roof.
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
post #5 of 9
Quote:
Originally Posted by iCrap View Post
Phones near it, distance from access point, drivers, etc. Any interference. Also the adapter might just suck. My N adapter sucks horribly but when i use my iPhone as a wireless adapter i get signal through the roof.
There are a lot of crappy, cheap wireless N adapters on the market.
    
CPUMotherboardGraphicsRAM
E6300 @ 2.3 GHz Foxconn Intel x3100 4.5 Rendition 
Hard DriveOptical DriveOSMonitor
160+500 DVDRW Server 08 x64 Princeton 17'' square 
KeyboardPowerCaseMouse
Unicomp Germanic Model M 250W Dell Vostro 200 Gateway Ball Mouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6300 @ 2.3 GHz Foxconn Intel x3100 4.5 Rendition 
Hard DriveOptical DriveOSMonitor
160+500 DVDRW Server 08 x64 Princeton 17'' square 
KeyboardPowerCaseMouse
Unicomp Germanic Model M 250W Dell Vostro 200 Gateway Ball Mouse 
  hide details  
Reply
post #6 of 9
Sounds more than likely a driver issue. If you can find out what chipset the adapter uses and download them.
Then again it could be a signal problem too.
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
post #7 of 9
How much slower are we talking?
Das Rig, Ja?
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Asus Crosshair VI EVGA 1080Ti SC2 2x16G GSkill RGB 3200 
Hard DriveCoolingOSMonitor
500 GB 960 EVO Enermax T50A-BVT Windows 10 Pro 27" Asus 
KeyboardPowerCaseMouse
Logitech K350 EVGA 1600G2 Fractal Define C Rosewill M55 RGB 
  hide details  
Reply
Das Rig, Ja?
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Asus Crosshair VI EVGA 1080Ti SC2 2x16G GSkill RGB 3200 
Hard DriveCoolingOSMonitor
500 GB 960 EVO Enermax T50A-BVT Windows 10 Pro 27" Asus 
KeyboardPowerCaseMouse
Logitech K350 EVGA 1600G2 Fractal Define C Rosewill M55 RGB 
  hide details  
Reply
post #8 of 9
Thread Starter 
I have the Atheros AR922X. The driver is out of date, but i clicked update driver and it said it is up to date? Its not though because i have searched and found the latest one. How do i install the latest driver? I downloaded one and it was a zip file so i extracted it all to the desktop and there were like 5 files....two with extensions .sys? Any help would be highly appreciated .
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
post #9 of 9
boot into safe mode with networking on the pc that's slower then test it again.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security