Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Vista Defragment hard drive issue
New Posts  All Forums:Forum Nav:

Windows Vista Defragment hard drive issue

post #1 of 2
Thread Starter 
Hello all,
Running windows vista x64 as OS

So this morning I decided to run defraggler to defragment my hard drive. At the time, I had about ~100gb free of hard drive space. During the past 6 hours, since the start of the defragment, my hard drive space has been increasing - or losing free space.

Now I only have about 30gb free, after 6hours, and the defragment is at 65% done. It seems to be losing free space in increments of 700mb or so.

There is also one file thats around 33 gb in size, in C:/System Volume Information

Is this a byproduct of the defragmenting goin on here? Or do I have some sort of walware/error where something keeps copying itself.

Please help, many thanks for feedback =)
Edited by svaalbard - 5/30/11 at 5:08pm
    
CPUGraphicsRAMHard Drive
i7 2630qm@2.0ghz 560m GTX 1.5gb dedicated 8GB 1333hz 500 7200RPM 
Optical DriveMonitor
128 SSD 15.6" 1080p 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
i7 2630qm@2.0ghz 560m GTX 1.5gb dedicated 8GB 1333hz 500 7200RPM 
Optical DriveMonitor
128 SSD 15.6" 1080p 
  hide details  
Reply
post #2 of 2
Hi, There's allsorts of defraggers available, but i just let the windows version do it's job on it's weekly basis. Did you get back all the space when finnished the defrag?

I noticed the same thing/when i used to monitor it & after the defrag i got all the space back.

& "System Volume Information" would be backup & restore files.

Options =
SSD = no defragging
Disable backup & restore & delete all restore points = no volume information
Edited by KEX - 5/30/11 at 6:44pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Vista Defragment hard drive issue