Overclock.net › Forums › Components › Keyboards › Strange Keyboard problem with keyboards
New Posts  All Forums:Forum Nav:

Strange Keyboard problem with keyboards

post #1 of 12
Thread Starter 
Ok so this is a strange one (to me that is). So the other day me and my house mate put together a rig for the lounge to stream media to it, he was going to use his old computer for the mobo, cpu etc. only change in it was the gpu which came from another machine. So we ran a reinstall of windows and everything was working fine, we copied over 403GB on to the 500GB HDD, again everything was working fine, but when we took it downstairs and set it up in the lounge, turned it on and the post message said it could not find a keyboard, so we attempted it again with my houses mates current USB keyboard nothing we even tried my wireless keyboard didn't work.

So there is on problem from everything working fine in my house mates bedroom to moved to the lounge and the keyboard not working.

But here is where it gets stranger and the start of our second problem, once we had given up trying to get this lounge rig to work, we took our keyboards back upstairs I plugged mine in, expecting it just to go like nothing had happened but it didn't, after a bit of faffing I got it working again, as it is wireless I put it down to it needing to be connected to the base station again. So nothing out of the ordinary there though I have just been told by my house mate that since he plugged his USB wired keyboard back into his personal rig it has not worked nothing, it doesn't seem to recognise that it has the keyboard lugged in.

Has anyone got any ideas why this is happening as I'm completely stumped. Sorry for so much text but I wanted to try and explain these issues as clearly as I could.
post #2 of 12
other machine could be putting out a dodgy USB voltage and fried them?
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
post #3 of 12
Most likely fried and the media computer if it's an old MOBO will need a PS/2 keyboard the old MOBOs don't have USB keyboard support in the BIOS
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
post #4 of 12
Thread Starter 
This is the strange thing everything apart from the GPU in the media rig was my house mates main computer which he has been using up until the other day with the effected USB wired keyboard and it was working fine. Also surely if it had fried his keyboard then it should of done the same thing to my wireless base station?
post #5 of 12
Quote:
Originally Posted by Sneblot View Post
This is the strange thing everything apart from the GPU in the media rig was my house mates main computer which he has been using up until the other day with the effected USB wired keyboard and it was working fine. Also surely if it had fried his keyboard then it should of done the same thing to my wireless base station?
You never know where the keyboard will have a weak connection just waiting to get overloaded, you may have just got lucky. That is weird that it would change just from the GPU, see what happens when you try booting using integrated graphics.
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
post #6 of 12
Thread Starter 
Now this is getting stranger, plugged my house mates keyboard in to my computer and nothing it wasn't working but when I went and plugged it back into his computer it worked for all of 30 seconds, then it stopped working again.
post #7 of 12
I'm out, your computers and keyboard are haunted I want nothing more to do with this
seriously though this is weirdness and I'm clueless at this point
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
post #8 of 12
Thread Starter 
Quote:
Originally Posted by Scrappy View Post
You never know where the keyboard will have a weak connection just waiting to get overloaded, you may have just got lucky. That is weird that it would change just from the GPU, see what happens when you try booting using integrated graphics.
Thanks for the heads up I shall try it again with the on board graphics.
post #9 of 12
Thread Starter 
This issue has now been solved, it was the keyboard that was at fault with an intermittent fault. Thanks to all of the help I got from people, this is why I like this forum no matter what the problem someone will always be willing to try to help you out.
post #10 of 12
Glad you got it sorted out
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Keyboards
Overclock.net › Forums › Components › Keyboards › Strange Keyboard problem with keyboards