Overclock.net › Forums › Intel › Intel - General › OC appears stable but BSOD's every night.
New Posts  All Forums:Forum Nav:

OC appears stable but BSOD's every night.

post #1 of 9
Thread Starter 
I used the OC'ng the 2500k guide here on the forum. I didn't go over the top, stuck with a 4.5 GHz OC. Ran Prime for 3 hours with no issues, temps were between 56-64c depending on which core. In the BIOS it shows 1.36v while CPU-Z shows 1.05v. The CPU-Z reading never changes, not even while gaming or running Prime.

I have had no issues with gaming, never crashes except when I try to push my GPU to far and that will just put me back to windows. I have had to stop using SpeedFan as it will hard lock my PC and requires multiple tries before the PC will boot again.

Which direction should I look? Should I try setting the voltage manually as opposed to letting it set the voltage itself?
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
post #2 of 9
This does sound like a voltage issue.

I would use manual voltage and start at around 1.375v with a light load line calibration setting to counteract vdroop underload. under prime load you should see 1.35-1.36v if it is still unstable either increase the llc setting or up the vcore a touch untill it is stable. i would also use intel burn test for stability testing.

Using auto voltage is usually always miles out to what your cpu needs
Chewy's Chomper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 6700k Asis Z170 Deluxe MSI GTX 1080 Gaming x 16GB Corsair vengence DDR4 3200 
Hard DriveCoolingOSMonitor
Samsung M2 256gb nvme Custom loop, 360+120 rads Windows 10 64bit Asus 28" MG28UQ 4K 
PowerCase
Seasonic X series 750w gold Corsair 400c 
  hide details  
Reply
Chewy's Chomper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 6700k Asis Z170 Deluxe MSI GTX 1080 Gaming x 16GB Corsair vengence DDR4 3200 
Hard DriveCoolingOSMonitor
Samsung M2 256gb nvme Custom loop, 360+120 rads Windows 10 64bit Asus 28" MG28UQ 4K 
PowerCase
Seasonic X series 750w gold Corsair 400c 
  hide details  
Reply
post #3 of 9
Thread Starter 
I manually set it in the BIOS and it reflects 1.36 in the BIOS. However in CPUID it still shows 1.056 and in HW monitor (just to get a different reading) it shows 1.06. CPU VCore is what I should be looking at correct?

I'm still BSOD'ng after about 10 hours or so.. prime 95 and gaming still has had no issues.
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
post #4 of 9
Quote:
Originally Posted by Mudfrog View Post
I manually set it in the BIOS and it reflects 1.36 in the BIOS. However in CPUID it still shows 1.056 and in HW monitor (just to get a different reading) it shows 1.06. CPU VCore is what I should be looking at correct?

I'm still BSOD'ng after about 10 hours or so.. prime 95 and gaming still has had no issues.
Is this constant or does it fluctuate?
Cake
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720 Asus M4A785TD-M EVO XFX ATI Radeon HD 5850 Corsair Dominator DDR3 9-9-9-24 1600Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Green 500GB Samsung L223F Windows 7 Home Premium 64-bit Philips 190BW 
PowerCaseMouse
OCZ ModXStream 700W Coolermaster Storm Scout Logitech MX518 
  hide details  
Reply
Cake
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720 Asus M4A785TD-M EVO XFX ATI Radeon HD 5850 Corsair Dominator DDR3 9-9-9-24 1600Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Green 500GB Samsung L223F Windows 7 Home Premium 64-bit Philips 190BW 
PowerCaseMouse
OCZ ModXStream 700W Coolermaster Storm Scout Logitech MX518 
  hide details  
Reply
post #5 of 9
Thread Starter 
Quote:
Originally Posted by ikcti View Post
Is this constant or does it fluctuate?
From what I could tell it was constant, however I'm running Prime95 right now and left HWmonitor up and it does show it peaked to 1.33v. I have not seen it there though, it's always at 1.056 when I look.
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
post #6 of 9
It may (hey I'm dumb) be vdrop, try turning LLC on if it's not. Also it would be useful to have the rest of the voltages, maybe you just need VCCIO bump or something.
Cake
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720 Asus M4A785TD-M EVO XFX ATI Radeon HD 5850 Corsair Dominator DDR3 9-9-9-24 1600Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Green 500GB Samsung L223F Windows 7 Home Premium 64-bit Philips 190BW 
PowerCaseMouse
OCZ ModXStream 700W Coolermaster Storm Scout Logitech MX518 
  hide details  
Reply
Cake
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720 Asus M4A785TD-M EVO XFX ATI Radeon HD 5850 Corsair Dominator DDR3 9-9-9-24 1600Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Green 500GB Samsung L223F Windows 7 Home Premium 64-bit Philips 190BW 
PowerCaseMouse
OCZ ModXStream 700W Coolermaster Storm Scout Logitech MX518 
  hide details  
Reply
post #7 of 9
Thread Starter 
Some screens. I have changed a few things trying to get this thing running but these screens are of how it is being ran atm. Any insight is appreciated, there is so many more options with this than my old Phenom II. I have ran Prime 95 several times and it always passes.









Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
post #8 of 9
Thread Starter 
Just ran the Intel Burn Test at maximum 20 cycle loop and no issues. I'm thinking it's a problem with the RAM? However I have ran Memtest86+ and it found no issues.
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
post #9 of 9
Thread Starter 
I think it's something totally different. I'm using an Adata S599 SSD. Supposedly the firmware has issues with random BSOD's.. updating it now..
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › OC appears stable but BSOD's every night.