Overclock.net › Forums › Graphics Cards › NVIDIA › Displayport GTX580
New Posts  All Forums:Forum Nav:

Displayport GTX580

post #1 of 4
Thread Starter 
Neither of the Displayports on my GTX580s seem to be working anymore . . they were and now they are not . .

I have no idea why this would happen, can't think of any config changes that would have caused this and at a loss how to fix it

HDMI works, D Sub works but for some reason the signal via displayport is no longer working, it does seem to wake the monitor up but only for it to go back to sleep again.

If it was jsut one card I would think it was mabye a problem with the card, but both suggests a driver issue or something else

Anyone else experienced this ? Any suggestions for how to fix ?

Thanks
    
CPUMotherboardGraphicsRAM
i7-980x ASUS Rampage III Extreme 2 Way SLI - ASUS GTX-580 directCU II 12Gb Dominator GT 1600Mhz 7.7.7.20 
Hard DriveOptical DriveOSMonitor
OCZ Revo X2 + Vertex II + Summit | 2x VRaptor HDDs 2x LG BluRay RW + HD ROM MS Windows 7 Professional 64Bit Dell U2711 
KeyboardPowerCaseMouse
Logitech diNovo Edge BeQuiet! DarkPowerPro 1200 Corsair Obsidian 700D Logitech Darkfield MX Revolution 
Mouse Pad
SteelSeries SX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-980x ASUS Rampage III Extreme 2 Way SLI - ASUS GTX-580 directCU II 12Gb Dominator GT 1600Mhz 7.7.7.20 
Hard DriveOptical DriveOSMonitor
OCZ Revo X2 + Vertex II + Summit | 2x VRaptor HDDs 2x LG BluRay RW + HD ROM MS Windows 7 Professional 64Bit Dell U2711 
KeyboardPowerCaseMouse
Logitech diNovo Edge BeQuiet! DarkPowerPro 1200 Corsair Obsidian 700D Logitech Darkfield MX Revolution 
Mouse Pad
SteelSeries SX 
  hide details  
Reply
post #2 of 4
Quote:
Originally Posted by QUADratic View Post
Neither of the Displayports on my GTX580s seem to be working anymore . . they were and now they are not . .

I have no idea why this would happen, can't think of any config changes that would have caused this and at a loss how to fix it

HDMI works, D Sub works but for some reason the signal via displayport is no longer working, it does seem to wake the monitor up but only for it to go back to sleep again.

If it was jsut one card I would think it was mabye a problem with the card, but both suggests a driver issue or something else

Anyone else experienced this ? Any suggestions for how to fix ?

Thanks
Q1: Have you recently upgraded driver? Which version did you use before and which version are you using now?

Q2: I suppose you are connecting from one DP output of your cards to a DP input of the U2711?
What exactly is happening? The monitor goes to sleep after a fixed period, despite the PC is being used all the time?
post #3 of 4
Thread Starter 
Was on same FWare . . before and after it stopped working

Have just upgraded to latest nvidia fw 270.61 and it has made no difference

Config is DP > DP

Basically when you turn on the machine the monitor 'catches' as though its about to start displaying the boot up, then just goe sinto sleep / no connection mode . .does it a couple of times but just always ends up asleep
    
CPUMotherboardGraphicsRAM
i7-980x ASUS Rampage III Extreme 2 Way SLI - ASUS GTX-580 directCU II 12Gb Dominator GT 1600Mhz 7.7.7.20 
Hard DriveOptical DriveOSMonitor
OCZ Revo X2 + Vertex II + Summit | 2x VRaptor HDDs 2x LG BluRay RW + HD ROM MS Windows 7 Professional 64Bit Dell U2711 
KeyboardPowerCaseMouse
Logitech diNovo Edge BeQuiet! DarkPowerPro 1200 Corsair Obsidian 700D Logitech Darkfield MX Revolution 
Mouse Pad
SteelSeries SX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-980x ASUS Rampage III Extreme 2 Way SLI - ASUS GTX-580 directCU II 12Gb Dominator GT 1600Mhz 7.7.7.20 
Hard DriveOptical DriveOSMonitor
OCZ Revo X2 + Vertex II + Summit | 2x VRaptor HDDs 2x LG BluRay RW + HD ROM MS Windows 7 Professional 64Bit Dell U2711 
KeyboardPowerCaseMouse
Logitech diNovo Edge BeQuiet! DarkPowerPro 1200 Corsair Obsidian 700D Logitech Darkfield MX Revolution 
Mouse Pad
SteelSeries SX 
  hide details  
Reply
post #4 of 4
Thread Starter 
oh my god i am such a dip***** . . .

i just had the brainwave to unplug the monitor power at the wall and reconnect . .

and it works again . .. d'oh !




yes people powerdown resets work on more than just Mobos
    
CPUMotherboardGraphicsRAM
i7-980x ASUS Rampage III Extreme 2 Way SLI - ASUS GTX-580 directCU II 12Gb Dominator GT 1600Mhz 7.7.7.20 
Hard DriveOptical DriveOSMonitor
OCZ Revo X2 + Vertex II + Summit | 2x VRaptor HDDs 2x LG BluRay RW + HD ROM MS Windows 7 Professional 64Bit Dell U2711 
KeyboardPowerCaseMouse
Logitech diNovo Edge BeQuiet! DarkPowerPro 1200 Corsair Obsidian 700D Logitech Darkfield MX Revolution 
Mouse Pad
SteelSeries SX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-980x ASUS Rampage III Extreme 2 Way SLI - ASUS GTX-580 directCU II 12Gb Dominator GT 1600Mhz 7.7.7.20 
Hard DriveOptical DriveOSMonitor
OCZ Revo X2 + Vertex II + Summit | 2x VRaptor HDDs 2x LG BluRay RW + HD ROM MS Windows 7 Professional 64Bit Dell U2711 
KeyboardPowerCaseMouse
Logitech diNovo Edge BeQuiet! DarkPowerPro 1200 Corsair Obsidian 700D Logitech Darkfield MX Revolution 
Mouse Pad
SteelSeries SX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Displayport GTX580