Overclock.net › Forums › Intel › Intel Motherboards › P6N SLI Platinum - No Post
New Posts  All Forums:Forum Nav:

P6N SLI Platinum - No Post

post #1 of 6
Thread Starter 
I'm going to need some help with this one.

I've been upgrading an older core2duo system I built a while back. Its a P6N Platinum mobo with E6600 oc'd to 3.2 and an 640mb 8800gts gpu with IDE HD. I picked up some DDR2 4x2GB G.SKILL PI Black memory a few weeks back, installed and ran fine. I picked up a second 8800gts gpu and wasn't going to have room for it in the case so I got an NZXT Tempest Evo case and thermaltake 750W power supply to support SLI.

So I go to put this thing together over the long weekend, get most of it done friday night come back in the morning and finish it up saturday and go to post . . . nothing. I reseat the components and try it again . . nothing. I plugged the D-bracket in that has the indicator lights to see where it's getting hung up and there are no lights running what so ever. I figure out the CMOS battery had died, read it on an amp meter only 1.7vdc. So i picked up another (reads 3.1VDC) throw it in, clear the cmos to be sure and try it again . . . no post, no d-bracket lights.

So after trying every combination of both gpu's, new and old memory (OCZ 2x1GB) 1 to 4 sticks, both psu's I do a tabletop assembly with just the mobo, cpu, psu, case speaker and d-bracket thinking that maybe i've got a short to the mobo. Still no post, still no D-bracket lights, no beeps.

I'm kinda out of ideas to try. I could reseat the processor but I haven't changed anything with that.

I'll take any help I can get, Thanks!
post #2 of 6
It is sounding like your mobo. Do you have another you could test your other components on?
    
CPUMotherboardGraphicsRAM
AMD Phenom II 965 Black Edition ASUS M5A97 GeForce GTS 240 Kingston 4GB 1600 mhz 
Hard DriveCoolingMonitorKeyboard
Western Digital WD Black WD1001FALS 1TB 7200 RP... Antec Kuhler 620 Samsung LED 23" SyncMaster S23B300 Razer Blackwidow Ultimate 2013 Elite Mechanical... 
PowerCaseMouse
Thermaltake Smart M Series 850w Modular Cooler Master Storm Scout Razer Taipan Gaming Mouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II 965 Black Edition ASUS M5A97 GeForce GTS 240 Kingston 4GB 1600 mhz 
Hard DriveCoolingMonitorKeyboard
Western Digital WD Black WD1001FALS 1TB 7200 RP... Antec Kuhler 620 Samsung LED 23" SyncMaster S23B300 Razer Blackwidow Ultimate 2013 Elite Mechanical... 
PowerCaseMouse
Thermaltake Smart M Series 850w Modular Cooler Master Storm Scout Razer Taipan Gaming Mouse 
  hide details  
Reply
post #3 of 6
I dont think its the processor.

Are you getting all the power connections to the mother board? There isnt an auxillary hook up is there? I cant remember with that particular board.

Is it beeping at you at all?
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
post #4 of 6
Thread Starter 
I do not have another mobo, I'll be asking around though.
post #5 of 6
I think those boards do have a 4 prong aux plug in...
    
CPUMotherboardGraphicsRAM
AMD Phenom II 965 Black Edition ASUS M5A97 GeForce GTS 240 Kingston 4GB 1600 mhz 
Hard DriveCoolingMonitorKeyboard
Western Digital WD Black WD1001FALS 1TB 7200 RP... Antec Kuhler 620 Samsung LED 23" SyncMaster S23B300 Razer Blackwidow Ultimate 2013 Elite Mechanical... 
PowerCaseMouse
Thermaltake Smart M Series 850w Modular Cooler Master Storm Scout Razer Taipan Gaming Mouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II 965 Black Edition ASUS M5A97 GeForce GTS 240 Kingston 4GB 1600 mhz 
Hard DriveCoolingMonitorKeyboard
Western Digital WD Black WD1001FALS 1TB 7200 RP... Antec Kuhler 620 Samsung LED 23" SyncMaster S23B300 Razer Blackwidow Ultimate 2013 Elite Mechanical... 
PowerCaseMouse
Thermaltake Smart M Series 850w Modular Cooler Master Storm Scout Razer Taipan Gaming Mouse 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by The Architect View Post
I think those boards do have a 4 prong aux plug in...
You only need the P4 cable for it to boot.
I think you've encountered an ESD shock.
Though my P6N Platinum died on me in similar scenario.
Uhh.. Thing
(19 items)
 
TERA
(22 items)
 
 
CPUMotherboardGraphicsRAM
4690K Z97-PRO GAMER ASUS STRIX GTX1070 Corsair Vengeance 
Hard DriveHard DriveHard DriveCooling
Samsung 830 Pro Samsung 850 EVO Samsung 830 Noctua D15 
OSMonitorKeyboardPower
Windows 10 x64 Enterprise ASUS VG248QE QPAD MK-50 EVGA 750W G2 
CaseMouseMouse PadAudio
Fractal Design R5 Logitech G502 Some Steelseries thing SupremeFX -> Pioneer VSX-D711-S 5.1 receiver 
AudioAudioOther
Dali Concept 2+SUB E-12F Focusrite Scarlett Solo Logitech G27 
CPUMotherboardGraphicsGraphics
Intel i7 2700k @ 4.5GHz 1.425v with HT enabled ASUS P8Z77-V Gigabyte GTX670 OC Gigabyte GTX670 OC 
RAMHard DriveHard DriveHard Drive
Corsair Vengeanve LP White 16GB Corsair Force GT 120GB WD RED SOHO 3TB WD RED SOHO 3TB 
Hard DriveHard DriveCoolingCooling
WD BLACK 4TB Seagate 5900 LP 2TB XSPC Raystorm D5 XSPC RX480 w/ GT AP-13 
CoolingOSMonitorKeyboard
XSPC RX360 w/ GT AP-15 Windows 7 Ultimate x64 DELL U3011 Logitech K800 
PowerCaseMouseMouse Pad
Corsair HX1000W Corsair 900D Logitech G500 SARGAS 460 
AudioAudio
Denon AVR-2313 Dali Zensor 7, 5, Vocal 
  hide details  
Reply
Uhh.. Thing
(19 items)
 
TERA
(22 items)
 
 
CPUMotherboardGraphicsRAM
4690K Z97-PRO GAMER ASUS STRIX GTX1070 Corsair Vengeance 
Hard DriveHard DriveHard DriveCooling
Samsung 830 Pro Samsung 850 EVO Samsung 830 Noctua D15 
OSMonitorKeyboardPower
Windows 10 x64 Enterprise ASUS VG248QE QPAD MK-50 EVGA 750W G2 
CaseMouseMouse PadAudio
Fractal Design R5 Logitech G502 Some Steelseries thing SupremeFX -> Pioneer VSX-D711-S 5.1 receiver 
AudioAudioOther
Dali Concept 2+SUB E-12F Focusrite Scarlett Solo Logitech G27 
CPUMotherboardGraphicsGraphics
Intel i7 2700k @ 4.5GHz 1.425v with HT enabled ASUS P8Z77-V Gigabyte GTX670 OC Gigabyte GTX670 OC 
RAMHard DriveHard DriveHard Drive
Corsair Vengeanve LP White 16GB Corsair Force GT 120GB WD RED SOHO 3TB WD RED SOHO 3TB 
Hard DriveHard DriveCoolingCooling
WD BLACK 4TB Seagate 5900 LP 2TB XSPC Raystorm D5 XSPC RX480 w/ GT AP-13 
CoolingOSMonitorKeyboard
XSPC RX360 w/ GT AP-15 Windows 7 Ultimate x64 DELL U3011 Logitech K800 
PowerCaseMouseMouse Pad
Corsair HX1000W Corsair 900D Logitech G500 SARGAS 460 
AudioAudio
Denon AVR-2313 Dali Zensor 7, 5, Vocal 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P6N SLI Platinum - No Post