Overclock.net › Forums › Intel › Intel Motherboards › No posting plz help
New Posts  All Forums:Forum Nav:

No posting plz help

post #1 of 6
Thread Starter 
Hello all,a friend of mine wanted to change the thermal compound after that the motherboard does not post and he get infinite long beeps untol he close the system and also when he turn on the psu the syster starts even if he i didnt press the power button.I tried an another cpu i removed all ram dimm one by one in every slot but no luck.Now we are trying a new mobo.Plz help!!
Max
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 2.67Ghz Gigabyte H55M-D2H Gainward GTX 460 1GB @ 800/950 A-Data 4GB DDR3 @1333Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 500GB, OCZ Enyo 128GB Ext.SSD,USB3 LG DVD-RW Windows 7 Ultimate x64 Samsung SM-P2470LHD 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech S520 Coolermaster Silent Pro 600w Coolermaster HAF 932 + Cold Cathodes Logitech Marathon 
  hide details  
Reply
Max
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 2.67Ghz Gigabyte H55M-D2H Gainward GTX 460 1GB @ 800/950 A-Data 4GB DDR3 @1333Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 500GB, OCZ Enyo 128GB Ext.SSD,USB3 LG DVD-RW Windows 7 Ultimate x64 Samsung SM-P2470LHD 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech S520 Coolermaster Silent Pro 600w Coolermaster HAF 932 + Cold Cathodes Logitech Marathon 
  hide details  
Reply
post #2 of 6
Quote:
Originally Posted by chri5ti9 View Post
Hello all,a friend of mine wanted to change the thermal compound after that the motherboard does not post and he get infinite long beeps untol he close the system and also when he turn on the psu the syster starts even if he i didnt press the power button.I tried an another cpu i removed all ram dimm one by one in every slot but no luck.Now we are trying a new mobo.Plz help!!
Make sure the heatsink is making good contact with the CPU. Also make sure the CPU Fan is plugged in the CPU fan connector.

Try remounting it.

If that does not work, try to take out the cmos battery, and short cmos jumper for 15 minutes. Then put it toghether and try again.
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #3 of 6
Wait, the system turns on just by turning on the PSU? Something's funky there. Might wanna start by telling us all the hardware involved....
post #4 of 6
Thread Starter 
Well the psu is the corsair 700gs the gpu is 6950 unlocked to 6970 the cpu is q9400 and mobo is foxconn p45al
Max
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 2.67Ghz Gigabyte H55M-D2H Gainward GTX 460 1GB @ 800/950 A-Data 4GB DDR3 @1333Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 500GB, OCZ Enyo 128GB Ext.SSD,USB3 LG DVD-RW Windows 7 Ultimate x64 Samsung SM-P2470LHD 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech S520 Coolermaster Silent Pro 600w Coolermaster HAF 932 + Cold Cathodes Logitech Marathon 
  hide details  
Reply
Max
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 2.67Ghz Gigabyte H55M-D2H Gainward GTX 460 1GB @ 800/950 A-Data 4GB DDR3 @1333Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 500GB, OCZ Enyo 128GB Ext.SSD,USB3 LG DVD-RW Windows 7 Ultimate x64 Samsung SM-P2470LHD 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech S520 Coolermaster Silent Pro 600w Coolermaster HAF 932 + Cold Cathodes Logitech Marathon 
  hide details  
Reply
post #5 of 6
Thread Starter 
Guys we finally solve it.We change the cmos jumper and back again and everything is working great.Thank you.
Max
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 2.67Ghz Gigabyte H55M-D2H Gainward GTX 460 1GB @ 800/950 A-Data 4GB DDR3 @1333Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 500GB, OCZ Enyo 128GB Ext.SSD,USB3 LG DVD-RW Windows 7 Ultimate x64 Samsung SM-P2470LHD 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech S520 Coolermaster Silent Pro 600w Coolermaster HAF 932 + Cold Cathodes Logitech Marathon 
  hide details  
Reply
Max
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 2.67Ghz Gigabyte H55M-D2H Gainward GTX 460 1GB @ 800/950 A-Data 4GB DDR3 @1333Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 500GB, OCZ Enyo 128GB Ext.SSD,USB3 LG DVD-RW Windows 7 Ultimate x64 Samsung SM-P2470LHD 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech S520 Coolermaster Silent Pro 600w Coolermaster HAF 932 + Cold Cathodes Logitech Marathon 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by chri5ti9 View Post
Guys we finally solve it.We change the cmos jumper and back again and everything is working great.Thank you.
Glad to hear !
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › No posting plz help