post #1 of 1
Thread Starter 
The issue:
I cant get my u2711 to display at 2560x1440 as it should via the displayport. If i try and activate that resolution it continously displays the message entering powersave mode.

it display at 1920x1200 or 1920x1080p vis dp but only when i have anouther screen plugged in if not it continuosly loops that my computer is on standby.

What google finds:

You dp cable is bad and has pin 20 connected when it shouldnt >>>>tested no none of the 4 DP cables I own have the pin 20 problem.

Just turn it on and off again over and over till it works >>>> nope and thats not a solution.

Turn off ddc/ci >>>> nope

Other things i've tried but have not helped:

Remove one card

Swapped and used the other card

reinstalled windows

installed linux

used multiple different DP cables and adapters all of which work perectly with my 23" dells

Im seriously stumped here guys any help would be greatly appreciated, just about the only thing i've not tried is duel link dvi but i would rather not as it would require me buying an active display port adapter @ £100 ish.

Failing getting it to work with DP does anyone know a way to work around the 1080p limiter on the HDMIi interface?
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500K Gigabyte P67 UD5 r7970 BEDD Corsair Vengeance 
Hard DriveCoolingOSMonitor
Crucial C300 256gb EK HF supreme full copper Win 7 Ultimate 120hz 1920x1080 23" LG 
KeyboardPowerCaseMouse
Ducky ocn edition 1000w Corsair hx Corsair 800D G9x 
Mouse PadAudio
Steelseries I-2 AKG K702 
  hide details  
Reply
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500K Gigabyte P67 UD5 r7970 BEDD Corsair Vengeance 
Hard DriveCoolingOSMonitor
Crucial C300 256gb EK HF supreme full copper Win 7 Ultimate 120hz 1920x1080 23" LG 
KeyboardPowerCaseMouse
Ducky ocn edition 1000w Corsair hx Corsair 800D G9x 
Mouse PadAudio
Steelseries I-2 AKG K702 
  hide details  
Reply