post #11 of 11
Quote:
Originally Posted by Assirra;13708949 
Not specically, it also does it when i am just playing a game with torrent/streaming sites off. My previous one did that but not this.

I run a windows 7 64bit and the other PC runs an xp.

on the xp pc do this

Click Start > Connect To > Show all connections , and then double-click your wireless network .

Click General > Properties .

Click the Wireless Networks tab.

Under Preferred Networks , click your home network and then click Properties .

Click Authentication , then clear the Enable IEEE 802.1x authentication for this network check box. (If you cannot click the check box, then you are not using 802.1x authentication or wireless security.)