Overclock.net › Forums › AMD › AMD Motherboards › ASUS M4A87TD EVO and Sapphire Vapor-X Video Card
New Posts  All Forums:Forum Nav:

ASUS M4A87TD EVO and Sapphire Vapor-X Video Card

post #1 of 4
Thread Starter 
I tried to build a barebone tesktop. When I power it up, CPU fan, Video Card fan and Power fan are all running fine. But the mother board doesn't boot up. It gives me a beep code as one long and 3 shorts. According to ASUS site, it means the video card is not being recognized. Can any expert here hint me what could be wrong? Does the mobo and the video card incompatible or what?
Here is the profile:
Mother board: ASUS M4A87TD EVO
Video Card: Sapphire Vapor-X Radeon HD 5770 1GB GDDR5
CPU: AMD Phenom II 955 qual-core
RAM: Kingston Hyper blue DDR3 2G (x4)
HDD: Seagate 1Tb SATA 6Gb/s
other parts: DVD writer, Thermaltake Case, Thermaltake power supply...

Everything is brand new.
Edited by novice guy - 5/31/11 at 7:14pm
My system built
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 Qual-core ASUS M4A87TD TurboV EVO Sapphire 5770 4x2Gb Kingston Hyper blue DDR3 
Hard DriveOptical DriveOSPower
1Tb Seagate SATA 6Gb/s DVD & Blu-Ray Win 7 Ultimate 64 bit Thermaltake 
Case
Thermaltake 
  hide details  
Reply
My system built
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 Qual-core ASUS M4A87TD TurboV EVO Sapphire 5770 4x2Gb Kingston Hyper blue DDR3 
Hard DriveOptical DriveOSPower
1Tb Seagate SATA 6Gb/s DVD & Blu-Ray Win 7 Ultimate 64 bit Thermaltake 
Case
Thermaltake 
  hide details  
Reply
post #2 of 4
Is everything plugged in, 6 pin pci connector. If it is, try taking the card out and putting it back in to make sure that it is seated properly.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus Sabertooth Sapphire 5970 8gb G-skill DDR3 
Hard DriveCoolingCoolingOS
Corsair 64gb ssd/WD Black 750gb/Samsung 500gb Corsair H50 Accelero xtreme 5970 Windows 7 64bit 
PowerCase
Corsair HX-750 Corsair 700D 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus Sabertooth Sapphire 5970 8gb G-skill DDR3 
Hard DriveCoolingCoolingOS
Corsair 64gb ssd/WD Black 750gb/Samsung 500gb Corsair H50 Accelero xtreme 5970 Windows 7 64bit 
PowerCase
Corsair HX-750 Corsair 700D 
  hide details  
Reply
post #3 of 4
Thread Starter 
@TiMmAy Kc: You are genius! It was exactly it! That 6-pin connection wasn't clipped in place. I didn't suspect that due to the fact that the video fan was running and light was on, didn't know that the fan and light took power from the PCI slot rather than the power line they would run even without the 6-pin line but you just won't get the card working for you

Thanks again for the reminder that solved my problem! The rest of the build and software installation went thru just great. My machine is up and running on Win 7 ultimate.
My system built
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 Qual-core ASUS M4A87TD TurboV EVO Sapphire 5770 4x2Gb Kingston Hyper blue DDR3 
Hard DriveOptical DriveOSPower
1Tb Seagate SATA 6Gb/s DVD & Blu-Ray Win 7 Ultimate 64 bit Thermaltake 
Case
Thermaltake 
  hide details  
Reply
My system built
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 Qual-core ASUS M4A87TD TurboV EVO Sapphire 5770 4x2Gb Kingston Hyper blue DDR3 
Hard DriveOptical DriveOSPower
1Tb Seagate SATA 6Gb/s DVD & Blu-Ray Win 7 Ultimate 64 bit Thermaltake 
Case
Thermaltake 
  hide details  
Reply
post #4 of 4
Nice, glad you got it up and running.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus Sabertooth Sapphire 5970 8gb G-skill DDR3 
Hard DriveCoolingCoolingOS
Corsair 64gb ssd/WD Black 750gb/Samsung 500gb Corsair H50 Accelero xtreme 5970 Windows 7 64bit 
PowerCase
Corsair HX-750 Corsair 700D 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus Sabertooth Sapphire 5970 8gb G-skill DDR3 
Hard DriveCoolingCoolingOS
Corsair 64gb ssd/WD Black 750gb/Samsung 500gb Corsair H50 Accelero xtreme 5970 Windows 7 64bit 
PowerCase
Corsair HX-750 Corsair 700D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ASUS M4A87TD EVO and Sapphire Vapor-X Video Card