Overclock.net › Forums › Industry News › Software News › [NVIDIA] 275.33 Driver Released WHQL
New Posts  All Forums:Forum Nav:

[NVIDIA] 275.33 Driver Released WHQL - Page 12

post #111 of 125
from this: 266.58


to this: 275.33 (benchmark above even had a better cpu overclock)
post #112 of 125
Anyone else getting black stripes and "boxes" around in Bad Company 2?
Seems to happen especially at the Oasis map. Really annoying, and it was so bad that I could not play last time.

Worked fine then suddenly all that crap.
It had nothing to do with the overclock or temp of the GPU's. Tried to set clocks to default and fan to max, same crap!

Game issue, drivers or my cards?
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #113 of 125
Quote:
Originally Posted by go4life View Post
Anyone else getting black stripes and "boxes" around in Bad Company 2?
Seems to happen especially at the Oasis map. Really annoying, and it was so bad that I could not play last time.

Worked fine then suddenly all that crap.
It had nothing to do with the overclock or temp of the GPU's. Tried to set clocks to default and fan to max, same crap!

Game issue, drivers or my cards?
Drivers. A lot of people are getting that error with the new drivers.

One example...

http://forums.nvidia.com/index.php?s...post&p=1251840
.
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
post #114 of 125
Quote:
Originally Posted by B-Con View Post
Drivers. A lot of people are getting that error with the new drivers.

One example...

http://forums.nvidia.com/index.php?s...post&p=1251840
.
That sucks...

So revert back to old drivers and all good hopefully?
Shame, since I liked these drivers on everything else!
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #115 of 125
Quote:
Originally Posted by go4life View Post
Anyone else getting black stripes and "boxes" around in Bad Company 2?
Seems to happen especially at the Oasis map. Really annoying, and it was so bad that I could not play last time.

Worked fine then suddenly all that crap.
It had nothing to do with the overclock or temp of the GPU's. Tried to set clocks to default and fan to max, same crap!

Game issue, drivers or my cards?
> http://www.overclock.net/nvidia/6708...l#post13832563

Yes.
Predator
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k MSI X99  Gigabyte 1080 Ti Turbo HyperX Fury 24GB  
Hard DriveOptical DriveCoolingOS
OCZ Vector 150 Series 240GB Pioneer Blu-ray Burner Noctua NH-D14 Windows 10 x64 
MonitorKeyboardPowerCase
Samsung KU7000 GAMDIAS Ares Gaming Keyboard In Win Commander 1200W NZXT: White Phantom Case 
MouseMouse PadAudio
Ourea Gaming Optical Mouse Ajazz First Blood Professional Gaming Mouse Pad Hyper CloudX 
  hide details  
Reply
Predator
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k MSI X99  Gigabyte 1080 Ti Turbo HyperX Fury 24GB  
Hard DriveOptical DriveCoolingOS
OCZ Vector 150 Series 240GB Pioneer Blu-ray Burner Noctua NH-D14 Windows 10 x64 
MonitorKeyboardPowerCase
Samsung KU7000 GAMDIAS Ares Gaming Keyboard In Win Commander 1200W NZXT: White Phantom Case 
MouseMouse PadAudio
Ourea Gaming Optical Mouse Ajazz First Blood Professional Gaming Mouse Pad Hyper CloudX 
  hide details  
Reply
post #116 of 125
Yeah 275.33 gives me black tears in BC2 and I also get graphical glitches in Shogun 2, some of the menu screens show up missing like half the screen.
What's going on.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k @ 4.2ghz ASUS P8Z77-V PRO EVGA GTX 670 2gb 8gb of DDR3 G.SKILL 
Hard DriveOSMonitorKeyboard
OCZ Agility 2 60gb SSD w/ 250gb HDD Windows 7 ultimate 64 bit Shimian 27" 2560x1440p DELL 
PowerCaseMouseMouse Pad
Corsair TX750 watt Antec 1200 Full Tower Logitech G400 Blue colored 
  hide details  
Reply
What's going on.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k @ 4.2ghz ASUS P8Z77-V PRO EVGA GTX 670 2gb 8gb of DDR3 G.SKILL 
Hard DriveOSMonitorKeyboard
OCZ Agility 2 60gb SSD w/ 250gb HDD Windows 7 ultimate 64 bit Shimian 27" 2560x1440p DELL 
PowerCaseMouseMouse Pad
Corsair TX750 watt Antec 1200 Full Tower Logitech G400 Blue colored 
  hide details  
Reply
post #117 of 125
Guess it's better to stay with the tried and true 266.58's then since I mostly play BFBC2 lol.
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #118 of 125
So which driver would be best for my GTX 570's then?
I also mostly play BC2.

Thanks
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #119 of 125
Having trouble with these drivers and my modded NFS Shift install - combo of mods ran perfectly for months, switched to these drivers, and now I can't use one of the most important mods I use or NSF Shift crashes. For now I've just removed that mod. Though I haven't come across errors/glitches in any other games yet.
post #120 of 125
Nvidia is having some serious issues with these drivers. The Nvidia forums have lots of many different complaints about these, and also many 270 and later drivers.

I tried installing these today and... the Aero theme was turned off (and troubleshooting couldn't re-enable it) and GPU-Z couldn't read how much VRAM the card had, along with other specs. Promptly uninstalled.

Back to 258.96, the ones that work for me. Yes, I'm not joking, the drivers that work in my system are almost a full 11 months old, drivers released on 19.7.2010.

And I thought AMD had driver problems. In this time of economic crisis, what is happening with the driver teams ? Are they hiring unexperienced programmers for lower salaries or something ?
 
Metro 2033 review
Metro 2033
CPUMotherboardGraphicsRAM
Core i7-3820 Asus Sabertooth X79 MSI GTX 750 Ti TF Gaming 16 GB Corsair DDR3 1866 Mhz Dominator 
Hard DriveOptical DriveCoolingOS
Samsung SSD 830 128GB + WD Caviar Black 1TB Sony Optiarc DVD-RW Corsair A70 + Noiseblocker M12-P Windows 7 Home Premium 64-bit 
MonitorKeyboardPowerCase
BenQ RL2455HM Cooler Master Octane Corsair AX750 Professional Modular 80 Plus Gold Cooler Master HAF 912 Plus 
Mouse
Cooler Master Octane 
  hide details  
Reply
 
Metro 2033 review
Metro 2033
CPUMotherboardGraphicsRAM
Core i7-3820 Asus Sabertooth X79 MSI GTX 750 Ti TF Gaming 16 GB Corsair DDR3 1866 Mhz Dominator 
Hard DriveOptical DriveCoolingOS
Samsung SSD 830 128GB + WD Caviar Black 1TB Sony Optiarc DVD-RW Corsair A70 + Noiseblocker M12-P Windows 7 Home Premium 64-bit 
MonitorKeyboardPowerCase
BenQ RL2455HM Cooler Master Octane Corsair AX750 Professional Modular 80 Plus Gold Cooler Master HAF 912 Plus 
Mouse
Cooler Master Octane 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Software News
Overclock.net › Forums › Industry News › Software News › [NVIDIA] 275.33 Driver Released WHQL