Overclock.net › Forums › Graphics Cards › AMD/ATI › HD 5870 need some help guys
New Posts  All Forums:Forum Nav:

HD 5870 need some help guys - Page 2

post #11 of 12
Thread Starter 
Quote:
Originally Posted by Tomalak View Post
Knives, can you please give more detailed information on what is going on so we can help you?

1. Is the gpu working right now? Do you have picture on your notebook?

2. What do you mean when you say "it doesn't install drivers"? Does the system freeze, are there any error messages or something?

3. Can you get into the safe mode? If you can, and you use driversweeper to remove ATI drivers, what is happening after you restart? Is your GPU working, can you get into windows etc...
sorry for that.. here is my answers..

1. yes it is still working because i used system restore.. but i cannot open the CCC.. i will try to provide a picture later..

2. it didn't give me any errors.. no freezing, it will just lower my resolution to 800 x 600 and everytime i install the drivers.. nothing happens, (resolution still 800 x 600).. just a "Standard VGA adapter" in Device manager

3. yes i can go to safe mode.. i tried to use driversweeper, remove ati drivers, restart.. install the driver.. but still "Standard VGA Adapter" in Device Manager and 800 x 600 res.


maybe i can try to update or reflash the vbios..
post #12 of 12
I think your 5870 is Disabled....

try enableing it.

Go to: Start>Right click "Computer">Manage>Decive Manage and look for your GPU and enable it if its disabled
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HD 5870 need some help guys