Overclock.net › Forums › Intel › Intel - General › I'm fixing an INTEL PC and wondering if you can help diagnose it...
New Posts  All Forums:Forum Nav:

I'm fixing an INTEL PC and wondering if you can help diagnose it...

post #1 of 13
Thread Starter 
The problem is no video. The PSU seems to operate ok, the fans on the GPU and CPU spin (at full speed, so no boot). I've tried various RAM sticks to no avail. Must be CPU or MOBO, BUT:

Question: If the MOBO power boots on from PWR switch AND boots down from HOLDING power switch does that mean MOBO is alive and responsive, leaving CPU as obvious culprit or no?

In other words, if MOBO was dead, wouldn't it not be able to POWER DOWN from 3 second PWR button press?

Many thanks!
post #2 of 13
no if mobo is dead it can still do that stuff, it just doesnt work as you described. no POST
The 775 Legend
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 5.8 -- 1.736v Rampage Formula! GTX550ti Vmod! OCZ D9's @ 1200+ cas 5 
OSMonitorPowerCase
XPEEEEEEEEEEEEEEEEEEEEEEE XGA 800x600 TR2-RX 850W Neoprene sheet 
  hide details  
Reply
The 775 Legend
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 5.8 -- 1.736v Rampage Formula! GTX550ti Vmod! OCZ D9's @ 1200+ cas 5 
OSMonitorPowerCase
XPEEEEEEEEEEEEEEEEEEEEEEE XGA 800x600 TR2-RX 850W Neoprene sheet 
  hide details  
Reply
post #3 of 13
Sounds more likely to be GPU from the off...

have you got a spare to test out? Or try reseating it to start with
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K @4.4ghz Asus X99-S EVGA GTX680 2GB 32GB Crucial 2133MHz DDR4 
Hard DriveCoolingOSMonitor
120GB Samsung 830 | 120GB Samsung 840 EVO | 6TB... Noctua NH-D14 Windows 8.1 Achieva Shimian 27" 1440p 
MonitorPowerCaseAudio
Dell U2311h (Portrait) Corsair HX520 NZXT Phantom White Asus Xonar D2X -> Samson SR850 or HiFi 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K @4.4ghz Asus X99-S EVGA GTX680 2GB 32GB Crucial 2133MHz DDR4 
Hard DriveCoolingOSMonitor
120GB Samsung 830 | 120GB Samsung 840 EVO | 6TB... Noctua NH-D14 Windows 8.1 Achieva Shimian 27" 1440p 
MonitorPowerCaseAudio
Dell U2311h (Portrait) Corsair HX520 NZXT Phantom White Asus Xonar D2X -> Samson SR850 or HiFi 
  hide details  
Reply
post #4 of 13
Thread Starter 
SO still there's the question, MOBO or CPU broken? That sucks.
post #5 of 13
Thread Starter 
Quote:
Originally Posted by Scorpii View Post
Sounds more likely to be GPU from the off...

have you got a spare to test out? Or try reseating it to start with
I don't hear a BEEP and fan speeds do not normalize so I assume there is no boot.
post #6 of 13
swap out video cards and if its not than then motherboard is probably gone
The 775 Legend
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 5.8 -- 1.736v Rampage Formula! GTX550ti Vmod! OCZ D9's @ 1200+ cas 5 
OSMonitorPowerCase
XPEEEEEEEEEEEEEEEEEEEEEEE XGA 800x600 TR2-RX 850W Neoprene sheet 
  hide details  
Reply
The 775 Legend
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 5.8 -- 1.736v Rampage Formula! GTX550ti Vmod! OCZ D9's @ 1200+ cas 5 
OSMonitorPowerCase
XPEEEEEEEEEEEEEEEEEEEEEEE XGA 800x600 TR2-RX 850W Neoprene sheet 
  hide details  
Reply
post #7 of 13
It still could be the GPU, just becasue the fan spins doesn't mean it works. have you got a spare one to test with.
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
post #8 of 13
Thread Starter 
OK black smoke just came out of the GPU. Glad this isn't mine but a friends. It's dead for sure.
post #9 of 13
Thread Starter 
Quote:
Originally Posted by driftingforlife View Post
It still could be the GPU, just becasue the fan spins doesn't mean it works. have you got a spare one to test with.
Wait but if it was booting wouldn't the fans spin down after a few seconds?
post #10 of 13
What is the power supply and what is the video card ?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › I'm fixing an INTEL PC and wondering if you can help diagnose it...