Overclock.net › Forums › Cooling › Water Cooling › Is there something wrong with my pump?
New Posts  All Forums:Forum Nav:

Is there something wrong with my pump?

post #1 of 7
Thread Starter 
hey ocn.

so about 2 months ago i had my W/C all setup in my rig running for a bout 2 month's before the incident and all of a sudden one day my pump started making this weird mechanical grinding/moaning noise that was pretty loud so i just got frustrated and took apart my loop.

loop went like this: XSPC 750 > RX240 > EK Supreme HF

since i got my 600t i want to do a new loop in it and all i would need is a rad to fit in. and maybe that the pump sat or i got all the water out of it it would stop and as i type im testing it in my old case hooked in a loop with just my RX240 and its still making that loud noise!!!!!!!!???

is there a way that XSPC would send me a replacement? and if the noise can be fixed somehow?

im positive that there is no air in the loop or anything since on my last setup it just started randomly.

FYI it was dead silent before the "noise" and i really liked my w/c setup. i will upload a video to youtube within the hour to show you guys

i could really use some help on this since i really dont have the money to buy a new pump or res atm

Thanks
Edited by xMEATWADx95x - 6/1/11 at 2:45pm
My Pride and Joy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-860 MSI P55-GD80 XFX 9800GT 512mb Corsair XMS3 8GB DDR3 1600mhz 
Hard DriveHard DriveOptical DriveOS
Hitachi DeskStar 1TB Corsair Nova 64GB HP dvd1270 Windows 7 
MonitorKeyboardPowerCase
22in Samsung Syncmaster Logitech G510 Seasonic 750Watt Gold Edition Corsair 600T 
Mouse
Razer DeathAdder 
  hide details  
Reply
My Pride and Joy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-860 MSI P55-GD80 XFX 9800GT 512mb Corsair XMS3 8GB DDR3 1600mhz 
Hard DriveHard DriveOptical DriveOS
Hitachi DeskStar 1TB Corsair Nova 64GB HP dvd1270 Windows 7 
MonitorKeyboardPowerCase
22in Samsung Syncmaster Logitech G510 Seasonic 750Watt Gold Edition Corsair 600T 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #2 of 7
Since you cant get those pumps out of the res to take it apart and clean it your best bet is to swap the pins on the molex from ground to 5v and run the pump at 7v. This will reduce the cooling power of your loop, but if you test it and find your temps acceptable then you should be happier with the noise.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
xeon l5639 6-core Asus ws revo 1366 gtx480 3way sli Gskill Sniper low voltage 
Hard DriveOSMonitorKeyboard
Patriot Pyro 60gb Windows 7 Eternity Dell 3007wfp-hc Razor Black Widow Ultimate - Cherry-mx blues 
PowerCaseMouseAudio
Enermax max revo 1350w Thermaltake Armor full tower Razor Naga 6 Button Crown xls 602 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
xeon l5639 6-core Asus ws revo 1366 gtx480 3way sli Gskill Sniper low voltage 
Hard DriveOSMonitorKeyboard
Patriot Pyro 60gb Windows 7 Eternity Dell 3007wfp-hc Razor Black Widow Ultimate - Cherry-mx blues 
PowerCaseMouseAudio
Enermax max revo 1350w Thermaltake Armor full tower Razor Naga 6 Button Crown xls 602 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by Flyingears View Post
Since you cant get those pumps out of the res to take it apart and clean it your best bet is to swap the pins on the molex from ground to 5v and run the pump at 7v. This will reduce the cooling power of your loop, but if you test it and find your temps acceptable then you should be happier with the noise.
no its not thats it loud. it used to be dead silent but now its making a grinding/moaning sound. im afraid its going to die or something. did u read the OP?
My Pride and Joy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-860 MSI P55-GD80 XFX 9800GT 512mb Corsair XMS3 8GB DDR3 1600mhz 
Hard DriveHard DriveOptical DriveOS
Hitachi DeskStar 1TB Corsair Nova 64GB HP dvd1270 Windows 7 
MonitorKeyboardPowerCase
22in Samsung Syncmaster Logitech G510 Seasonic 750Watt Gold Edition Corsair 600T 
Mouse
Razer DeathAdder 
  hide details  
Reply
My Pride and Joy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-860 MSI P55-GD80 XFX 9800GT 512mb Corsair XMS3 8GB DDR3 1600mhz 
Hard DriveHard DriveOptical DriveOS
Hitachi DeskStar 1TB Corsair Nova 64GB HP dvd1270 Windows 7 
MonitorKeyboardPowerCase
22in Samsung Syncmaster Logitech G510 Seasonic 750Watt Gold Edition Corsair 600T 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #4 of 7
yes. the noise could just be natural degradation. You probably had an impeller that wasn't properly balanced and it took a little while for it to wear enough for it to show. Dropping the voltage would most likely have a good chance of reducing the noise made by this. Its not like it will destroy anything else in your loop though, so you should be safe running it, and just have a temp alarm on your system so you will know if it does fail. And my first response was simply answering your question on fixing the noise.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
xeon l5639 6-core Asus ws revo 1366 gtx480 3way sli Gskill Sniper low voltage 
Hard DriveOSMonitorKeyboard
Patriot Pyro 60gb Windows 7 Eternity Dell 3007wfp-hc Razor Black Widow Ultimate - Cherry-mx blues 
PowerCaseMouseAudio
Enermax max revo 1350w Thermaltake Armor full tower Razor Naga 6 Button Crown xls 602 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
xeon l5639 6-core Asus ws revo 1366 gtx480 3way sli Gskill Sniper low voltage 
Hard DriveOSMonitorKeyboard
Patriot Pyro 60gb Windows 7 Eternity Dell 3007wfp-hc Razor Black Widow Ultimate - Cherry-mx blues 
PowerCaseMouseAudio
Enermax max revo 1350w Thermaltake Armor full tower Razor Naga 6 Button Crown xls 602 
  hide details  
Reply
post #5 of 7
it is probly the pump and they are a royal pain to remove from the res. im using one of the reservoirs, but not the pump so i removed the pump, and that was not an easy task...
Ethylene Glycol
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E7300 DFI LanParty DK X38 series Nvidia GTX 260 4gb of Mushkin 
Hard DriveOptical DriveOSMonitor
Maxtor 250GB SATA Lite-on DVD rom drive (soon to be upgraded) Windows 7, but can run Mac OSX and Linux. Hitachi CM721F flat screen CRT 
KeyboardPowerCaseMouse
Gateway Sk9920 Corsair TX750 Dunno who made the case, but its modded! HP Voodoo DNA laser mouse 
Mouse Pad
N/A 
  hide details  
Reply
Ethylene Glycol
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E7300 DFI LanParty DK X38 series Nvidia GTX 260 4gb of Mushkin 
Hard DriveOptical DriveOSMonitor
Maxtor 250GB SATA Lite-on DVD rom drive (soon to be upgraded) Windows 7, but can run Mac OSX and Linux. Hitachi CM721F flat screen CRT 
KeyboardPowerCaseMouse
Gateway Sk9920 Corsair TX750 Dunno who made the case, but its modded! HP Voodoo DNA laser mouse 
Mouse Pad
N/A 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by pyro_dude View Post
it is probly the pump and they are a royal pain to remove from the res. im using one of the reservoirs, but not the pump so i removed the pump, and that was not an easy task...
This is happening too often now with the 750 pump going dead in time. People with this kit are removing the dead pump and using a DDC pump instead. My PMs are getting frequent requests from people on this issue to swap or use another pump.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 5000 Black 2.6Ghz OC 3.3Ghz GigaByte GA-MA78GM-S2H Full Radeon 780G HD 3200 4GB Corsair DDR2 6400C4 
Hard DriveOSPowerCase
Seagate Barracuda 750GB 7200 RPM 32MB Cache Windows 7 Pro x64 Corsair HX620W Meridian XClio High Tower I 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 5000 Black 2.6Ghz OC 3.3Ghz GigaByte GA-MA78GM-S2H Full Radeon 780G HD 3200 4GB Corsair DDR2 6400C4 
Hard DriveOSPowerCase
Seagate Barracuda 750GB 7200 RPM 32MB Cache Windows 7 Pro x64 Corsair HX620W Meridian XClio High Tower I 
  hide details  
Reply
post #7 of 7
I just ditched my 750 for a mcp350 and couldn't be happier. When i got my kit the pump started quiet then the rattle noise came. Rma'd and the second pump started making noise too. If you want to rma send xspc and email with a video so they can hear it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Is there something wrong with my pump?