Overclock.net › Forums › Graphics Cards › NVIDIA › In game black screen with SLI
New Posts  All Forums:Forum Nav:

In game black screen with SLI

post #1 of 7
Thread Starter 
Newcomer
More Information

* posts : 1
* Points : 60
* Joined : Wed Jun 01, 2011

i7 2600K
Gigabyte GAP67AUD4B3
Seasonic 750W
Corsair 8Gb
SLI geforce GTX560 TI

OS: windows 7 64bit ultimate 7601 sp1

i got my computer last week and downloaded the latest nvidia driver.

when on sli mode and im playing a game (it happens with several games, especially heavy ones) a bit while after some playing, a couple of minutes or so, the computer stops working, the monitor becomes black and all i can hear is the sound of the game.

if more details are needed, please just say so.

thanks for any reference.
post #2 of 7
Sounds like the driver is crashing, what temperatures are the cards getting to?
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
post #3 of 7
Thread Starter 
ive tried different drivers and it still the same.
the cards have temperature of 35 or so...

thanks for replying
post #4 of 7
If you haven't already, try installing the 266.66 driver, its known for being stable. and before reinstalling the driver shut the computer down and switch the video cards.
post #5 of 7
Thread Starter 
i did try that, not luck im afraid =\\
post #6 of 7
Hi AvCommander, have you tried running each of the graphics cards individually? The issue might be with just one of the cards.

Harry @ Videocardshop.
post #7 of 7
Thread Starter 
Quote:
Originally Posted by Videocardshop View Post
Hi AvCommander, have you tried running each of the graphics cards individually? The issue might be with just one of the cards.

Harry @ Videocardshop.
hey! thank you for commenting!!

i didnt remove each one at the time but i did connected my screens hdmi cable to each and it worked fine

any ideas??
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › In game black screen with SLI