Overclock.net › Forums › Intel › Intel Motherboards › asus p8z68-v pro - realtek audio dialog keeps popping up
New Posts  All Forums:Forum Nav:

asus p8z68-v pro - realtek audio dialog keeps popping up

post #1 of 16
Thread Starter 
I have the asus p8z68-v pro bios 0501.

Running win 7 pro. About once or twice a day, the realtek audio dialog pops up saying that a device has been disconnected from one of the ports. I only have the speaker plugged in the green port on the back. Has anyone experienced this?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus p8z68-v pro Gigabyte GTX 670 Wind OC 16GB G-skill Ripjaws X (Blue) 
Hard DriveOSPowerCase
OCZ Vertex 4 128 Win7x64 corsair ax 850w HAF-X 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus p8z68-v pro Gigabyte GTX 670 Wind OC 16GB G-skill Ripjaws X (Blue) 
Hard DriveOSPowerCase
OCZ Vertex 4 128 Win7x64 corsair ax 850w HAF-X 
  hide details  
Reply
post #2 of 16
Do you mean the dialog pops up saying something has dc'd when you havn't unplugged anything?

My dialog pop ups work as they should.

You can turn this off in
control panel>notification area icons>realtek audio manager>hide icon and notifications.

=]
Verde [WIP]
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5gHz w/ HT ASUS P8P67 Pro Gigabyte 460GTX OC 8gB Kingston HyperX 
Hard DriveOSMonitorKeyboard
Samsung F3 1tB [RAID1] + WD Green 2tB [RAID5] Windows 7 [x64] Acer 24" [1920x1200] MX 5500 
PowerCaseMouse
Corsair HX850W CM 690 II Adv [Modded] Logitech MX Revolution 
  hide details  
Reply
Verde [WIP]
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5gHz w/ HT ASUS P8P67 Pro Gigabyte 460GTX OC 8gB Kingston HyperX 
Hard DriveOSMonitorKeyboard
Samsung F3 1tB [RAID1] + WD Green 2tB [RAID5] Windows 7 [x64] Acer 24" [1920x1200] MX 5500 
PowerCaseMouse
Corsair HX850W CM 690 II Adv [Modded] Logitech MX Revolution 
  hide details  
Reply
post #3 of 16
Thread Starter 
thanks applied yoru suggestion.

also i reinstalled drivers from asus' website just to be on the safe side. I'll monitor and see what happens.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus p8z68-v pro Gigabyte GTX 670 Wind OC 16GB G-skill Ripjaws X (Blue) 
Hard DriveOSPowerCase
OCZ Vertex 4 128 Win7x64 corsair ax 850w HAF-X 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus p8z68-v pro Gigabyte GTX 670 Wind OC 16GB G-skill Ripjaws X (Blue) 
Hard DriveOSPowerCase
OCZ Vertex 4 128 Win7x64 corsair ax 850w HAF-X 
  hide details  
Reply
post #4 of 16
Did you ever figure out why notification is popping up? I am having the same issue. I am on the latest version of the drivers.

Thank you
post #5 of 16
I have the exact same issue. I have reinstalled drivers a few times and done a load of other stuff to rule out things and nothing seems to work.

When it happens the sound also drops down abit so just disabling notifications won't fix it in this case as the sound will still drop out (but I won't be notified).

My board is the same p8z68-v-pro with the realtek latest drivers, even rolling them back doesn't work.

Has anyone found a permenent fix for this yet as its doing my head in and if I RMA odds are they won't give the checks long enough to replicate the problem and send me the same board back at my expense, I reckon its either a hardware conflict, dodgy jack or dodgy drivers (even though I tried different ones).

If anyone can help I would really appreciate it.smile.gif
post #6 of 16
I'm seeing the same thing, my system is about a week old and this has been going on from about day one. Not really sure where to go from here. Tried reinstalling drivers, different speakers, etc.

I really don't feel like tearing apart the PC to return the board, think it would be safe to assume putting in a dedicated sound card would avoid this issue?

Anyone solve this?
post #7 of 16
This happened to me..I just turned it off.
   
Gateway 6860 FX
(8 items)
 
CPUMotherboardGraphicsGraphics
i5 2500K @4.9GHz ASUS P8Z68-V PRO 2x PNY GTX570 SLI 890/1780/2200 2x PNY GTX570 SLI 890/1780/2200 
RAMHard DriveOptical DriveOS
4x4GB Hyper X 1600 120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 
MonitorKeyboardPowerCase
Asus VE248H/58" 1080p Samsung Plasma Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G 
Mouse
Logitech MX-518 
CPUGraphicsRAMHard Drive
3610qm 7970m 1333mhz vertex 4 
Hard DriveOptical DriveOSMonitor
750GB WD DVD RW Windows 7 1080p 17.3" 
Keyboard
Backlit-Multicolor 
MotherboardGraphicsRAMHard Drive
intel 965 8800M GTS 4gb nova v32 ssd 
Hard DriveOptical DriveOSMonitor
WD Blue 500GB DVDRW Win 7 1600x900 
  hide details  
Reply
   
Gateway 6860 FX
(8 items)
 
CPUMotherboardGraphicsGraphics
i5 2500K @4.9GHz ASUS P8Z68-V PRO 2x PNY GTX570 SLI 890/1780/2200 2x PNY GTX570 SLI 890/1780/2200 
RAMHard DriveOptical DriveOS
4x4GB Hyper X 1600 120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 
MonitorKeyboardPowerCase
Asus VE248H/58" 1080p Samsung Plasma Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G 
Mouse
Logitech MX-518 
CPUGraphicsRAMHard Drive
3610qm 7970m 1333mhz vertex 4 
Hard DriveOptical DriveOSMonitor
750GB WD DVD RW Windows 7 1080p 17.3" 
Keyboard
Backlit-Multicolor 
MotherboardGraphicsRAMHard Drive
intel 965 8800M GTS 4gb nova v32 ssd 
Hard DriveOptical DriveOSMonitor
WD Blue 500GB DVDRW Win 7 1600x900 
  hide details  
Reply
post #8 of 16
I disabled the realtek software from popping up, but, the speakers themselves are infact disconnecting for whatever reason. I'll lose sound for a second or two when the disconnect happens.
post #9 of 16
I am having the same issue. It's a bit annoying, but not enough to want to tear apart or return the motherboard. If anyone finds a solution (I suspect it can be rectified with a system setting: I think I have my connector set in the BIOS for digital, but am using analog speakers, maybe that is it?) I want to know.
post #10 of 16
Has anyone figured this out? It's not that annoying but I have missed some key things gaming when I cut out for some odd reason. Didn't start on day 1, more so a month or two in with my new PC. I have the latest drivers and no idea what to do next seeing how it wasn't my headset as I just purchased a new Siberia and have the same issue.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › asus p8z68-v pro - realtek audio dialog keeps popping up