Overclock.net › Forums › AMD › AMD - General › P5KPL-CM + AMD question
New Posts  All Forums:Forum Nav:

P5KPL-CM + AMD question - Page 3

post #21 of 39
Quote:
Originally Posted by Stinkbag;13721408 
You seem to know more then me with what i have right now this is what my Cpu-z show

http://valid.canardpc.com/show_oc.php?id=1848094

and the Ram speed part just looks really wrong ain't it suppose to be like 1:1 or something.

No, the ram multiplier is right. 333*5/6=400(ddr memory double this so it is really 800). except now that you overclocked the FSB the ram is now at 460mhz(920 DDR). You didn't do the tape thing did you, you just set the FSB higher in the BIOS? Have you tested for stability yet? I recommend OCCT since it stresses the cpu and tells you temps and voltages all in one, and shows a chart of everything when the test is over.
z87
(18 items)
 
Media Rig
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II 720 ASRock 870 Extreme 3 HIS 5750 (840core/1200mem) 2*2GB A-Data DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda ST1000DM003 Seagate Barracuda ST3000DM001 Lite-On Blue Ray WH14NS40 Arctic Cooling Freezer 64 PRO 
OSMonitorKeyboardPower
Windows 10 pro 64-bit Vizio M43-c1 Logitech K400 Corsair CX-430 
CaseMouseAudioAudio
NZXT Beta EVO Gigabyte M7700 Sony STR-DN1070 Definitive Technology BP8 Tower Speakers 
AudioAudio
Definitive Technology 2002 Series Center Speaker Definitive Technology ProMonitor 1000 Bookshelf... 
  hide details  
Reply
z87
(18 items)
 
Media Rig
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II 720 ASRock 870 Extreme 3 HIS 5750 (840core/1200mem) 2*2GB A-Data DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda ST1000DM003 Seagate Barracuda ST3000DM001 Lite-On Blue Ray WH14NS40 Arctic Cooling Freezer 64 PRO 
OSMonitorKeyboardPower
Windows 10 pro 64-bit Vizio M43-c1 Logitech K400 Corsair CX-430 
CaseMouseAudioAudio
NZXT Beta EVO Gigabyte M7700 Sony STR-DN1070 Definitive Technology BP8 Tower Speakers 
AudioAudio
Definitive Technology 2002 Series Center Speaker Definitive Technology ProMonitor 1000 Bookshelf... 
  hide details  
Reply
post #22 of 39
Thread Starter 
Nope, this isn't the tape thing this was through bios i don't get steady OC at this.

i use this all the time http://valid.canardpc.com/show_oc.php?id=1848108

But i've read forums of people getting to 3.8ghz OC with the same MB/CPU but they never post what they did to achieve how they did it.

And i'm 100% clueless when it comes to Bios OCing i've tried to read up on it but i just don't really get it since the Bios they explain things from are completely different then the type my MB bios has.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core 2 duo E8400 asus p5kpl-cm Nvidia GTX 460 4g dd2 
OSPower
Vista basic 64bit 650w kingwin 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core 2 duo E8400 asus p5kpl-cm Nvidia GTX 460 4g dd2 
OSPower
Vista basic 64bit 650w kingwin 
  hide details  
Reply
post #23 of 39
The P5KPL were all G31 Chipset.. So you are limited to 411FSB

I can't pick up my HDD Past 3.71ghz because of it.
The GTX460 needs atleast a Athlon II X3 to get the most out of it and sadly 775 Quads are rare now.
Black Pearl
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k 3103B297# 4.7ghz@1.408v AShitRock Z77 Extreme 4 (No.2) ATI Gigabyte 7870HD Crossfire 16GB Corsair XMS3/Kingston 1600mhz, 9-8-9-24-1T... 
Hard DriveHard DriveHard DriveOptical Drive
WD Caviar Green 1TB X2 (Boot/Storage), Seagate ... Seagate Barracuda 7200.12 500GB (Backup) 2X Seagate Barracuda's 7200.7 60GB (Scratch) 2X Super Ritemaster CD/DVD 
CoolingCoolingOSMonitor
Noctua NHC14 P/P 200mm Front, 200mm Top, 120mm Side, 120mm Exhau... Windows 7 Ultimate 64 Bit G2220HD 21.5" BenQ at 1920X1080 
KeyboardPowerCaseMouse
Razer Blackwidow Ultmate BF3 Ediiton OCZ ZX 850w PSU HAF912A w 120mm Side fan Razer DeathAdder 3.5G 
Mouse PadAudioAudioOther
Razer Goliathus Control Edition Corsair Vengeance 1300's/Logitech 530's Creative Soundblaster X-Fi Titanium PCI-e Lamptron FC8 Fan controller 
  hide details  
Reply
Black Pearl
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k 3103B297# 4.7ghz@1.408v AShitRock Z77 Extreme 4 (No.2) ATI Gigabyte 7870HD Crossfire 16GB Corsair XMS3/Kingston 1600mhz, 9-8-9-24-1T... 
Hard DriveHard DriveHard DriveOptical Drive
WD Caviar Green 1TB X2 (Boot/Storage), Seagate ... Seagate Barracuda 7200.12 500GB (Backup) 2X Seagate Barracuda's 7200.7 60GB (Scratch) 2X Super Ritemaster CD/DVD 
CoolingCoolingOSMonitor
Noctua NHC14 P/P 200mm Front, 200mm Top, 120mm Side, 120mm Exhau... Windows 7 Ultimate 64 Bit G2220HD 21.5" BenQ at 1920X1080 
KeyboardPowerCaseMouse
Razer Blackwidow Ultmate BF3 Ediiton OCZ ZX 850w PSU HAF912A w 120mm Side fan Razer DeathAdder 3.5G 
Mouse PadAudioAudioOther
Razer Goliathus Control Edition Corsair Vengeance 1300's/Logitech 530's Creative Soundblaster X-Fi Titanium PCI-e Lamptron FC8 Fan controller 
  hide details  
Reply
post #24 of 39
Quote:
Originally Posted by Stinkbag;13721291 
oh i thought the tape was already on there ha! What kind of tape is that?

I recommend using electrical tape. insulates well and is quite common
The 775 Legend
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 5.8 -- 1.736v Rampage Formula! GTX550ti Vmod! OCZ D9's @ 1200+ cas 5 
OSMonitorPowerCase
XPEEEEEEEEEEEEEEEEEEEEEEE XGA 800x600 TR2-RX 850W Neoprene sheet 
  hide details  
Reply
The 775 Legend
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 5.8 -- 1.736v Rampage Formula! GTX550ti Vmod! OCZ D9's @ 1200+ cas 5 
OSMonitorPowerCase
XPEEEEEEEEEEEEEEEEEEEEEEE XGA 800x600 TR2-RX 850W Neoprene sheet 
  hide details  
Reply
post #25 of 39
Quote:
Originally Posted by Stinkbag;13721499 
Nope, this isn't the tape thing this was through bios i don't get steady OC at this.

i use this all the time http://valid.canardpc.com/show_oc.php?id=1848108

But i've read forums of people getting to 3.8ghz OC with the same MB/CPU but they never post what they did to achieve how they did it.

And i'm 100% clueless when it comes to Bios OCing i've tried to read up on it but i just don't really get it since the Bios they explain things from are completely different then the type my MB bios has.

Try setting your ram to 333(666)mhz, your ram might not like being overclocked. If that doesn't work, set cpu voltage to +50mv(or 1.35v) and see if that works.

stress test for stability(obviously)
Stop the test immediately if temps go over 60C.
I would not recommend you go over 1.4V.

What cooler do you have, stock? post a screenshot if you can of OCCT


Or prime 95+cpu-z+HWmonitor(more usefull)
Edited by qwertymac93 - 6/4/11 at 12:54pm
z87
(18 items)
 
Media Rig
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II 720 ASRock 870 Extreme 3 HIS 5750 (840core/1200mem) 2*2GB A-Data DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda ST1000DM003 Seagate Barracuda ST3000DM001 Lite-On Blue Ray WH14NS40 Arctic Cooling Freezer 64 PRO 
OSMonitorKeyboardPower
Windows 10 pro 64-bit Vizio M43-c1 Logitech K400 Corsair CX-430 
CaseMouseAudioAudio
NZXT Beta EVO Gigabyte M7700 Sony STR-DN1070 Definitive Technology BP8 Tower Speakers 
AudioAudio
Definitive Technology 2002 Series Center Speaker Definitive Technology ProMonitor 1000 Bookshelf... 
  hide details  
Reply
z87
(18 items)
 
Media Rig
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II 720 ASRock 870 Extreme 3 HIS 5750 (840core/1200mem) 2*2GB A-Data DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda ST1000DM003 Seagate Barracuda ST3000DM001 Lite-On Blue Ray WH14NS40 Arctic Cooling Freezer 64 PRO 
OSMonitorKeyboardPower
Windows 10 pro 64-bit Vizio M43-c1 Logitech K400 Corsair CX-430 
CaseMouseAudioAudio
NZXT Beta EVO Gigabyte M7700 Sony STR-DN1070 Definitive Technology BP8 Tower Speakers 
AudioAudio
Definitive Technology 2002 Series Center Speaker Definitive Technology ProMonitor 1000 Bookshelf... 
  hide details  
Reply
post #26 of 39
Thread Starter 
Quote:
Originally Posted by qwertymac93;13721549 
Try setting your ram to 333(666)mhz, your ram might not like being overclocked. If that doesn't work, set cpu voltage to +50mv(or 1.35v) and see if that works.

use OCCT for stress testing since you can read temps easily.
Stop the test immediately if temps go over 60C.
I would not recommend you go over 1.4V.

What cooler do you have, stock? post a screenshot if you can of OCCT or HWmonitor temps when running a stress tester.

Ok this is where i have problems.

This is what my Bios read.

Dram frequency (auto)
1.8v Dual over voltage
VTT-CPU over voltage
1.25v over voltage
1.5v over voltage

i have the profile set to a auto 10% OC anything over 10% doesn't boot and anytime i manual mess with it the computer wont boot also.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core 2 duo E8400 asus p5kpl-cm Nvidia GTX 460 4g dd2 
OSPower
Vista basic 64bit 650w kingwin 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core 2 duo E8400 asus p5kpl-cm Nvidia GTX 460 4g dd2 
OSPower
Vista basic 64bit 650w kingwin 
  hide details  
Reply
post #27 of 39
I have a 99% Identical Mobo so I'll give you some tips.

Set Dram Frquency to 667mhz, Leave RAM Voltage as it is.
OC MANUALLY and start off with 370FSB and test using LinX or IBT.
Every chip is diffrent, no need to touch voltages other than RAM and CPU Vcore which for this clock and RAM speed can be left as it is.
Black Pearl
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k 3103B297# 4.7ghz@1.408v AShitRock Z77 Extreme 4 (No.2) ATI Gigabyte 7870HD Crossfire 16GB Corsair XMS3/Kingston 1600mhz, 9-8-9-24-1T... 
Hard DriveHard DriveHard DriveOptical Drive
WD Caviar Green 1TB X2 (Boot/Storage), Seagate ... Seagate Barracuda 7200.12 500GB (Backup) 2X Seagate Barracuda's 7200.7 60GB (Scratch) 2X Super Ritemaster CD/DVD 
CoolingCoolingOSMonitor
Noctua NHC14 P/P 200mm Front, 200mm Top, 120mm Side, 120mm Exhau... Windows 7 Ultimate 64 Bit G2220HD 21.5" BenQ at 1920X1080 
KeyboardPowerCaseMouse
Razer Blackwidow Ultmate BF3 Ediiton OCZ ZX 850w PSU HAF912A w 120mm Side fan Razer DeathAdder 3.5G 
Mouse PadAudioAudioOther
Razer Goliathus Control Edition Corsair Vengeance 1300's/Logitech 530's Creative Soundblaster X-Fi Titanium PCI-e Lamptron FC8 Fan controller 
  hide details  
Reply
Black Pearl
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k 3103B297# 4.7ghz@1.408v AShitRock Z77 Extreme 4 (No.2) ATI Gigabyte 7870HD Crossfire 16GB Corsair XMS3/Kingston 1600mhz, 9-8-9-24-1T... 
Hard DriveHard DriveHard DriveOptical Drive
WD Caviar Green 1TB X2 (Boot/Storage), Seagate ... Seagate Barracuda 7200.12 500GB (Backup) 2X Seagate Barracuda's 7200.7 60GB (Scratch) 2X Super Ritemaster CD/DVD 
CoolingCoolingOSMonitor
Noctua NHC14 P/P 200mm Front, 200mm Top, 120mm Side, 120mm Exhau... Windows 7 Ultimate 64 Bit G2220HD 21.5" BenQ at 1920X1080 
KeyboardPowerCaseMouse
Razer Blackwidow Ultmate BF3 Ediiton OCZ ZX 850w PSU HAF912A w 120mm Side fan Razer DeathAdder 3.5G 
Mouse PadAudioAudioOther
Razer Goliathus Control Edition Corsair Vengeance 1300's/Logitech 530's Creative Soundblaster X-Fi Titanium PCI-e Lamptron FC8 Fan controller 
  hide details  
Reply
post #28 of 39
Thread Starter 
Quote:
Originally Posted by Jesse^_^;13721689 
I have a 99% Identical Mobo so I'll give you some tips.

Set Dram Frquency to 667mhz, Leave RAM Voltage as it is.
OC MANUALLY and start off with 370FSB and test using LinX or IBT.
Every chip is diffrent, no need to touch voltages other than RAM and CPU Vcore which for this clock and RAM speed can be left as it is.

That put me at exactly 3.3ghz do you think it's possible to get it higher then 3.3ghz lets say around 3.6ghz?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core 2 duo E8400 asus p5kpl-cm Nvidia GTX 460 4g dd2 
OSPower
Vista basic 64bit 650w kingwin 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core 2 duo E8400 asus p5kpl-cm Nvidia GTX 460 4g dd2 
OSPower
Vista basic 64bit 650w kingwin 
  hide details  
Reply
post #29 of 39
Quote:
Originally Posted by Stinkbag;13721604 
Ok this is where i have problems.

This is what my Bios read.

Dram frequency (auto)
1.8v Dual over voltage
VTT-CPU over voltage
1.25v over voltage
1.5v over voltage

i have the profile set to a auto 10% OC anything over 10% doesn't boot and anytime i manual mess with it the computer wont boot also.

Don't use the auto overclocking, That never works well. What ram do you have? most DDR2-800mhz kits need 1.9V to run at dual channel, you have them set to 1.8(not a big deal, unless you overclock, which you are tongue.gif)
I don't know what your board is talking about when it says "over voltage", but that 1.25v voltage setting looks like it's "Vid", That's the one i wanted you to set to +50mv(+.05v).
Quote:
Originally Posted by Stinkbag;13721722 
That put me at exactly 3.3ghz do you think it's possible to get it higher then 3.3ghz lets say around 3.6ghz?

since you already have a frequency that you want(3.6ghz), we know what to set the FSB to.
1) set FSB to 400 and ram to 667mhz.
2) It will probably crash, if it doesn't, stress test(OCCT, prime 95, or LinX)
3) if it crashes again, set CPU voltage up one notch(1.25->1.275).
Repeat step 2
4) if it crashes again, set CPU voltage up one more notch(1.275->1.30).
Repeat step 2
5) give up. don't increase voltages any more, your board cant handle a lot of extra voltage.

Threw-out this entire thing, you should be running HWmonitor to keep an eye on temps. if any of your temps go over 60C, stop testing.
Edited by qwertymac93 - 6/2/11 at 12:44am
z87
(18 items)
 
Media Rig
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II 720 ASRock 870 Extreme 3 HIS 5750 (840core/1200mem) 2*2GB A-Data DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda ST1000DM003 Seagate Barracuda ST3000DM001 Lite-On Blue Ray WH14NS40 Arctic Cooling Freezer 64 PRO 
OSMonitorKeyboardPower
Windows 10 pro 64-bit Vizio M43-c1 Logitech K400 Corsair CX-430 
CaseMouseAudioAudio
NZXT Beta EVO Gigabyte M7700 Sony STR-DN1070 Definitive Technology BP8 Tower Speakers 
AudioAudio
Definitive Technology 2002 Series Center Speaker Definitive Technology ProMonitor 1000 Bookshelf... 
  hide details  
Reply
z87
(18 items)
 
Media Rig
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II 720 ASRock 870 Extreme 3 HIS 5750 (840core/1200mem) 2*2GB A-Data DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda ST1000DM003 Seagate Barracuda ST3000DM001 Lite-On Blue Ray WH14NS40 Arctic Cooling Freezer 64 PRO 
OSMonitorKeyboardPower
Windows 10 pro 64-bit Vizio M43-c1 Logitech K400 Corsair CX-430 
CaseMouseAudioAudio
NZXT Beta EVO Gigabyte M7700 Sony STR-DN1070 Definitive Technology BP8 Tower Speakers 
AudioAudio
Definitive Technology 2002 Series Center Speaker Definitive Technology ProMonitor 1000 Bookshelf... 
  hide details  
Reply
post #30 of 39
Thread Starter 
Quote:
Originally Posted by qwertymac93;13721742 
Don't use the auto overclocking, That never works well. What ram do you have? most DDR2-800mhz kits need 1.9V to run at dual channel, you have them set to 1.8(not a big deal, unless you overclock, which you are tongue.gif)
I don't know what your board is talking about when it says "over voltage", but that 1.25v voltage setting looks like it's "Vid", That's the one i wanted you to set to +50mv(+.05v).

1.25v over voltage only has two options either 1.25v or 1.4v no 1.35v
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core 2 duo E8400 asus p5kpl-cm Nvidia GTX 460 4g dd2 
OSPower
Vista basic 64bit 650w kingwin 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core 2 duo E8400 asus p5kpl-cm Nvidia GTX 460 4g dd2 
OSPower
Vista basic 64bit 650w kingwin 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › P5KPL-CM + AMD question