Overclock.net › Forums › Intel › Intel Motherboards › help system not booting up
New Posts  All Forums:Forum Nav:

help system not booting up

post #1 of 8
Thread Starter 
system not boots up
all fans r running when i power on

already changed CMOS battery
changed sata cable
reapplied thermal paste on northbridge

pls guys help!!!
Edited by nick2012 - 6/2/11 at 2:09am
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
x4 955be 880gm-usb3l hd 6870 8gb gskill ripjaws 
Hard DriveOptical DriveCoolingOS
500*2 seagate lg silver arrow 7 64bit ultimate 
MonitorKeyboardPowerCase
lg led e2240 microsoft sidewinder x4 850w seasonic bronze phantom 
MouseMouse PadAudio
deathadder golithus(large)speed edition edifier s550 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
x4 955be 880gm-usb3l hd 6870 8gb gskill ripjaws 
Hard DriveOptical DriveCoolingOS
500*2 seagate lg silver arrow 7 64bit ultimate 
MonitorKeyboardPowerCase
lg led e2240 microsoft sidewinder x4 850w seasonic bronze phantom 
MouseMouse PadAudio
deathadder golithus(large)speed edition edifier s550 
  hide details  
Reply
post #2 of 8
Does your system post?

If it doesn't post, beep, go to bios etc., then it sounds like a dead CPU

If it does go to the BIOS, bad hard drive / try and reformat or put another HD in.
Sandy B**ch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5GHz 1.3V ASUS P8P67-M Pro PALIT GTX 560 Ti 4GB Kingston DDR3 Hyper-X 
Hard DriveOptical DriveOSMonitor
1TB Seagate 7200RPM 32Mb Cache Asus DVD Burner Windows 7 x64 Ultimate 32" LG 1080p 120Hz 2.4ms + 23.6" Asus 
KeyboardPowerCaseMouse
G15 OCZ 700W Modular HAF 922 Razer DeathAdder 
Mouse Pad
SteelSeries QcK+ 
  hide details  
Reply
Sandy B**ch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5GHz 1.3V ASUS P8P67-M Pro PALIT GTX 560 Ti 4GB Kingston DDR3 Hyper-X 
Hard DriveOptical DriveOSMonitor
1TB Seagate 7200RPM 32Mb Cache Asus DVD Burner Windows 7 x64 Ultimate 32" LG 1080p 120Hz 2.4ms + 23.6" Asus 
KeyboardPowerCaseMouse
G15 OCZ 700W Modular HAF 922 Razer DeathAdder 
Mouse Pad
SteelSeries QcK+ 
  hide details  
Reply
post #3 of 8
Thread Starter 
nothing
no post,no beep
cpu fan is spinning

help guys..
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
x4 955be 880gm-usb3l hd 6870 8gb gskill ripjaws 
Hard DriveOptical DriveCoolingOS
500*2 seagate lg silver arrow 7 64bit ultimate 
MonitorKeyboardPowerCase
lg led e2240 microsoft sidewinder x4 850w seasonic bronze phantom 
MouseMouse PadAudio
deathadder golithus(large)speed edition edifier s550 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
x4 955be 880gm-usb3l hd 6870 8gb gskill ripjaws 
Hard DriveOptical DriveCoolingOS
500*2 seagate lg silver arrow 7 64bit ultimate 
MonitorKeyboardPowerCase
lg led e2240 microsoft sidewinder x4 850w seasonic bronze phantom 
MouseMouse PadAudio
deathadder golithus(large)speed edition edifier s550 
  hide details  
Reply
post #4 of 8
Remove cmos battery and clear cmos for 15 minutes. Then try again.
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #5 of 8
Thread Starter 
already done!!
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
x4 955be 880gm-usb3l hd 6870 8gb gskill ripjaws 
Hard DriveOptical DriveCoolingOS
500*2 seagate lg silver arrow 7 64bit ultimate 
MonitorKeyboardPowerCase
lg led e2240 microsoft sidewinder x4 850w seasonic bronze phantom 
MouseMouse PadAudio
deathadder golithus(large)speed edition edifier s550 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
x4 955be 880gm-usb3l hd 6870 8gb gskill ripjaws 
Hard DriveOptical DriveCoolingOS
500*2 seagate lg silver arrow 7 64bit ultimate 
MonitorKeyboardPowerCase
lg led e2240 microsoft sidewinder x4 850w seasonic bronze phantom 
MouseMouse PadAudio
deathadder golithus(large)speed edition edifier s550 
  hide details  
Reply
post #6 of 8
Thread Starter 
bump!!!
ny1 can help
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
x4 955be 880gm-usb3l hd 6870 8gb gskill ripjaws 
Hard DriveOptical DriveCoolingOS
500*2 seagate lg silver arrow 7 64bit ultimate 
MonitorKeyboardPowerCase
lg led e2240 microsoft sidewinder x4 850w seasonic bronze phantom 
MouseMouse PadAudio
deathadder golithus(large)speed edition edifier s550 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
x4 955be 880gm-usb3l hd 6870 8gb gskill ripjaws 
Hard DriveOptical DriveCoolingOS
500*2 seagate lg silver arrow 7 64bit ultimate 
MonitorKeyboardPowerCase
lg led e2240 microsoft sidewinder x4 850w seasonic bronze phantom 
MouseMouse PadAudio
deathadder golithus(large)speed edition edifier s550 
  hide details  
Reply
post #7 of 8
Had the same issue just a couple days ago. In my case, it turned out to be the PSU. Try swapping it with another, or first take your psu out of the case and test it with a multimeter thingy, or hook it up in another rig and see if it boots.

It's worth a try, trust me
The Thing
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @4.0Ghz Gigabyte GA-P55-US3L GTS450 Corsair XMS3 4gb @1.64v 
Hard DriveOSMonitorPower
4x WD 500Gb + 1.5Tb Seagate Win7 Ultimate x64 Samsung Syncmaster 2243 NW / HP L1925 Corsair TX850v2 
Case
Antec 900 
  hide details  
Reply
The Thing
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @4.0Ghz Gigabyte GA-P55-US3L GTS450 Corsair XMS3 4gb @1.64v 
Hard DriveOSMonitorPower
4x WD 500Gb + 1.5Tb Seagate Win7 Ultimate x64 Samsung Syncmaster 2243 NW / HP L1925 Corsair TX850v2 
Case
Antec 900 
  hide details  
Reply
post #8 of 8
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 x2 5000+ Black Edition Asus M2N32-SLI Deluxe Evga 8800 Gtx 768Mb 692/1590/1015 Mushkin Exteme performance 4Gb 
Hard DriveOSMonitorPower
Western Digital 500Gb vista ultimate 64bit LCD 17inch 620watt corsair 
CaseMouse
Dangerden Waterbox Logitech MX-510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 x2 5000+ Black Edition Asus M2N32-SLI Deluxe Evga 8800 Gtx 768Mb 692/1590/1015 Mushkin Exteme performance 4Gb 
Hard DriveOSMonitorPower
Western Digital 500Gb vista ultimate 64bit LCD 17inch 620watt corsair 
CaseMouse
Dangerden Waterbox Logitech MX-510 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › help system not booting up