Overclock.net › Forums › Video Games › PC Gaming › WoW Lag in Ubuntu 11.04
New Posts  All Forums:Forum Nav:

WoW Lag in Ubuntu 11.04

post #1 of 3
Thread Starter 
Copied the installed game from external to Linux drive, installed wine, to my amazement it opened right up and logged in. When running WoW the game will randomly freeze for a 5-45 seconds. Internet latency is consistently under 100, seems like the lag is coming from the computer and not Internet. In a dungeon or raid this would be unacceptable. in org my frame rate drops to a choppy state and i experience most of my lag there. Even when the settings are turned down with res at 1900x1200. In windows there is nothing i can do on wow to make this computer lag. Still fairly new to ubuntu and don't know how to diagnose issues like this. Looking for any suggestions.

Ty for ur time
post #2 of 3
I've never had good luck with wow in linux and as often the case, this is typically the symptoms.

Are you using generic drivers or did you search out your own and get them installed.
Nightshade
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7-4930k Asus Rampage IV Extreme EVGA - Titan-X Superclocked EVGA - Titan-X 
RAMHard DriveHard DriveHard Drive
64 GB Corsair Vengance DDR3 OCZ Agility 3 Intel 540 240GB 7200 RPM Platter Drive 
Hard DriveCoolingOSMonitor
1TB Mushkin SSD Watercooled Windows 10 Pro x64 ASUS ROG Swift 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair RM1000 Corsair 900D Razer Deathadder Chroma 
Mouse PadAudioOther
Steelseries Soundblaster Z Speakers: Logitech z5500 
  hide details  
Reply
Nightshade
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7-4930k Asus Rampage IV Extreme EVGA - Titan-X Superclocked EVGA - Titan-X 
RAMHard DriveHard DriveHard Drive
64 GB Corsair Vengance DDR3 OCZ Agility 3 Intel 540 240GB 7200 RPM Platter Drive 
Hard DriveCoolingOSMonitor
1TB Mushkin SSD Watercooled Windows 10 Pro x64 ASUS ROG Swift 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair RM1000 Corsair 900D Razer Deathadder Chroma 
Mouse PadAudioOther
Steelseries Soundblaster Z Speakers: Logitech z5500 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Black Magix View Post
I've never had good luck with wow in linux and as often the case, this is typically the symptoms.

Are you using generic drivers or did you search out your own and get them installed.
I am using the generic drivers i think. the one activated from the "additional drivers" window. Not quite sure how to install what you can download from nvidias site
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › WoW Lag in Ubuntu 11.04