post #1 of 1
Thread Starter 
Hello there,

In case you didn't know, I've been having some wonderful problems recently >>
http://www.overclock.net/windows/102...-restarts.html

This is not why I'm here (but feel free to step in), the Debug code on this MB used to say "FF" whenever it passes post, inside windows etc and even when all the problems in the above link happened to me it stays "FF" and doesn't show any hardware error codes, but today, I noticed it changed to an unknown symbol which isn't in the manual and I don't know how the hell do I type it to search on google.

This is what it looks like exactly right now>>



Any ideas what it might be or is it just the MB hopefully dying?
Intel Inside
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Asrock Z68 Extreme4 Gen3 EVGA GeForce GTX 770 4GB Dual Classified w/ EVG... 2x4 Gskill DDR3 @1600 CL9 
Hard DriveHard DriveHard DriveHard Drive
INTEL SSDSC2CW180A3 WD1001FALS WD1001FALS WD20EARS 
Hard DriveOptical DriveOSMonitor
WD6400AACS SAMSUNG DVD Windows 7 x64 SP1 Asus VE278 27" 
MonitorKeyboardPowerCase
LG FLATRON W1934S 19" Gigabyte Wireless Keyboard 7600 NZXT HALE90 1000W 80Gold+ Corsair Graphite Series 780T 
MouseMouse PadAudio
Gigabyte Wireless Mouse 7600 A comfortable 1 since 2004 Creative Inspire T6200 
  hide details  
Reply
Intel Inside
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Asrock Z68 Extreme4 Gen3 EVGA GeForce GTX 770 4GB Dual Classified w/ EVG... 2x4 Gskill DDR3 @1600 CL9 
Hard DriveHard DriveHard DriveHard Drive
INTEL SSDSC2CW180A3 WD1001FALS WD1001FALS WD20EARS 
Hard DriveOptical DriveOSMonitor
WD6400AACS SAMSUNG DVD Windows 7 x64 SP1 Asus VE278 27" 
MonitorKeyboardPowerCase
LG FLATRON W1934S 19" Gigabyte Wireless Keyboard 7600 NZXT HALE90 1000W 80Gold+ Corsair Graphite Series 780T 
MouseMouse PadAudio
Gigabyte Wireless Mouse 7600 A comfortable 1 since 2004 Creative Inspire T6200 
  hide details  
Reply