Overclock.net › Forums › Intel › Intel Motherboards › R3E Failure - time for rma?
New Posts  All Forums:Forum Nav:

R3E Failure - time for rma?

post #1 of 3
Thread Starter 
Had the R3E for about 1-2 weeks, this morning it wouldn't post. Tried resetting the bios, tried a known good chip, but it just sits there with the red led debug lights stuck on CPU. I probed the voltages and most of them were 0 except for DRAM and either the south or north bridge. I talked to the tech support people and they didn't have any suggestions except for rma-ing it. Has anyone else seen this?
     
CPUMotherboardGraphicsRAM
i7-3930k @ 4.?GHz Rampage IV Extreme 2x 8800GT 32GB Dominator GT 2133 CL9 
Hard DriveCoolingOSMonitor
2xX25-E Raid 0, 1xC300 128GB, + Mechanicals DT 5Noz, EK full cover GPU blocks, EK full cove... RHEL 5.5 WS Dell U3011 + 2005WFP Portrait 
PowerCaseMouse
AX1200 CaseLabs TX10-D + Pedestal Razer DeathAdder 
CPUMotherboardGraphicsRAM
3930K@4.8 Rampage IV Extreme GTX580 3GB Tri SLI, GTX460 FizzyX 16GB Samsung SuperOverclockingTiny DDR3 
Hard DriveCoolingOSMonitor
Crucial M4 DT 5Noz, Koolance Full Cover GPU blocks, EK ful... Win 7 64 bit Pro Dell U3011 + 2005WFP 
PowerCaseMouseMouse Pad
EVGA NEX1500 CaseLabs TX10-D + Pedestal Logitech G5 Razer Goliathus 
Audio
Asus Essence One 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7-3930k @ 4.?GHz Rampage IV Extreme 2x 8800GT 32GB Dominator GT 2133 CL9 
Hard DriveCoolingOSMonitor
2xX25-E Raid 0, 1xC300 128GB, + Mechanicals DT 5Noz, EK full cover GPU blocks, EK full cove... RHEL 5.5 WS Dell U3011 + 2005WFP Portrait 
PowerCaseMouse
AX1200 CaseLabs TX10-D + Pedestal Razer DeathAdder 
CPUMotherboardGraphicsRAM
3930K@4.8 Rampage IV Extreme GTX580 3GB Tri SLI, GTX460 FizzyX 16GB Samsung SuperOverclockingTiny DDR3 
Hard DriveCoolingOSMonitor
Crucial M4 DT 5Noz, Koolance Full Cover GPU blocks, EK ful... Win 7 64 bit Pro Dell U3011 + 2005WFP 
PowerCaseMouseMouse Pad
EVGA NEX1500 CaseLabs TX10-D + Pedestal Logitech G5 Razer Goliathus 
Audio
Asus Essence One 
  hide details  
Reply
post #2 of 3
Yea, you have a dead board, just RMA it and call it a day. If you are not getting voltages then im sure its dead. You could try the psu but I highly doubt it.
post #3 of 3
Thread Starter 
Yeah the PSU works fine on another board, guess it'll be an rma then, it'd be faster to drive up to microcenter and exchange it for a new one though
     
CPUMotherboardGraphicsRAM
i7-3930k @ 4.?GHz Rampage IV Extreme 2x 8800GT 32GB Dominator GT 2133 CL9 
Hard DriveCoolingOSMonitor
2xX25-E Raid 0, 1xC300 128GB, + Mechanicals DT 5Noz, EK full cover GPU blocks, EK full cove... RHEL 5.5 WS Dell U3011 + 2005WFP Portrait 
PowerCaseMouse
AX1200 CaseLabs TX10-D + Pedestal Razer DeathAdder 
CPUMotherboardGraphicsRAM
3930K@4.8 Rampage IV Extreme GTX580 3GB Tri SLI, GTX460 FizzyX 16GB Samsung SuperOverclockingTiny DDR3 
Hard DriveCoolingOSMonitor
Crucial M4 DT 5Noz, Koolance Full Cover GPU blocks, EK ful... Win 7 64 bit Pro Dell U3011 + 2005WFP 
PowerCaseMouseMouse Pad
EVGA NEX1500 CaseLabs TX10-D + Pedestal Logitech G5 Razer Goliathus 
Audio
Asus Essence One 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7-3930k @ 4.?GHz Rampage IV Extreme 2x 8800GT 32GB Dominator GT 2133 CL9 
Hard DriveCoolingOSMonitor
2xX25-E Raid 0, 1xC300 128GB, + Mechanicals DT 5Noz, EK full cover GPU blocks, EK full cove... RHEL 5.5 WS Dell U3011 + 2005WFP Portrait 
PowerCaseMouse
AX1200 CaseLabs TX10-D + Pedestal Razer DeathAdder 
CPUMotherboardGraphicsRAM
3930K@4.8 Rampage IV Extreme GTX580 3GB Tri SLI, GTX460 FizzyX 16GB Samsung SuperOverclockingTiny DDR3 
Hard DriveCoolingOSMonitor
Crucial M4 DT 5Noz, Koolance Full Cover GPU blocks, EK ful... Win 7 64 bit Pro Dell U3011 + 2005WFP 
PowerCaseMouseMouse Pad
EVGA NEX1500 CaseLabs TX10-D + Pedestal Logitech G5 Razer Goliathus 
Audio
Asus Essence One 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › R3E Failure - time for rma?