Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Can't for the life of me get an internet connection on my ps3
New Posts  All Forums:Forum Nav:

Can't for the life of me get an internet connection on my ps3 - Page 3

post #21 of 27
Quote:
Originally Posted by venomblade View Post
Also, is it bad that the router's DNS when i set to "get from ISP" is
167.206.245.129
167.206.245.130
If you are getting internet connection then it's not bad.

Try setting the DNS manually on the playstation.
post #22 of 27
169 is an invalid IP. This means that something failed. Try Going to your wireless settings and messing with that. Also, definitely change your password for the router, you wouldn't want to get hacked, now...would you? Change the Hz wireless maybe, 8.8.8.8 is google's DNS server. Also, if there is a administrator tab (i have a linksys) try to ping and make sure those work. Not sure what's up...maybe support ticket to Sony?
Custom Built AMD
(18 items)
 
MacBook
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD PHII X4 955 BE  ASUS M4A79XTD EVO XFX Radeon HD 5670 G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 
RAMHard DriveHard DriveOptical Drive
Wintec AMPX Crucial M4 SSD Samsung Spinpoint F3 ASUS Black Bluray Drive 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212+ Windows 7 x64 Enterprise Hanns·G HH201HPB Black 20" 5ms HDMI Widescreen LCD Razer Anansi 
PowerCaseMouseMouse Pad
Rosewill Xtreme Series RX750-S-B 750W NZXT Black Phantom Razer Deathadder Picture of my dog 
AudioOther
AKG 240 Logitech C310 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo N/A Nvidia 9400M 2GB 
Hard DriveOptical DriveOS
120GB 16 X Superdrive Mountain Lion 
  hide details  
Reply
Custom Built AMD
(18 items)
 
MacBook
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD PHII X4 955 BE  ASUS M4A79XTD EVO XFX Radeon HD 5670 G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 
RAMHard DriveHard DriveOptical Drive
Wintec AMPX Crucial M4 SSD Samsung Spinpoint F3 ASUS Black Bluray Drive 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212+ Windows 7 x64 Enterprise Hanns·G HH201HPB Black 20" 5ms HDMI Widescreen LCD Razer Anansi 
PowerCaseMouseMouse Pad
Rosewill Xtreme Series RX750-S-B 750W NZXT Black Phantom Razer Deathadder Picture of my dog 
AudioOther
AKG 240 Logitech C310 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo N/A Nvidia 9400M 2GB 
Hard DriveOptical DriveOS
120GB 16 X Superdrive Mountain Lion 
  hide details  
Reply
post #23 of 27
Thread Starter 
Quote:
Originally Posted by eggs2see View Post
If you are getting internet connection then it's not bad.

Try setting the DNS manually on the playstation.
I get an internet connection for literallye everything and anything BUT the ps3. There's no network security at all...I just pulled out my zune hd and connected fine.... but not the ps3, i've tried manually putting in the DNS server on the ps3, but i haven't tried the actual DNS servers from my ISP, i'll try manually defining everything now.
post #24 of 27
Maybe the PS3 has a bad wireless card? I don't know much about PS3s... but what kind of key encryption is the router set to? I know some devices don't take WPA2 and only work with WEP. However, it seems like it's something else.
SC2 Phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5Ghz  Asus P8P67 Pro Saphire 7950 3GB 8GB G.SKILL Ripjaws X Series 
Hard DriveOptical DriveOSMonitor
Temp slow hdd None Win7 Pro 64bit Asus 24 VE248H  
KeyboardPowerCaseMouse
Alien XFX 850 Silver 80 Plus NZXT Phantom Black Razer Darthbender 
Mouse Pad
Thermaltake LED 
  hide details  
Reply
SC2 Phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5Ghz  Asus P8P67 Pro Saphire 7950 3GB 8GB G.SKILL Ripjaws X Series 
Hard DriveOptical DriveOSMonitor
Temp slow hdd None Win7 Pro 64bit Asus 24 VE248H  
KeyboardPowerCaseMouse
Alien XFX 850 Silver 80 Plus NZXT Phantom Black Razer Darthbender 
Mouse Pad
Thermaltake LED 
  hide details  
Reply
post #25 of 27
Try first updating the PS3. The PS3 supports all forms of wireless encryption so thats not the issue. I have mine connected to a netgear router, there was something I had to turn off on the router for it to connect correctly Ill have to chack to see what it was.

Mine is connected using WPA2 Encryption also

The web address for the router should be 192.168.1.1 if that doesnt work got to run > CMD > ipconfig
and look at the gateway address
Edited by Relevant Wing - 6/9/11 at 5:02pm
Eclipse
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4790K ASRock Z97 Extreme4 Sapphire Radeon RX480 Nitro OC 32GB Gskill 2133 DDR3 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 250GB Toshiba P300 1TB 7200RPM WD Blue 3TB Samsung Dual Layer DVD-RW 
CoolingOSMonitorKeyboard
Hyper 212+ Push Pull Windows 7 Ultimate X64 Samsung 23" 1080P MS Wireless Keyboard 4000 
PowerCaseMouseMouse Pad
Corsair HX 650W Rosewill Blackhawk MS Wireless Laser Mouse 5000 Steel Series 
  hide details  
Reply
Eclipse
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4790K ASRock Z97 Extreme4 Sapphire Radeon RX480 Nitro OC 32GB Gskill 2133 DDR3 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 250GB Toshiba P300 1TB 7200RPM WD Blue 3TB Samsung Dual Layer DVD-RW 
CoolingOSMonitorKeyboard
Hyper 212+ Push Pull Windows 7 Ultimate X64 Samsung 23" 1080P MS Wireless Keyboard 4000 
PowerCaseMouseMouse Pad
Corsair HX 650W Rosewill Blackhawk MS Wireless Laser Mouse 5000 Steel Series 
  hide details  
Reply
post #26 of 27
Thread Starter 
Quote:
Originally Posted by Relevant Wing View Post
Try first updating the PS3. The PS3 supports all forms of wireless encryption so thats not the issue. I have mine connected to a netgear router, there was something I had to turn off on the router for it to connect correctly Ill have to chack to see what it was.

Mine is connected using WPA2 Encryption also

The web address for the router should be 192.168.1.1 if that doesnt work got to run > CMD > ipconfig
and look at the gateway address
Ya i've been using the router's interface.
I set the ps3 a static IP of 192.168.1.5
the subnet mask is 255.255.255.0
the default router is 192.168.1.1
Primary dns is 167.206.245.129
secondary dns 167.206.245.130
(both of those DNS's were supposedly fetched from my ISP
MTU is automatic but it should be 1500
UPNP is set to on in the router, but on the ps3 it says not available
Nat type is 3.

It obtains an IP address because i manually defined in the router and the ps3, same with the DNS, but it still fails with an error on the ps3's internet connection test.
post #27 of 27
Thread Starter 
I just went home to check, and my router's dns server's are the same, starting with the 167.206.245.130
167.206.245.129

and my ps3 connects wifi perfectly fine..honestly there is NO reason why this shouldn't be working, all the settings between me and my friend are the same, only difference is my router is newer.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Can't for the life of me get an internet connection on my ps3