Overclock.net › Forums › Cooling › Air Cooling › Temps not increasing while running Prime95?
New Posts  All Forums:Forum Nav:

Temps not increasing while running Prime95?

post #1 of 5
Thread Starter 
Hi, all. New here. First time installing an aftermarket heatsink, but I believe I did it pretty well overall and with ease.

I just installed my brand new Xigmatek Dark Knight yesterday for my Q9550 and did some basic wire management to my system. After installing I waited about an hour and just let the computer idle while I was looking at the temps. I noticed that the idle temps were all around 40C give or take a degree. These were the same idle temps that I was having with the stock cooler.

This is odd because at POST I booted into BIOS and the PC Health Status page reports the system running at 28C.

When I ran a Prime95 blend test overnight the temps didn't rise at all in Core Temp. They all stayed around 40C-42C. I'm not sure if the temperature sensor could be broken or if its just Core Temp not accurately reading the temps?

I used AS5 for the thermal compound and I read about the cure process it needs, could this be the issue or is there something more?

Thank you for any help, its greatly appreciated.
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 EVGA 750i SLI FTW EVGA GeForce GTX 470 Corsair XMS2 PC-6400 
Hard DriveOSKeyboardCase
Seagate Barracuda 320GB 7200 RPM Windows 7 Professional 64 bit Razer Lycosa Antec 900 
Mouse
Razer Deathadder 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 EVGA 750i SLI FTW EVGA GeForce GTX 470 Corsair XMS2 PC-6400 
Hard DriveOSKeyboardCase
Seagate Barracuda 320GB 7200 RPM Windows 7 Professional 64 bit Razer Lycosa Antec 900 
Mouse
Razer Deathadder 
  hide details  
Reply
post #2 of 5
Welcome to OCN!

This is normal: it's a stuck sensor. you'll never see less than 40 in Core Temp, however you'll see more than 40 if the temperature exceeds it (which you saw already).
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 5
Thread Starter 
Thank you for the quick reply and the warm welcome!

I was a little worried, lol. At least I know I can safely get to OCing now!
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 EVGA 750i SLI FTW EVGA GeForce GTX 470 Corsair XMS2 PC-6400 
Hard DriveOSKeyboardCase
Seagate Barracuda 320GB 7200 RPM Windows 7 Professional 64 bit Razer Lycosa Antec 900 
Mouse
Razer Deathadder 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 EVGA 750i SLI FTW EVGA GeForce GTX 470 Corsair XMS2 PC-6400 
Hard DriveOSKeyboardCase
Seagate Barracuda 320GB 7200 RPM Windows 7 Professional 64 bit Razer Lycosa Antec 900 
Mouse
Razer Deathadder 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by KamikazeHassen View Post
Thank you for the quick reply and the warm welcome!

I was a little worried, lol. At least I know I can safely get to OCing now!
You're very welcome, KamikazeHassen!

If you have any questions while overclocking, then I would recommend creating a new thread for your maximum benefit.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
You're very welcome, KamikazeHassen!

If you have any questions while overclocking, then I would recommend creating a new thread for your maximum benefit.
Will do, thanks so much for the quick reply. I really appreciate it. I can't wait to get home and see if I can hit 3.6 GHz stable.
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 EVGA 750i SLI FTW EVGA GeForce GTX 470 Corsair XMS2 PC-6400 
Hard DriveOSKeyboardCase
Seagate Barracuda 320GB 7200 RPM Windows 7 Professional 64 bit Razer Lycosa Antec 900 
Mouse
Razer Deathadder 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 EVGA 750i SLI FTW EVGA GeForce GTX 470 Corsair XMS2 PC-6400 
Hard DriveOSKeyboardCase
Seagate Barracuda 320GB 7200 RPM Windows 7 Professional 64 bit Razer Lycosa Antec 900 
Mouse
Razer Deathadder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Temps not increasing while running Prime95?