post #1 of 1
Thread Starter 
Hello guys, i want to overclock my e2140 (1.6Ghz) and i have some problems.

For some reason my MB doesn't remember any modification i do within bios. I can overclock from 200 FSB to about 250 (2Ghz) in MB's utility software from Windows but them my sound card shuts off (i can hear that "tic-tac" noise it does, the same it does when i disable it from Device Manager). I checked it's stability with IntelBurnTest-Legacy at 2Ghz and passed.

Everything else works fine but i have to restart my PC so the sound card can start again. If i do that it says it can't detect the hard disk, does some Ethernet Controller checking and thats all.

I can make it work again if i increase the FSB a lot and the voltages so that when i save & exit bios it freezes upon starting and after 1-2 minutes and 3-4 restarts it comes back to normal settings and i can enter Windows.

Until now i thought it's the power supply's fault and i changed the 350W one with a 650W new one today with no progress.

What is happening ? :|
Edited by bolosicubolo - 6/3/11 at 1:29pm
    
CPUMotherboardGraphicsRAM
Intel Xeon E5530 Foxconn Bloodrage Gigabyte GTX 260 2x4 Gb dual channel Corsair Vengeance @ 2138 Mhz 
Hard DriveCoolingOSMonitor
WD 500Gb + 1Tb USB WD Sunbeam Core-Contact Freezer CR-CCTF Win 7 x64 Sp1 LED Philips 32" 
PowerMouseMouse PadAudio
Inter-Tech Energon 650W Logitech M500 SteelSeries SteelPad QcK Asus Xonar DX + H/K PM655Vxi + Heco PCX3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Xeon E5530 Foxconn Bloodrage Gigabyte GTX 260 2x4 Gb dual channel Corsair Vengeance @ 2138 Mhz 
Hard DriveCoolingOSMonitor
WD 500Gb + 1Tb USB WD Sunbeam Core-Contact Freezer CR-CCTF Win 7 x64 Sp1 LED Philips 32" 
PowerMouseMouse PadAudio
Inter-Tech Energon 650W Logitech M500 SteelSeries SteelPad QcK Asus Xonar DX + H/K PM655Vxi + Heco PCX3 
  hide details  
Reply