Overclock.net › Forums › Components › Power Supplies › +12v reads only 5v
New Posts  All Forums:Forum Nav:

+12v reads only 5v

post #1 of 10
Thread Starter 
Hi,

Just bought a new psu, the Corsair TX850v2.

It's currently hooked up to a gigabyte GA-P55-US3L, which has only one 4-pin connector for the CPU.

Everything works fine, but both Everest and Speedfan reads only 5v on the +12V rail.
However, in the BIOS it reads 12.04v.

Should I trust Everest/Speedfan, and go thinking this is a bad PSU ? Cause it seems unlikely to me. Could it be just because I only have one of two cpu connectors plugged in ?

Anyone else experienced this before ?

Many thanx.
The Thing
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @4.0Ghz Gigabyte GA-P55-US3L GTS450 Corsair XMS3 4gb @1.64v 
Hard DriveOSMonitorPower
4x WD 500Gb + 1.5Tb Seagate Win7 Ultimate x64 Samsung Syncmaster 2243 NW / HP L1925 Corsair TX850v2 
Case
Antec 900 
  hide details  
Reply
The Thing
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @4.0Ghz Gigabyte GA-P55-US3L GTS450 Corsair XMS3 4gb @1.64v 
Hard DriveOSMonitorPower
4x WD 500Gb + 1.5Tb Seagate Win7 Ultimate x64 Samsung Syncmaster 2243 NW / HP L1925 Corsair TX850v2 
Case
Antec 900 
  hide details  
Reply
post #2 of 10
Software reading is so inaccurate at 5V you wouldnt even boot man

So unless you have a multimeter hooked up you cant really check the voltages correctly...
Freya 2.6
(15 items)
 
  
Reply
Freya 2.6
(15 items)
 
  
Reply
post #3 of 10
If it was 5v your hardware would be dead. It's a bogus reading, just like how my AUXTIN Temp in HWMonitor is 126c.

Check the BIOS for more accurate, but not perfect, reasings. Or if you have a PSU tester lying around you could use that.
post #4 of 10
Thread Starter 
Thanx guys. So I can just go with the BIOS reading of 12.04v then ?

This should be a top notch PSU, so it does seem unlikely to give out only 5v. And all my hardware (i5, GTS450, 5 HDD's, 6x120 fans, 1x300 fan,...) is alive and kicking, so I guess the reading can't be right.

Thanx again.
The Thing
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @4.0Ghz Gigabyte GA-P55-US3L GTS450 Corsair XMS3 4gb @1.64v 
Hard DriveOSMonitorPower
4x WD 500Gb + 1.5Tb Seagate Win7 Ultimate x64 Samsung Syncmaster 2243 NW / HP L1925 Corsair TX850v2 
Case
Antec 900 
  hide details  
Reply
The Thing
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @4.0Ghz Gigabyte GA-P55-US3L GTS450 Corsair XMS3 4gb @1.64v 
Hard DriveOSMonitorPower
4x WD 500Gb + 1.5Tb Seagate Win7 Ultimate x64 Samsung Syncmaster 2243 NW / HP L1925 Corsair TX850v2 
Case
Antec 900 
  hide details  
Reply
post #5 of 10
I wouldn't give it a second thought. Software monitoring is next to worthless. If your 12V line was even close to that value your PC wouldn't even boot.

The only real way to check those values is to whip our your digital multimeter and do it by hand. Just ignore software voltage monitors, 99% of the time the sensor is either badly calibrated or faulty.

Regarding the BIOS reading of 12.04V personally I wouldn't even trust that. Short of the cpu voltage these things are often useless. As has been said if you're really bothered get the multimeter out
The Oracle
(16 items)
 
Pythia
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790K Gigabyte GA-Z97X-GAMING 5 Gigabyte GeForce GTX 780Ti WindForce 3x OC Corsair Vengeance 2x8GB DDR3 1866MHz  
Hard DriveHard DriveHard DriveCooling
Samsung 256GB 850 Pro Samsung 256GB 840 Pro Westerb Digital Caviar Black 1TB XSPC Rasa ES240 + 2 GT AP-15s 
OSMonitorKeyboardPower
Windows 8.1 Pro Samsung SyncMaster S27A850D 27" LCD Corsair K70 Corsair AX850 
Case
Corsair 650D 
CPUMotherboardRAMHard Drive
i3 4130 Gigabyte GA-B85M-HD3 Corsair 2x4gb DDR3 1600mhz Low Profile CL9 1.35v WD Blue 500GB (OS) 
Hard DriveOSMonitorPower
WD Green 4TB, 2TB Ubuntu x86_64 14.04.1 LTS ssh or vnc SuperFlower Golden Green HX 350W 
Case
Corsair 350D, GT AP-13 
  hide details  
Reply
The Oracle
(16 items)
 
Pythia
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790K Gigabyte GA-Z97X-GAMING 5 Gigabyte GeForce GTX 780Ti WindForce 3x OC Corsair Vengeance 2x8GB DDR3 1866MHz  
Hard DriveHard DriveHard DriveCooling
Samsung 256GB 850 Pro Samsung 256GB 840 Pro Westerb Digital Caviar Black 1TB XSPC Rasa ES240 + 2 GT AP-15s 
OSMonitorKeyboardPower
Windows 8.1 Pro Samsung SyncMaster S27A850D 27" LCD Corsair K70 Corsair AX850 
Case
Corsair 650D 
CPUMotherboardRAMHard Drive
i3 4130 Gigabyte GA-B85M-HD3 Corsair 2x4gb DDR3 1600mhz Low Profile CL9 1.35v WD Blue 500GB (OS) 
Hard DriveOSMonitorPower
WD Green 4TB, 2TB Ubuntu x86_64 14.04.1 LTS ssh or vnc SuperFlower Golden Green HX 350W 
Case
Corsair 350D, GT AP-13 
  hide details  
Reply
post #6 of 10
Thread Starter 
Thank a million. repped you all. I'll just go with what's been discussed here. Maybe do a check with a multimeter when I have some time to spare. Enough said
The Thing
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @4.0Ghz Gigabyte GA-P55-US3L GTS450 Corsair XMS3 4gb @1.64v 
Hard DriveOSMonitorPower
4x WD 500Gb + 1.5Tb Seagate Win7 Ultimate x64 Samsung Syncmaster 2243 NW / HP L1925 Corsair TX850v2 
Case
Antec 900 
  hide details  
Reply
The Thing
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @4.0Ghz Gigabyte GA-P55-US3L GTS450 Corsair XMS3 4gb @1.64v 
Hard DriveOSMonitorPower
4x WD 500Gb + 1.5Tb Seagate Win7 Ultimate x64 Samsung Syncmaster 2243 NW / HP L1925 Corsair TX850v2 
Case
Antec 900 
  hide details  
Reply
post #7 of 10
It's just the sensor being wierd. HWmonitor reads about 3v on my +12v rail right now. ^^ Reads 12v in BIOS. Don't worry.
Updated Arc
(19 items)
 
Lenovo E330
(8 items)
 
 
CPUMotherboardGraphicsGraphics
Xeon E3-1270V3 GA-Z87X-UD4H Gigabyte GTX 780 Windforce OC R2 Gigabyte GTX 780 Windforce OC R2 
RAMHard DriveHard DriveHard Drive
Corsiar Vengeance Pro 1866 - 2x8GB Samsung 840 EVO 250GB Plextor M3 Pro 128GB Western Digital Red 3TB 
CoolingOSMonitorMonitor
CPU: Corsair H100 w/ 2x GT AP-15's fans Windows 8.1 Pro w/ Start is Back BenQ XL2420T Samsung XL2730 
KeyboardPowerCaseMouse
Duckie Shine 2 - MX Red Corsair AX750 Fractal Design - Arc Midi R2 Zowie AM 
Mouse PadAudioAudio
Steelseries QCK Mass Fiio E09K + Beyer Dynamic DT-770 pro's + Antli... Speakers: Argon 7460  
CPUMotherboardGraphicsRAM
i5 3210m@2.5Ghz ~3.1Ghz Turbo Lenovo HM77 GT 610m Kingston value pc3-12800 cl11 
Hard DriveOSMonitorPower
Crucial m4 - 128gb + Sandisk 16gb mSATA  Windows 7 Ultimate 64 bit 13.3 LED - 1366x768 90W 
  hide details  
Reply
Updated Arc
(19 items)
 
Lenovo E330
(8 items)
 
 
CPUMotherboardGraphicsGraphics
Xeon E3-1270V3 GA-Z87X-UD4H Gigabyte GTX 780 Windforce OC R2 Gigabyte GTX 780 Windforce OC R2 
RAMHard DriveHard DriveHard Drive
Corsiar Vengeance Pro 1866 - 2x8GB Samsung 840 EVO 250GB Plextor M3 Pro 128GB Western Digital Red 3TB 
CoolingOSMonitorMonitor
CPU: Corsair H100 w/ 2x GT AP-15's fans Windows 8.1 Pro w/ Start is Back BenQ XL2420T Samsung XL2730 
KeyboardPowerCaseMouse
Duckie Shine 2 - MX Red Corsair AX750 Fractal Design - Arc Midi R2 Zowie AM 
Mouse PadAudioAudio
Steelseries QCK Mass Fiio E09K + Beyer Dynamic DT-770 pro's + Antli... Speakers: Argon 7460  
CPUMotherboardGraphicsRAM
i5 3210m@2.5Ghz ~3.1Ghz Turbo Lenovo HM77 GT 610m Kingston value pc3-12800 cl11 
Hard DriveOSMonitorPower
Crucial m4 - 128gb + Sandisk 16gb mSATA  Windows 7 Ultimate 64 bit 13.3 LED - 1366x768 90W 
  hide details  
Reply
post #8 of 10
If your useing hw monitor, try useing open hardware monitor insted, i think it works much better, and yes i quit trusting hw monitor long ago, too manny miss readings that cant possibly be true.

And yes always beleive your bios over any software.
    
CPUMotherboardGraphicsRAM
8350/4.8 Asus Crosshair v formula z Sapphire Vapor x 7950 Crucial BalisticTactical tracer-1866/9-9-9-24 O... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128gb Western Digital Caviar Black 2 TB SATA III 7200... Asus Burner Corsair H100  
OSMonitorKeyboardPower
windows 7 ultimate 64 bit Asus ve258q Logitech G19 seasonic series x-1250  
CaseMouseMouse PadAudio
InWin Dragon Rider Logitech G 500 thermaltake lighted logitech 5.1 506 
Other
SB 3D recon sound card 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
8350/4.8 Asus Crosshair v formula z Sapphire Vapor x 7950 Crucial BalisticTactical tracer-1866/9-9-9-24 O... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128gb Western Digital Caviar Black 2 TB SATA III 7200... Asus Burner Corsair H100  
OSMonitorKeyboardPower
windows 7 ultimate 64 bit Asus ve258q Logitech G19 seasonic series x-1250  
CaseMouseMouse PadAudio
InWin Dragon Rider Logitech G 500 thermaltake lighted logitech 5.1 506 
Other
SB 3D recon sound card 
  hide details  
Reply
post #9 of 10
Thread Starter 
I just installed the latest version of Everest, just for the **** of it.
It now reads 12.10v, Bios is still 12.04.
Speedfan still reads 4.99v after an update.

Never came accross such faulty readings b4, but I guess I can asume the 12v rail is putting out "enough"
The Thing
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @4.0Ghz Gigabyte GA-P55-US3L GTS450 Corsair XMS3 4gb @1.64v 
Hard DriveOSMonitorPower
4x WD 500Gb + 1.5Tb Seagate Win7 Ultimate x64 Samsung Syncmaster 2243 NW / HP L1925 Corsair TX850v2 
Case
Antec 900 
  hide details  
Reply
The Thing
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @4.0Ghz Gigabyte GA-P55-US3L GTS450 Corsair XMS3 4gb @1.64v 
Hard DriveOSMonitorPower
4x WD 500Gb + 1.5Tb Seagate Win7 Ultimate x64 Samsung Syncmaster 2243 NW / HP L1925 Corsair TX850v2 
Case
Antec 900 
  hide details  
Reply
post #10 of 10
Your fine, if your bios is at 12.04 and everest is at 12.10-that is about right-it is about the same with mine-between pc probe,everest,and open hardware monitor and my bios.
    
CPUMotherboardGraphicsRAM
8350/4.8 Asus Crosshair v formula z Sapphire Vapor x 7950 Crucial BalisticTactical tracer-1866/9-9-9-24 O... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128gb Western Digital Caviar Black 2 TB SATA III 7200... Asus Burner Corsair H100  
OSMonitorKeyboardPower
windows 7 ultimate 64 bit Asus ve258q Logitech G19 seasonic series x-1250  
CaseMouseMouse PadAudio
InWin Dragon Rider Logitech G 500 thermaltake lighted logitech 5.1 506 
Other
SB 3D recon sound card 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
8350/4.8 Asus Crosshair v formula z Sapphire Vapor x 7950 Crucial BalisticTactical tracer-1866/9-9-9-24 O... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128gb Western Digital Caviar Black 2 TB SATA III 7200... Asus Burner Corsair H100  
OSMonitorKeyboardPower
windows 7 ultimate 64 bit Asus ve258q Logitech G19 seasonic series x-1250  
CaseMouseMouse PadAudio
InWin Dragon Rider Logitech G 500 thermaltake lighted logitech 5.1 506 
Other
SB 3D recon sound card 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › +12v reads only 5v