Overclock.net › Forums › Software, Programming and Coding › Networking & Security › internet slow and jumping around on speed tests
New Posts  All Forums:Forum Nav:

internet slow and jumping around on speed tests

post #1 of 7
Thread Starter 
hi there i have a problem which is doing my head in my internet is 20mb cable connection which i used to get fine over router on my laptop (it still does) but my new pc connected via ethernet only gets about 2-3mbps? im on windows 7 and have no idea whats wrong! mad.gif
Engelbert
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k Asus P67 Sabertooth XFX 6950 2gb 8 gb corsair vengeance 
Hard DriveOSMonitorPower
2tb Seagate win7 home premium asus 242h Coolermaster 850 proM 
Case
rv-02e 
  hide details  
Reply
Engelbert
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k Asus P67 Sabertooth XFX 6950 2gb 8 gb corsair vengeance 
Hard DriveOSMonitorPower
2tb Seagate win7 home premium asus 242h Coolermaster 850 proM 
Case
rv-02e 
  hide details  
Reply
post #2 of 7
Did you install your ethernet/LAN drivers?
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #3 of 7
Quote:
Originally Posted by Cyph3r View Post
Did you install your ethernet/LAN drivers?
^this. Update the drivers.
If it still runs slow boot into safe mode with networking and test it again
post #4 of 7
Thread Starter 
yeah iv'e updated them and everything its just hovers roun 2-3 then jumps abit then jumps some more and then dies! wifi is fine, iv'e even tried with a different modem and provider and it still does it
Engelbert
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k Asus P67 Sabertooth XFX 6950 2gb 8 gb corsair vengeance 
Hard DriveOSMonitorPower
2tb Seagate win7 home premium asus 242h Coolermaster 850 proM 
Case
rv-02e 
  hide details  
Reply
Engelbert
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k Asus P67 Sabertooth XFX 6950 2gb 8 gb corsair vengeance 
Hard DriveOSMonitorPower
2tb Seagate win7 home premium asus 242h Coolermaster 850 proM 
Case
rv-02e 
  hide details  
Reply
post #5 of 7
Go to speedguide.net and download TCPoptimizer. Run it and set your MTU. You can try the optimal first and then see if it works. But it will set it for you. Just press apply and reboot when its done
post #6 of 7
Quote:
Originally Posted by Spooony View Post
Go to speedguide.net and download TCPoptimizer. Run it and set your MTU. You can try the optimal first and then see if it works. But it will set it for you. Just press apply and reboot when its done
LAN MTU not going to exhibit the outlined behavior.
Perhaps with regards to WAN but it's not a problem for all devices.

Do you see any difference with another LAN cable or NIC?
What is your sync speed in task manager?
Edited by beers - 6/7/11 at 3:44am
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #7 of 7
strip out the drivers installed on it and use the ones from the MOBO Disc Win7 realtek ones seem to give me strange connection issues as well so i update them seperately but you need t oremove the ones from Auto update first
UglyBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 Asus P6T XFX 5870 in Xfire 6gb Partriot Viper DDR3 
Hard DriveOSMonitorPower
60GB OCZ SSD Win7 64bit Samsung Silverstone 750w modular 
Case
Corsair 800D 
  hide details  
Reply
UglyBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 Asus P6T XFX 5870 in Xfire 6gb Partriot Viper DDR3 
Hard DriveOSMonitorPower
60GB OCZ SSD Win7 64bit Samsung Silverstone 750w modular 
Case
Corsair 800D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › internet slow and jumping around on speed tests