Overclock.net › Forums › Intel › Intel CPUs › Vcore on 2500k still confusing me
New Posts  All Forums:Forum Nav:

Vcore on 2500k still confusing me

post #1 of 10
Thread Starter 
I have set it to auto vcore and set the vcore myself but both CPUZ and HWMonitor both show my VCore as 1.056 under full load running either prime95 or intel burn test. So whats the probability of me having a stable 4.5 OC at 1.056 vcore?
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
post #2 of 10
Quote:
Originally Posted by Mudfrog View Post
I have set it to auto vcore and set the vcore myself but both CPUZ and HWMonitor both show my VCore as 1.056 under full load running either prime95 or intel burn test. So whats the probability of me having a stable 4.5 OC at 1.056 vcore?
Also confused with the very same board and the very same CPU. Same exact issue. CPU-z reports vcore as 1.1v, when the vcore is set at 1.36 in the BIOS.
Bob's Your Uncle
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K MSI Z97 Krait SLI Edition Asus R9 290 DCII 16gb Corsair Vengeance Pro 2400mhz 
Hard DriveCoolingOSMonitor
250gb and 120gb Samsung 840 Cryorig H7 Push/Pull Win7  ViewSonic VX2457-MHD + Planar 2210W 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair TX650W Deepcool Dukase Logitech G500 
Mouse PadAudio
Steelseries QCK Mass Native Instruments Komplete Audio 6 
  hide details  
Reply
Bob's Your Uncle
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K MSI Z97 Krait SLI Edition Asus R9 290 DCII 16gb Corsair Vengeance Pro 2400mhz 
Hard DriveCoolingOSMonitor
250gb and 120gb Samsung 840 Cryorig H7 Push/Pull Win7  ViewSonic VX2457-MHD + Planar 2210W 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair TX650W Deepcool Dukase Logitech G500 
Mouse PadAudio
Steelseries QCK Mass Native Instruments Komplete Audio 6 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by corky dorkelson View Post
Also confused with the very same board and the very same CPU. Same exact issue. CPU-z reports vcore as 1.1v, when the vcore is set at 1.36 in the BIOS.
Hmm.. maybe a bug then. In the BIOS it will show my vcore as 1.36.. forgot to mention that.

One time while doing the Intel burn test the vcore jumped to 1.33 for a split second, only way I knew was because HWMonitor will show the max vcore value.
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
post #4 of 10
Have you stabilized at 4.5 yet?

For some reason core #0 is failing alot, and it also seems to complete each test slower than the other cores in Prime95.
Bob's Your Uncle
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K MSI Z97 Krait SLI Edition Asus R9 290 DCII 16gb Corsair Vengeance Pro 2400mhz 
Hard DriveCoolingOSMonitor
250gb and 120gb Samsung 840 Cryorig H7 Push/Pull Win7  ViewSonic VX2457-MHD + Planar 2210W 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair TX650W Deepcool Dukase Logitech G500 
Mouse PadAudio
Steelseries QCK Mass Native Instruments Komplete Audio 6 
  hide details  
Reply
Bob's Your Uncle
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K MSI Z97 Krait SLI Edition Asus R9 290 DCII 16gb Corsair Vengeance Pro 2400mhz 
Hard DriveCoolingOSMonitor
250gb and 120gb Samsung 840 Cryorig H7 Push/Pull Win7  ViewSonic VX2457-MHD + Planar 2210W 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair TX650W Deepcool Dukase Logitech G500 
Mouse PadAudio
Steelseries QCK Mass Native Instruments Komplete Audio 6 
  hide details  
Reply
post #5 of 10
It's reporting VTT. Not vcore. Use EasyTune.
i7 Build v5.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K P67A-UD4 ASUS 4870 Crossfire 2x2GB 2200MHz CL8 Hypers! 
Hard DriveOptical DriveOSMonitor
6TB LG DVDRW Windows 7 x64 | XP x86 Samsung 2333SW 
KeyboardPowerCaseMouse
Sidewinder X6 Antec TruePower New 750W Custom test bench Sidewinder X5 
Mouse Pad
LG Mousepad 
  hide details  
Reply
i7 Build v5.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K P67A-UD4 ASUS 4870 Crossfire 2x2GB 2200MHz CL8 Hypers! 
Hard DriveOptical DriveOSMonitor
6TB LG DVDRW Windows 7 x64 | XP x86 Samsung 2333SW 
KeyboardPowerCaseMouse
Sidewinder X6 Antec TruePower New 750W Custom test bench Sidewinder X5 
Mouse Pad
LG Mousepad 
  hide details  
Reply
post #6 of 10
I haven't used a Z68 board but I remember my gigabyte P67 board didn't play nice with CPUZ or HWMonitor. Something about its reporting didnt seem to register right. Perhaps with updated versions/bios or something is all the suggestion I can give.
Bleeding Edge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 5.0Ghz 24/7 ASUS P8P67PRO AMD 5870x2 8GB GSkill Ripjaw X 1600 @ CL8 
Hard DriveOSMonitorKeyboard
ADATA S599 64GB SSD + 2x 1TB Spinpoint (Raid 0) Windows 7 64Bit Dell 23" Razer Lycosa 
PowerCase
Seasonic X650 HAF X 
  hide details  
Reply
Bleeding Edge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 5.0Ghz 24/7 ASUS P8P67PRO AMD 5870x2 8GB GSkill Ripjaw X 1600 @ CL8 
Hard DriveOSMonitorKeyboard
ADATA S599 64GB SSD + 2x 1TB Spinpoint (Raid 0) Windows 7 64Bit Dell 23" Razer Lycosa 
PowerCase
Seasonic X650 HAF X 
  hide details  
Reply
post #7 of 10
Use easy tune. I have the same issue but with a UD3
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
post #8 of 10
same problem for me also, iv updated my bios to latest and tried the latest cpu-z... I use HWmonitor and easytune6 to show my vcore, also hwinfo32 work's
Gaming Comp
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770k 4.8ghz 1.325v  Asrock Z77 Extreme 4 Evga 670 GTX FTW 1228core 1858memory  Ripjaw's X Series 16GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Corsair Force Series GT 240gb Asus DvD H100  Win7 64bit Home 
MonitorKeyboardPowerCase
25 Inch Asus LED 2ms Razer BlackWidow Ultimate 2013 Corsair Professional Series Gold AX1200 Coolermaster HAF 932 
MouseMouse PadAudio
Razor Lachesis Razor Bose 
  hide details  
Reply
Gaming Comp
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770k 4.8ghz 1.325v  Asrock Z77 Extreme 4 Evga 670 GTX FTW 1228core 1858memory  Ripjaw's X Series 16GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Corsair Force Series GT 240gb Asus DvD H100  Win7 64bit Home 
MonitorKeyboardPowerCase
25 Inch Asus LED 2ms Razer BlackWidow Ultimate 2013 Corsair Professional Series Gold AX1200 Coolermaster HAF 932 
MouseMouse PadAudio
Razor Lachesis Razor Bose 
  hide details  
Reply
post #9 of 10
Thread Starter 
Quote:
Originally Posted by corky dorkelson View Post
Have you stabilized at 4.5 yet?

For some reason core #0 is failing alot, and it also seems to complete each test slower than the other cores in Prime95.
Yes, it runs stable at 4.5. Intel Burn Test at maximum with a 20 loop cycle and hours of Prime 95. Stable and cool

If I bump it to 4.8 it won't boot.
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by Mudfrog View Post
I have set it to auto vcore and set the vcore myself but both CPUZ and HWMonitor both show my VCore as 1.056 under full load running either prime95 or intel burn test. So whats the probability of me having a stable 4.5 OC at 1.056 vcore?

When I first used cpuz on my p67 board that is the voltage it showed for me too when I just used the .exe file. After actually installing cpuz so it showed up in add/remove programs did it show the correct voltage.
SB goodness
(14 items)
 
Core 2 duo
(9 items)
 
folder
(8 items)
 
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz,1.47v 24/7 GIGABYTE GA-P67A-UD4-B3 $200 EVGA GTX 970 SSC @ 1505mhz 16gb 2400 SuperSC DDR3 
Hard DriveCoolingOSPower
960gb Sandisk Ultra II Corsair H100i v2 Windows 7 64-bit SeaSonic X650 Gold 
CaseMouseMouse Pad
Obsidian Series® 750D Airflow Edition Zowie FK 2 Speed by Surface/Steelseries SX/Steelseries 9HD 
CPUMotherboardGraphicsRAM
Core 2 Duo E6750 Asus P5n32-e SLI EVGA 8800gt superclocked @ 750/725 gaming/folding 4gb Fatal!ty ddr2 800 
Hard DriveCoolingOSPower
64gb SSD Stock Win 7 64 bit Corsair CX500 
Case
NZXT 
CPUMotherboardGraphicsRAM
Intel Pentium E6300 MSI G41M4-F GTX 460 2gb A-data ddr2 800 
Hard DriveOSPowerCase
150gb raptor Ubuntu 13.04 64-bit Coolmax 520W NZXT 
  hide details  
Reply
SB goodness
(14 items)
 
Core 2 duo
(9 items)
 
folder
(8 items)
 
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz,1.47v 24/7 GIGABYTE GA-P67A-UD4-B3 $200 EVGA GTX 970 SSC @ 1505mhz 16gb 2400 SuperSC DDR3 
Hard DriveCoolingOSPower
960gb Sandisk Ultra II Corsair H100i v2 Windows 7 64-bit SeaSonic X650 Gold 
CaseMouseMouse Pad
Obsidian Series® 750D Airflow Edition Zowie FK 2 Speed by Surface/Steelseries SX/Steelseries 9HD 
CPUMotherboardGraphicsRAM
Core 2 Duo E6750 Asus P5n32-e SLI EVGA 8800gt superclocked @ 750/725 gaming/folding 4gb Fatal!ty ddr2 800 
Hard DriveCoolingOSPower
64gb SSD Stock Win 7 64 bit Corsair CX500 
Case
NZXT 
CPUMotherboardGraphicsRAM
Intel Pentium E6300 MSI G41M4-F GTX 460 2gb A-data ddr2 800 
Hard DriveOSPowerCase
150gb raptor Ubuntu 13.04 64-bit Coolmax 520W NZXT 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Vcore on 2500k still confusing me