Overclock.net › Forums › Video Games › PC Gaming › Black Ops Lag Help
New Posts  All Forums:Forum Nav:

Black Ops Lag Help - Page 3

post #21 of 31
Wait.... if you have network lag then why is everyone treating it as frames per second lag? Do you have an anti-virus? if so try turning it off while playing.
    
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V PRO BFG GTS 250 OC 512MB 4GB Corsair Vengeance  
Hard DriveOSPowerCase
Seagate Barracuda 7200.10 500GB Windows 7 Home Premium 64bit BFG GS 550W Zalman Z9 Plus 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V PRO BFG GTS 250 OC 512MB 4GB Corsair Vengeance  
Hard DriveOSPowerCase
Seagate Barracuda 7200.10 500GB Windows 7 Home Premium 64bit BFG GS 550W Zalman Z9 Plus 
  hide details  
Reply
post #22 of 31
Thread Starter 


thats the ping results
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
post #23 of 31
Thread Starter 
Quote:
Originally Posted by -Allen- View Post
Wait.... if you have network lag then why is everyone treating it as frames per second lag? Do you have an anti-virus? if so try turning it off while playing.
and well yes i do
i only have Microsoft security essentials,
thats all. could that be the problem?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
post #24 of 31
I have security essentials and i play CoD no troubles. I have however found that I can get lag/kick issues from programs such as tuneup utils. The optimizer has a habit of changing the priority of services that are vital to gaming. If you have it, switch it off before gaming. (anyone getting "losing key packets" during game play...thats your cure by the way )

Driver wise, find the website for your motherboard maker. Go to downloads or support and see if there is a chipset and/or driver update for your lan/network driver.
Rig-O-Doom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI Z97 Gaming 7 MSI gaming 1080 Corsair Vegeance 
Hard DriveHard DriveCoolingOS
Crucial M4 SSD Caviar Green EK custom loop Windows 10 pro 
MonitorKeyboardPowerCase
Phillips 272G Steelseries Apex m800 Corsair 750RM NZXT S340 Elite 
MouseMouse PadAudio
Steelseries Sensei wireless Steelseries Polaris Steelseries Arctis 7 
  hide details  
Reply
Rig-O-Doom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI Z97 Gaming 7 MSI gaming 1080 Corsair Vegeance 
Hard DriveHard DriveCoolingOS
Crucial M4 SSD Caviar Green EK custom loop Windows 10 pro 
MonitorKeyboardPowerCase
Phillips 272G Steelseries Apex m800 Corsair 750RM NZXT S340 Elite 
MouseMouse PadAudio
Steelseries Sensei wireless Steelseries Polaris Steelseries Arctis 7 
  hide details  
Reply
post #25 of 31
It's probably not network lag unless the correct ports aren't open. How does it play in single player?
post #26 of 31
Thread Starter 
Quote:
Originally Posted by rquinn19 View Post
It's probably not network lag unless the correct ports aren't open. How does it play in single player?
what the F********
even the single player was lagging when there was some massive firing going.
like when there were maybe 10 or more people in a shoot down it started lagging?!?!!?

please help me fix this problem ):
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
post #27 of 31
Quote:
Originally Posted by rawrjaay View Post
what the F********
even the single player was lagging when there was some massive firing going.
like when there were maybe 10 or more people in a shoot down it started lagging?!?!!?

please help me fix this problem ):
Do you play any other games? Have you run any benchmarks? Try turning the detail settings down. BO should run ok on your system as long as its runing right. Download 3dmark11 and run it and post your pscore.
post #28 of 31
Thread Starter 
Quote:
Originally Posted by rquinn19 View Post
Do you play any other games? Have you run any benchmarks? Try turning the detail settings down. BO should run ok on your system as long as its runing right. Download 3dmark11 and run it and post your pscore.

ok so check this out, im not to sure if it has to do with my drivers or not but here are some picture of my bios/motherboard/cpu

so i went to asus motherboard website to find the driver for my cpu which is this one:


so i downloaded it and it was a zip file, i unzipped it and this is what was in there, just a ROM file (WHICH I HAVE NO IDEA WHAT TO DO WITH)


then i went to device manager of my computer and went to the processor and went to properties, and it said this was the driver version:


last but not least, i went to system information of my computer and seen this:



so im a little lost... any help?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
post #29 of 31
Thread Starter 
Quote:
Originally Posted by rquinn19 View Post
Do you play any other games? Have you run any benchmarks? Try turning the detail settings down. BO should run ok on your system as long as its runing right. Download 3dmark11 and run it and post your pscore.

i have no idea what 3dmark11 is but i downloaded it and this is what came up:
http://3dmark.com/3dm11/1356414;jses...Yejqcw8Q6qZbRv

thats the score stuff i think something may be wrong tho..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
post #30 of 31
hmmmm ok....well if single is lagging then thats a whole new kettle of fish. Your sig rig is very similar to my old one and is more than capable of playing black ops on full settings (I did)

Its worth trying what rquinn19 said and turning the settings down a little....Check to see first if anti alaising is on or vertical v-sync in the COD settings...IF they are, turn them off or down to the lowest. If your G-Card would struggle at all its with those on...

By the way, that file you downloaded from ASUS is NOT a CPU driver, its a BIOS ROM file for your motherboard. According to the 3rd pic your currant bios is 406 and the top pic says your cpu is supported on any bios after 405. So in theory it should be ok, although your bios is a year out of date.

It maybe worth applying it at a later date if we can't find a fix with anything else. BIOS updates should be a last resort if possible. (but is very easy to do by the way)
Rig-O-Doom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI Z97 Gaming 7 MSI gaming 1080 Corsair Vegeance 
Hard DriveHard DriveCoolingOS
Crucial M4 SSD Caviar Green EK custom loop Windows 10 pro 
MonitorKeyboardPowerCase
Phillips 272G Steelseries Apex m800 Corsair 750RM NZXT S340 Elite 
MouseMouse PadAudio
Steelseries Sensei wireless Steelseries Polaris Steelseries Arctis 7 
  hide details  
Reply
Rig-O-Doom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI Z97 Gaming 7 MSI gaming 1080 Corsair Vegeance 
Hard DriveHard DriveCoolingOS
Crucial M4 SSD Caviar Green EK custom loop Windows 10 pro 
MonitorKeyboardPowerCase
Phillips 272G Steelseries Apex m800 Corsair 750RM NZXT S340 Elite 
MouseMouse PadAudio
Steelseries Sensei wireless Steelseries Polaris Steelseries Arctis 7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Black Ops Lag Help