Overclock.net › Forums › Intel › Intel CPUs › Something wrong with first core?
New Posts  All Forums:Forum Nav:

Something wrong with first core?

post #1 of 5
Thread Starter 
The first core seems like its on a loop to spike up in a pattern...

I let the computer sit there on idle besides music and skype in use..

I am slightly oc'ed but i doubt that has anything to do with this... Is this normal?



Uploaded with ImageShack.us
Blue Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Asus P8P67 Pro XFX HD6950 1gb G.Skill 8gb DDR3-1600mhz 8-8-8-24 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 1tb Windows 7 x64 Dell 2009w 20" Antec TP-750w Modular 
Case
CM HAF 912 
  hide details  
Reply
Blue Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Asus P8P67 Pro XFX HD6950 1gb G.Skill 8gb DDR3-1600mhz 8-8-8-24 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 1tb Windows 7 x64 Dell 2009w 20" Antec TP-750w Modular 
Case
CM HAF 912 
  hide details  
Reply
post #2 of 5
Ya, it is probably just the program that is running on that particular thread. You could try catching it spike in task manager and you could see what program is causing it.

Edit, but I am not sure what particular program would spike to 100% periodically like that, try and find out what program it is in task manager.

Also, update your monitoring program like it says, or get coretemp.
Edited by Omega329 - 6/3/11 at 4:25pm
    
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8P67 Pro Nvidia 560 TI Corsair XMS3 @ 9/9/9/24 1600 1.5 
Hard DriveOSMonitorPower
Samsung F3 Windows 7 x64 Bit 2x 19" Samsung @ 1440x900 Corsair HX650 
Case
HAF 922 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8P67 Pro Nvidia 560 TI Corsair XMS3 @ 9/9/9/24 1600 1.5 
Hard DriveOSMonitorPower
Samsung F3 Windows 7 x64 Bit 2x 19" Samsung @ 1440x900 Corsair HX650 
Case
HAF 922 
  hide details  
Reply
post #3 of 5
It ok. Core usage changes all the time.
OG TRIPPLE OG
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8GHz Asus Maximus IV Extreme  evga gtx 680 16GB Gskill Ripjaws ddr3 2133 
Hard DriveOptical DriveCoolingOS
Crucial RealSSD C300 128gb LIght On Blue Ray Burner h100 Windows 7 64bit 
MonitorKeyboardPowerCase
Samsung SyncMaster 305T 30 inch LCD Microsoft Sidewinder x4 Ultra x3 1000 watt Azza Solano Red 
MouseAudioAudio
Razor Deathadder Asus Xonar Dx Logitech z 5300 
  hide details  
Reply
OG TRIPPLE OG
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8GHz Asus Maximus IV Extreme  evga gtx 680 16GB Gskill Ripjaws ddr3 2133 
Hard DriveOptical DriveCoolingOS
Crucial RealSSD C300 128gb LIght On Blue Ray Burner h100 Windows 7 64bit 
MonitorKeyboardPowerCase
Samsung SyncMaster 305T 30 inch LCD Microsoft Sidewinder x4 Ultra x3 1000 watt Azza Solano Red 
MouseAudioAudio
Razor Deathadder Asus Xonar Dx Logitech z 5300 
  hide details  
Reply
post #4 of 5
A professor once said, the first step in diagnosing a problem with a working computer (though having problems) is to run a virus & malware scanner...

If you have a program that is intense on all cores, then try that to see if the core works, if not, then I'd suspect possible damage to pins or pins not contacting correctly... If the core is definitely not working, try re-seating the processor.

How long have you had this processor?
The Rock
(15 items)
 
  
Reply
The Rock
(15 items)
 
  
Reply
post #5 of 5
Shut down all of the background programs, and run Prime95 for a couple of hours. You'll not only see if all cores are working, but you'll see if they are working properly, and cool enough!
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Something wrong with first core?