Overclock.net › Forums › Video Games › Console Gaming › Playstation › Media Streaming Problems
New Posts  All Forums:Forum Nav:

Media Streaming Problems

post #1 of 3
Thread Starter 
I have problems in media streaming with WMP12. I turned on the streaming and sharing within the network and only the folders under my "User" is streamed, it doesn't include my media on my external even if its shared. Btw, I'm streaming my files to my PS3.

I've tried looking for sharing folder options but came up with nothing.
Tathamet
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus Sabretooth X79 Sapphire HD7970 Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
Sandisk Ultra Western Digital Caviar Blue Samsung DVD-RW Corsair H80 
OSMonitorKeyboardPower
Windows 7 Professional LG IPS236V Ducky 1008 Corsair GS800 
CaseMouseAudioAudio
Cooler Master Storm Sniper Razer DeathAdder 3.5G Creative Gigaworks T20 Logitech Z5500 
  hide details  
Reply
Tathamet
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus Sabretooth X79 Sapphire HD7970 Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
Sandisk Ultra Western Digital Caviar Blue Samsung DVD-RW Corsair H80 
OSMonitorKeyboardPower
Windows 7 Professional LG IPS236V Ducky 1008 Corsair GS800 
CaseMouseAudioAudio
Cooler Master Storm Sniper Razer DeathAdder 3.5G Creative Gigaworks T20 Logitech Z5500 
  hide details  
Reply
post #2 of 3
I don't think the PS3 goes through directories the same way. I believe they have a USB and can detect external drives can't they? I know it's not streaming, but that must work better as well.

- Jason Xiao
Back Up
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-860 3.8GHz GIGABYTE ASUS EAH6950DCII 2GB G.Skill RipjawsX 2x4GB 
Hard DriveOptical DriveOSMonitor
2x1TB Caviar Black RAID-0 Pioneer x4 BD-W Windows 7 Ultimate 64bit 3 x ASUS 23" 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair 750TX Corsair Obsidian 800D Logitech Performance MX 
Mouse Pad
GIGABYTE 14" x 17" 
  hide details  
Reply
Back Up
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-860 3.8GHz GIGABYTE ASUS EAH6950DCII 2GB G.Skill RipjawsX 2x4GB 
Hard DriveOptical DriveOSMonitor
2x1TB Caviar Black RAID-0 Pioneer x4 BD-W Windows 7 Ultimate 64bit 3 x ASUS 23" 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair 750TX Corsair Obsidian 800D Logitech Performance MX 
Mouse Pad
GIGABYTE 14" x 17" 
  hide details  
Reply
post #3 of 3
After having a problem getting "Play To" working on my W7x64 PC (playing to my Linksys Media Center Extender) -- I finally found a solution which might be a worth a shot for you, too. In my case the symptom was that I could select "Play To" on a audio or video file, and could select the name of the networked device, but the special player window for streaming would flash open for an instant and immediately close itself, leaving a dead explorer or media player instance, depending on which app I was in.

I read somewhere deep in the bowels of the MS Answers forums that having any non-standard DPI settings would cause this problem, and once I set my text size (under Control Panel\\Display, then select "Make text and other items larger or smaller", then just be sure to select either 100%, 125% or 150%. Selecting "Set custom size (DPI)" and then setting the DPI to anything other than those values caused the problem. Amazing MS hasn't addressed this since it really is a heinous bug. Took me months off and on of searching for solutions.

Good luck!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Playstation
Overclock.net › Forums › Video Games › Console Gaming › Playstation › Media Streaming Problems