Overclock.net › Forums › Intel › Intel CPUs › Problems after installing a fan..
New Posts  All Forums:Forum Nav:

Problems after installing a fan..

post #1 of 3
Thread Starter 
i dont know whats going on..
i just bought a dark knight for my i5-2500k... and uh.. after i installed it, the system takes longer to POST, and Welcome screen takes a little longer to load.. it isnt SUPER slow, but it bothers me because i know that something IS wrong...
any iideas?
Nick
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k@4.5Ghz 1.32V ASRock P67 Extreme4 Visiontek Radeon HD 7870 2GB 16GB(2x8GB) G.Skill Ripjaws DDR3 PC3-12800 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Sata Optiarc DVD-RW AD-7200A Windows 7 x64 iMac 27" 
PowerCase
Antec Earthwatts EA650 650W Antec 900 
  hide details  
Reply
Nick
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k@4.5Ghz 1.32V ASRock P67 Extreme4 Visiontek Radeon HD 7870 2GB 16GB(2x8GB) G.Skill Ripjaws DDR3 PC3-12800 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Sata Optiarc DVD-RW AD-7200A Windows 7 x64 iMac 27" 
PowerCase
Antec Earthwatts EA650 650W Antec 900 
  hide details  
Reply
post #2 of 3
It should be in your head brother. You put an after market cooler on your chip and now you feel like it is running slower? Did you check temps?
OG TRIPPLE OG
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8GHz Asus Maximus IV Extreme  evga gtx 680 16GB Gskill Ripjaws ddr3 2133 
Hard DriveOptical DriveCoolingOS
Crucial RealSSD C300 128gb LIght On Blue Ray Burner h100 Windows 7 64bit 
MonitorKeyboardPowerCase
Samsung SyncMaster 305T 30 inch LCD Microsoft Sidewinder x4 Ultra x3 1000 watt Azza Solano Red 
MouseAudioAudio
Razor Deathadder Asus Xonar Dx Logitech z 5300 
  hide details  
Reply
OG TRIPPLE OG
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8GHz Asus Maximus IV Extreme  evga gtx 680 16GB Gskill Ripjaws ddr3 2133 
Hard DriveOptical DriveCoolingOS
Crucial RealSSD C300 128gb LIght On Blue Ray Burner h100 Windows 7 64bit 
MonitorKeyboardPowerCase
Samsung SyncMaster 305T 30 inch LCD Microsoft Sidewinder x4 Ultra x3 1000 watt Azza Solano Red 
MouseAudioAudio
Razor Deathadder Asus Xonar Dx Logitech z 5300 
  hide details  
Reply
post #3 of 3
Thread Starter 
yep, and temps are as low as 29 ish idle
Nick
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k@4.5Ghz 1.32V ASRock P67 Extreme4 Visiontek Radeon HD 7870 2GB 16GB(2x8GB) G.Skill Ripjaws DDR3 PC3-12800 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Sata Optiarc DVD-RW AD-7200A Windows 7 x64 iMac 27" 
PowerCase
Antec Earthwatts EA650 650W Antec 900 
  hide details  
Reply
Nick
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k@4.5Ghz 1.32V ASRock P67 Extreme4 Visiontek Radeon HD 7870 2GB 16GB(2x8GB) G.Skill Ripjaws DDR3 PC3-12800 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Sata Optiarc DVD-RW AD-7200A Windows 7 x64 iMac 27" 
PowerCase
Antec Earthwatts EA650 650W Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Problems after installing a fan..