Overclock.net › Forums › Intel › Intel Motherboards › P8P67 Pro Double asus boot screen / reset on cold boot after OC
New Posts  All Forums:Forum Nav:

P8P67 Pro Double asus boot screen / reset on cold boot after OC

post #1 of 7
Thread Starter 
Since i got my pc last week everytime i startup i see two asus screens i am worried if this is bad for my pc, besides slowing down my startup.

Yesterday i overclocked my i5 2500k to 4.5ghz and everytime my pc cold boots it resets and starts up again .

I have tried to update my bios true both a usb and putting the file on c: but everytime i get the same error : ''image integrity check failed''.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 3.3ghz / OC: 4.5Ghz Asus p8p67 Pro rev3.0 MSI Gtx 590 D3 8GB 1600 
OSMonitorKeyboardPower
Windows 7 64bit Samsung led tv 42inch Razer Corsair 850watt 
CaseMouse
Coolermaster CM690II Razer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 3.3ghz / OC: 4.5Ghz Asus p8p67 Pro rev3.0 MSI Gtx 590 D3 8GB 1600 
OSMonitorKeyboardPower
Windows 7 64bit Samsung led tv 42inch Razer Corsair 850watt 
CaseMouse
Coolermaster CM690II Razer 
  hide details  
Reply
post #2 of 7
Quote:
Originally Posted by Ddiced View Post
Since i got my pc last week everytime i startup i see two asus screens i am worried if this is a bid deal or not besides slowing down my startup.

Yesterday i overclocked my i5 2500k to 4.5ghz and everytime my pc cold boots it resets and starts up again .

I have tried to update my bios true both a usb and putting the file on c: but everytime i get the same error : ''image integrity check failed''.
Hello mate. Try to disable both the Marvell and JMicron controllers, if you don't use them

Also, you are welcome to join our Club, which consists mostly of Pro owners for now

The Official ASUS 1155 Owners Club
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by turrican9 View Post
Hello mate. Try to disable both the Marvell and JMicron controllers, if you don't use them

Also, you are welcome to join our Club, which consists mostly of Pro owners for now

The Official ASUS 1155 Owners Club
how do i know if i am using them ? marvel ar some sata ports but jmicron i have no idee what that is . this is how my cabling is atm.

blue ( )(1) 1: hd 500gb
white (2)(3) 2: ssd60gb <windows 3: hd 1tera
blue (4)( ) 4: dvd
blue ( )( )
Edited by Ddiced - 6/4/11 at 8:16am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 3.3ghz / OC: 4.5Ghz Asus p8p67 Pro rev3.0 MSI Gtx 590 D3 8GB 1600 
OSMonitorKeyboardPower
Windows 7 64bit Samsung led tv 42inch Razer Corsair 850watt 
CaseMouse
Coolermaster CM690II Razer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 3.3ghz / OC: 4.5Ghz Asus p8p67 Pro rev3.0 MSI Gtx 590 D3 8GB 1600 
OSMonitorKeyboardPower
Windows 7 64bit Samsung led tv 42inch Razer Corsair 850watt 
CaseMouse
Coolermaster CM690II Razer 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by Ddiced View Post
how do i know if i am using them ? marvel ar some sata ports but jmicron i have no idee what that is . this is how my cabling is atm :

top ::: ( )(1) 1: hd 500gb
(2)(3) 2: ssd60gb <windows 3: hd 1tera
(4)( ) 4: dvd
bottom::: ( )( )
JMicron only controls the Esata. Those back on the I/O. And Marvell controls the two Navy Blue ports. Those closest to your RAM slots
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by turrican9 View Post
JMicron only controls the Esata. Those back on the I/O. And Marvell controls the two Navy Blue ports. Those closest to your RAM slots
ok nice i will change the 500gb then and disable marvell first since on the first boot screen it says marvell. brb
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 3.3ghz / OC: 4.5Ghz Asus p8p67 Pro rev3.0 MSI Gtx 590 D3 8GB 1600 
OSMonitorKeyboardPower
Windows 7 64bit Samsung led tv 42inch Razer Corsair 850watt 
CaseMouse
Coolermaster CM690II Razer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 3.3ghz / OC: 4.5Ghz Asus p8p67 Pro rev3.0 MSI Gtx 590 D3 8GB 1600 
OSMonitorKeyboardPower
Windows 7 64bit Samsung led tv 42inch Razer Corsair 850watt 
CaseMouse
Coolermaster CM690II Razer 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by turrican9 View Post
JMicron only controls the Esata. Those back on the I/O. And Marvell controls the two Navy Blue ports. Those closest to your RAM slots
Nice , it worked after disabling JMB and marvell thanks allot

It did gave me a scare though when i reseted after changing settings
it said cpu fan error i had this before when my cpu fan speed was on auto
i read on this forum or somewhere else that i had to change the cpu speed to turbo because the bios would give this error because of my scythe mugen Hmm...

I do have one more question if i can i made a post about it in another section though but it involves my bios , since i overclocked to 4.5ghz this week everytime i COLD BOOT it resets my pc in the start up i have read i should enable Power on bye pcie in the bios i have done this just now and will see if it works thomorow .
Edited by Ddiced - 6/4/11 at 8:48am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 3.3ghz / OC: 4.5Ghz Asus p8p67 Pro rev3.0 MSI Gtx 590 D3 8GB 1600 
OSMonitorKeyboardPower
Windows 7 64bit Samsung led tv 42inch Razer Corsair 850watt 
CaseMouse
Coolermaster CM690II Razer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 3.3ghz / OC: 4.5Ghz Asus p8p67 Pro rev3.0 MSI Gtx 590 D3 8GB 1600 
OSMonitorKeyboardPower
Windows 7 64bit Samsung led tv 42inch Razer Corsair 850watt 
CaseMouse
Coolermaster CM690II Razer 
  hide details  
Reply
post #7 of 7
Thread Starter 
Ok i see there is loads of information about my question on the owners club page you mentioned thx.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 3.3ghz / OC: 4.5Ghz Asus p8p67 Pro rev3.0 MSI Gtx 590 D3 8GB 1600 
OSMonitorKeyboardPower
Windows 7 64bit Samsung led tv 42inch Razer Corsair 850watt 
CaseMouse
Coolermaster CM690II Razer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 3.3ghz / OC: 4.5Ghz Asus p8p67 Pro rev3.0 MSI Gtx 590 D3 8GB 1600 
OSMonitorKeyboardPower
Windows 7 64bit Samsung led tv 42inch Razer Corsair 850watt 
CaseMouse
Coolermaster CM690II Razer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P8P67 Pro Double asus boot screen / reset on cold boot after OC